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SYMPTOM/FIX TIPS (See my "TROUBLESHOOTING PC's" document for ideas not directly related to Windows XP).

NETWORKING TIPS (See my separate "NETWORKING TIPS" document).

ASSISTANCE WITH TROUBLESHOOTING XP ISSUES. 
See: www.kellys-korner-xp.com/xp.htm
See: dougknox.com
See my "WEBSITES - USEFUL" sheet at www.jimopi.net
Smartcomputing.com,  if you are a subscriber.

------------------------------------------------------------------------------------------------------------------------------

ANY PROBLEM:  
a. Before any troubleshooting, make sure the PC is set to the correct Date and Time including AM/PM and

Timezone. A wrong date/time can cause a myriad of issues.

b. See the Microsoft “Fix it” center site: http://support.microsoft.com/fixit

------------------------------------------------------------------------------------------------------------------------------

"ACCESS IS DENIED" MESSAGE  when trying to open a f older or file. 
� XP Home: (Boot into Safe-mode > right-click the folder > Properties > Security tab > click OK on the Security

message (if one appears) > Advanced > Owner tab). In the Name list, click the Administrators group & click OK.
For details, see:   http://support.microsoft.com/kb/308421   

� XP Pro: Turn off simple file sharing and then follow the above sequence.  For details, see: 
http://support.microsoft.com/kb/307874/    

� Try this Registry hack from miketechshow.com. It will add a "Take Ownership" entry to the context menu: 
http://www.miketechshow.com/files/TakeOwnership.txt  .   Download the text file and rename it: TakeOwnership.reg

BLUE SCREENS (alias; BSOD <Blue Screen Of Death>, h angs, freezes, or hard failures)
� Copy down all the data shown on the Blue Screen and google the error code for ideas.

� By default, Windows XP is set to try to automatically restart after a hard system failure. If the Blue Screen
disappears before you can read it, be sure to turn off " � Automatically restart on System Failure" (Blue Screen).
(Control Panel > System > Advanced > "Startup&Recovery Settings" button).

� If you are troubleshooting intermittent Blue Screens or hard failures, freezes, or hangs, have the user record the
exact date and time of each error including any available error information. Then go into the Event Viewer and
look for errors at those times.  See the EVENT VIEWER section.

� WARNING: Bad RAM can corrupt hard drive files which then result in strange BSOD's. Boot and run  
"MemTest86+" from a floppy or CD (Also available on the UBCD4Win CD).

� If you suspect that the BSOD's are temperature related, install the SPEEDFAN Utility and monitor the temps. 

� TROUBLESHOOTING SYSTEM STOPS (Stops are Blue Screens) during boot, see: http://aumha.org/a/stop.htm

� 0x0000007B: Usually a device driver issue. Try changing the SATA setting in BIOS from AHCI to IDE (or ATA).
Especially if this is a reinstall on a PC (usually with a boot partition other than drive C (Yes, Dell)).  I experienced
this after installing a new Acronis Image where some drive partitions were deleted by Acronis.

� A partial list of BSOD error codes: http://www.geekstogo.com/forum/Windows-XP-Blue-Screen-Death-STOP-Codes-t43519.html   
Also see: http://www.errorgoblin.com/  ,           http://errorkey.com/   ,      and        http://errorhelp.com     

� A bigger list of BSOD error codes:     http://pcsupport.about.com/od/findbyerrormessage/tp/stop_error_list.htm

� Demystifying the BSOD: http://technet.microsoft.com/en-us/library/cc750081.aspx  
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� BSOD Survival Guide: http://www.maximumpc.com/article/features/blue_screen_survival_guide?EMC-R3A917316679

� BSOD Memory Dump analysis:
� Microsoft Support:   http://support.microsoft.com/kb/315263  and http://support.microsoft.com/kb/315271/ 
� "How to analyze a Minidump":             http://elliottback.com/wp/how-to-analyze-windows-xp-bsod-minidump-files/     

� “WhoCrashed” dump analyzer - Free for home use:   http://www.resplendence.com/downloads

� Nirsoft "Blue Screen View" Dump analyzer:   http://www.nirsoft.net/utils/blue_screen_view.html 

� NOTE: The most common location for the XP minidump is:    C:\Windows\Minidump\

� Try running chkdsk /f /r from an XP install CD. If the hard drive is a SATA drive, you will need a newer XP
Installation CD (with SP3) which includes SATA drivers or use a Vista Install DVD (Not many of those around).

BOOT FAILURES:
� BSOD: If the boot fails with a BLUE SCREEN, use the the information on the BSOD to troubleshoot the boot

failure. See the section on BLUE SCREENS above.

� Troubleshooting startup problems:

� http://articles.techrepublic.com.com/5100-10878_11-6031733.html

� http://www.technibble.com/categories/video-podcasts/

� http://tech.icrontic.com/articles/repair_windows_xp/2/

� BOOT PAUSES, RESETS, & STARTS OVER (No error screen):   Press F8 during boot and uncheck the box
for: " � Automatically restart on System Failure" (that's a Blue Screen). If windows is running, see: (Control Panel >
System > Advanced > Startup&Recovery Settings button).  This option is also on the Safe-Mode boot selection screen (F8,
F8, F8.....). If a Blue Screen failure is now visible, see the section on BLUE SCREENS.

� CORRUPTED DRIVERS: A Blue Screen during Boot is usually a corrupted Hardware driver. Has any new
hardware just been installed?  Try safe-mode (F8, F8, F8.....). If safe-mode boots OK, the problem is likely a
corrupted driver.  Try to find out which driver. One technique is to remove driver files a few at a time from the
C:\Windows\system32\drivers folder and see if Windows Boots OK. (Save them in a different folder). You could
also try to diagnose it using the Boot Log (See next section).

� BOOTLOG:
� If the boot just hangs with a blank screen or a blinking cursor, and Safe-Mode does boot, try the BOOTLOG 

� If booting into Safe-Mode works, use msconfig to create a bootlog on the next regular boot.

� After the failure, boot back into Safe-Mode and look at the bootlog file. (C:\bootlog.) ???

� See what the last driver that started was. That driver or hardware device is what is failing.

� SCAN & FIX CORRUPTED SYSTEM FILES: Using the Recovery Console of an XP Install CD or using a
UBCD4WIN BOOT CD, go to a command prompt and enter: chkdsk c: /x  /f  /r   (Note: When using UBCD4WIN,
the main system drive may not be drive "c:". If not, use whatever letter is for the system drive in place of c: in the
chkdsk command).  If the hard drive is a SATA drive, you will need a newer XP Installation CD (with SP3) which
includes SATA drivers or use a Vista Install CD. 

� SHIFT KEY: Holding the shift Key down during boot or logon, can stop many applications from launching. 

� "0 KB" FILES: Using a CD bootable operating system like UBCD4WIN or LINUX, inspect the
C:\Windows\System 32\ folder for any files that are 0 kb in size and delete them or move them to a backup
folder for safekeeping in case they are needed. 

� BOOT FAILS (usually with a Blue Screen) and the safe-mode SYSTEM RESTORE will not work, try the
following:    MANUAL SYSTEM RESTORE
� Boot a UBCD4WIN CD and use the Registry Restore Wizard to put the PC back to a known good state.

(Start > Programs > Registry Tools > Registry Restore Wizard). 

� If a UBCD4WIN CD is not available, then restore the System manually using the XP Install CD recovery
Console: http://support.microsoft.com/kb/307545   
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� To see a tutorial video for the UBCD4WIN Registry Restore Wizard, go to: 
http://www.technibble.com/video-podcast-recovering-windows-from-common-errors-that-prevent-it-from-booting/

� FIX VARIOUS COMMON BOOT ERRORS - ie:  \\windows\\system32\\config\\system or Ntoskrnl.exe or HAL.dll
or NTLDR or boot.ini is missing or corrupt.   See this article; “Repair Windows XP in Eight Commands”:  
http://tech.icrontic.com/articles/repair_windows_xp/   .  SUMMARY: Get to a recovery console prompt and enter the
following:

� C:\Windows>CD  ..
� C:\>ATTRIB -H  C:\\boot.ini
� C:\>ATTRIB -S  C:\\boot.ini
� C:\>ATTRIB -R  C:\\boot.ini
� C:\>del boot.ini
� C:\>BOOTCFG  /Rebuild
� C:\>CHKDSK  /R  /F
� C:\>FIXBOOT
� OS LOAD OPTIONS =

� /fastdetect                                     (if CPU has no NX bit)
� /fastdetect  /noexecute=optin     (If CPU has NX bit)

� Type: EXIT

� BOOT HANGS AFTER PC SPLASH SCREEN
� Try this: http://www.techsupportforum.com/microsoft-support/windows-xp-support/404079-xp-hangs-after-xp-splash-screen.html

� NTLDR IS MISSING or OPERATING SYSTEM NOT FOUND:
� MBR: Boot failures caused by a buggered up MBR. Try one or more of the following:

� From an XP install CD, go to the XP Recovery console and run FIXMBR (If FAT32, do a FIXBOOT then
FIXMBR. If you cannot get to the console, try a Windows 98 Boot disk.

� Try downloading and creating an XPQUICK.EXE BOOTDISK: http://www.rloe.com/ken/xpquick.exe.  Boot from the
disk and run xpquick.exe.   Read about it at: http://www.bootdisk.com/txtfiles/xpquick.txt 

� Boot a UBCD CD and use the FIXBOOT or FIXMBR Utility. (FDISK  /MBR) WARNING: FIXMBR can mess
up the partition.  

� Try doing an XP REPAIR INSTALL using an original XP INSTALL CD. This usually works if your Install CD
is not too downlevel. 

� Try installing the GAG (multiboot utility), then removing it.  GAG will restore a good XP MBR. I have done
this several times when XP fails to boot after removing a Linux multiboot setup.

� If you are stuck, try this paid Program: http://www.tech-pro.net/howto-fix-ntldr-is-missing.html   (Note: I have not
personally tried this.)      

BOOT IS SLOW:  
� Make sure Drive C has plenty of "Free Space". (15% Free minimum)
� Hold the Shift key while booting, to get to a semi-safe (diagnostic mode) mode. Run msconfig or Starter. Try

removing various programs from Startup. Note: Programs like Kodak EasyShare, Norton Utilities, and Trend
Micro extend the boot time dramatically.

� Wireless Connections. Sometimes a PC will automatically attempt to make a wireless connection to a
non-existent device then fail. Remove. Check the wireless service to make sure this is not occurring. 

BSOD:  See BLUE SCREENS

CERTIFICATE ERRORS: This includes Certificate errors of any kind, whether while browsing or while attempting
to log-in to a wireless router: Check the Time/Date on the affected PC and on the Router itself. This includes Year,
Month, Day, Time, AM/PM. Some routers have their own clock inside which must be set.
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CHKDSK: TO ERROR CHECK THE HARD-DRIVES:  Run this on all your hard-drives if you experience
any strange problems. See my XP TIPS sheet for details on how to run chkdsk.  

CONTEXT MENU (Right-click menus fail or crashes or hangs XP)
�    Use the ShellExView Utility to disable Context Menu Items until the problem goes away, then re-enable one by

one.                  http://www.nirsoft.net/utils/shexview.html

CPU USAGE METER IS MISSING FROM SYSTEM TRAY : When I start the Task Manager, it operates
normally except the green CPU usage icon never shows up in the System tray. Fix/Workaround. 1) Download and
Un-Zip the "Process Explorer" Utility from Microsoft into C:\Program Files\ProcessExplorer\. (Note: It does not install
itself into XP), 2) Run the "Process Explorer" program from inside its folder, 3) Under Options, select "Replace Task
Manager". The Process Explorer Icon should now be in the System Tray. 4) Click Options again and select "Restore
Task Manager". The regular Task Manager Icon should now be in the System Tray whenever Task Manager is run.
Process Manager can be removed, if desired.   

CRASHES or FREEZES - RANDOM:  
� Make sure Hard-drive C: has plenty of free-space. When Drive C: gets too full, XP will run slow, boot slow, and

crash a lot. XP needs lots of room for temporary files and system housekeeping.

DESKTOP
� MANY TEMP files suddenly show up on the Desktop. 

� They may look like this “~WRLxxxxx.TMP” or this “~xxxxxxx.doc”.  
� This usually happens because “� Show hidden files and folders” has just been checked. The temp files

were probably already there but hidden. 
� It appears that these files are put there by crappy performance of Microsoft WORD. First, make sure that no

WORD documents or folders are located on the Desktop. They should be in the My Documents folder. 
� Disable the “FAST SAVE” option in WORD. (Tools > Options > Save Tab). 
� These files also show up in the My Documents folder. 
� Delete the files. I have deleted these TEMP files with no ill effects.
� If you are afraid to delete them, then go to (Control Panel > Folder Options) and check  “� Do not show hidden

files and folders”

DEFRAG FAILS OR WILL NOT RUN.
� The hard drive must have at least 15% free space for Defrag to run properly. If drive is too full, Defrag and many

other XP Utilities will either fail or will not run.

DEVICE MANAGER: Using the Device Manager for Troubl ehsooting:  
� Make sure the Device Manager has no Red or Yellow Question Marks or Triangles.
� To make sure a "Hidden device" is not causing you a problem, try the following:

� Within Device Manager, click (View > Show hidden devices) or
� Per Microsoft KB 315539 enter the following two commands from a Command Prompt Window. The

resulting Device Manager screen should now show all hidden and ghosted devices on your system: 
1. set devmgr_show_nonpresent_devices=1
2. start devmgmt.msc

ERROR ANALYSIS: See these sites for help defining a Windows error: http://errorgoblin.com/ ,        
http://errorkey.com/   , and http://errorhelp.com   

EVENT VIEWER
� The Event Viewer displays all errors detected by XP (Control Panel > Administrative Tools > Event viewer).  Look at both

System errors and Application errors. Be warned that the Event viewer program (mmc.exe) can cause system
hangs during and after its use. If you experience system hangs, use as few other applications as possible while
using the Event Viewer and do a Restart after each use.

� If you are troubleshooting intermittent freezes, crashes, or Blue Screens, have the user record the exact date
and time of each error. Then go into the Event Viewer and look for errors at those times.   
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� Alternative Event viewer: MyEventViewer: 
http://download.cnet.com/MyEventViewer-/3000-2094_4-191032.html?tag=mncol&cdlPid=570277   

� Help analyzing Events (Some features are free and some require a Subscription):   http://eventid.net/

FILE ASSOCIATION FIXES:  http://dougknox.com/index.html

HANGS, FREEZES
� See BLUE SCREENS topic. 
� See SHUTDOWN ISSUES topic.
� Before asking for assistance, determine if the PC will respond to the Mouse or Keyboard or not. 

HARD-DRIVE FULL: “C:\Windows\Installer\” folder is gigantic. 
� The “C:\Windows\Installer\” folder is a hidden system folder that keeps track of program installs and removals. 
� It normally is only a few GB in size, but can grow enormous and use up all the disk space of a small hard-drive.  
� You can clean it of orphaned installer entries using the MSIZAP utility, but it is very risky to do so. 
� Be sure you have a full image backup before running it, in case the PC will not boot afterwards.
� Msizap.exe is part of the Windows Installer Cleanup Utility which has been discontinued by Microsoft. It still is

available from majorgeeks.com, but is dangerous to use. 
� Msizap.exe must be version 3.1.4000.2726 or higher or your PC will definitely not boot after running it. The only

way I know to see the version is to install WICU, then go to C:\Program Files\Windows Installer Clean Up\  folder
and hover over the msizap.exe file or right-click it and choose Properties. 

� To clean orphaned files, run msizap using the G switch. Open a command prompt in an Administrator user and
enter this command: msizap.exe  G      If necessary, you can also use the ! switch as in: msizap  !G      The !
Switch says to auto-answer Yes to all prompts.   

IDENTIFY UNKNOWN DEVICES (In Device Manager):  
� Use this site to help identify unknown devices: http://pcidatabase.com/  First, go to your system’s Device Manager,

right click on the Unknown Device. Click Properties. Go to the “Details” Tab and choose “Hardware ID’s” from
the dropdown box. Enter these numbers at the website and it will identify what the device is.

� Also, see my UTILITY PROGRAMS sheet for some utilities that help identify unknown devices.

INSTALL/REMOVE PROGRAM FAILS  
� See this tutorial: http://support.microsoft.com/kb/2438651/
� ERROR 1500: Installing or removing programs fails with error 1500 (which says another installer is running).

� You can manually stop all incidences of  the "msiexec.exe" process in the Task Manager as a workaround,
then try the Install/Remove again. 

� NOTE: If you look in the Event Viewer, it should tell you more info about the problem. For me, in both cases,
I found that a program called "Authentium SDK" was hung "partlially installed" causing this error. It keeps
trying to finish its installation. 

� FIX: 
1. First, install the "Windows Installer Clean Up Utility". (See my UTILITY PROGRAMS sheet for a link)
2. Then, run the utility: Go to (C:\Program Files\Windows Installer Clean Up) & Double-click the file called:   

"msicuu.exe".  
3. On the list of installed programs find "Authentium SDK" and "PPSDK Distributables" and remove both.

INTERNET EXPLORER PROBLEMS:  
� Reset IE7 to its defaults. This fixes many issues with IE, Windows Updates, and general internet connectivity. 

� Open IE > Tools > Internet Options > Advanced Tab > click Reset. 
� On the Reset IE Settings window, select Reset > click OK. When done, click close & restart IE7.
� This can also be done on IE6, but is not as effective and is a complicated process. The instructions can be

found here: http://www.malwarehelp.org/how-to-reset-internet-explorer-6-to.html

� Message: “Internet Explorer Cannot Display the Webpage ”. Reset IE Defaults. If it still fails, install Firefox:
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1. If Firefox works, go to this Microsoft support page http://support.microsoft.com/kb/956196 and click “Fix it for me”. If
that is not allowed, go to this page: http://support.microsoft.com/kb/956196#letmefixit   and follow the steps. 

2. If Firefox also fails, try disabling all anti-malware programs and firewalls. If that does not help, see my
“NETWORKING TIPS” to solve connectivity issues. 

� Certificate Errors: Make sure the Date and time are correct on your PC.

� Repair IE: Try this "SF IE Restorator" utility: http://majorgeeks.com/SF_IE_Restorator_d6521.html   

� IE8: See my "WINDOWS 7 TROUBLESHOOTING. I do not recommend using IE8 on XP at this time. Stick  with
  IE7. (6-2009).       

MY NETWORK PLACES: Does not show all devices on the network. 
� Folder Options: Go to (Control Panel > Folder Options > View tab) and make sure the box is checked for:            

" � Automatically search for network folders and printers".  Open My Network Places > View > Refresh. NOTE:
It is safe to delete any shortcuts that are no longer valid. 

� If still bad after deleting everything from "My Network Places", try deleting all the entries from the
"WorkgroupCrawler\Shares" registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\WorkgroupCrawler\Shares

� If still bad,  try deleting the "WorkgroupCrawler" registry key itself:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\WorkgroupCrawler

OUTLOOK PROBLEMS: See my "TROUBLESHOOTING PC's" sheet, under OUTLOOK.

PASSWORD RECOVERY (Password reset): 
� See my UTILITY PROGRAMS sheet under Password Recovery Programs.

� Sticky Keys trick for password reset:http://4sysops.com/archives/forgot-the-administrator-password-the-sticky-keys-trick/  

Note: A Windows 7 repair disk can be used to fix an XP password.

PRINTER SPOOLER, JOBS STUCK IN THE PRINT SPOOL:  When some print jobs get stuck there  
preventing new jobs from printing, you must clear the printer spool (Clear the Print Queue) : 

� Clear it with the Microsoft “Fix it” button: http://support.microsoft.com/kb/946737

� Manual clearing (this should also work in Windows 7):
1. First, stop the “Print Spooler” Service (Control Panel > Administrative Tools > Services). 

2. Then go to the folder:  (C:\Windows\System32\Spool\Printers\) and delete its contents. 

3. Restart the “Print Spooler” Service. 

� If the operating system still will not let you delete them, try booting from a Linux Live CD or
UBCD4WIN CD and then delete the files. 

PROFILE REPAIR: See USER PROFILE REPAIR in the UTILITY PROGRAMS sheet at www.jimopi.net 

RECOVERY CONSOLE: Windows Recovery Console :
� Using the Recovery Console:  http://support.microsoft.com/kb/314058/

� Obtaining the XP Recovery Console from Microsoft:  http://support.microsoft.com/kb/310994

� Using the Console with Combofix: http://www.bleepingcomputer.com/combofix/how-to-use-combofix

� Using the Recovery Console to remove a Windows Update: Browse to the "spuninst" folder for the desired
update; (ie: c:\Windows\$NtUninstallKB123456$\spuninst\), then enter: "batch spuninst.txt" (no quotes).  Another
example is for removing IE8.   Browse to  c:\windows\IE8\spuninst\ and enter: "batch spuninst.txt" (no quotes).

REGISTRY ISSUES (Including PERMISSIONS Issues):     
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a. Try the SubInACL utility from microsoft for editing XP registry permissions :       

http://www.microsoft.com/downloads/details.aspx?familyid=e8ba3e56-d8fe-4a91-93cf-ed6985e3927b&displaylang=en   

i. To reset all registry permissions, follow this procedure: 

http://www.windowsreference.com/security/reset-the-entire-registry-permissions-to-defaults/

b. You can also try the Dial-A-Fix Utility. See My UTILITY PROGRAMS Sheet for details. 

REPAIR INSTALL OF XP:
�  See this tutorial: http://www.michaelstevenstech.com/XPrepairinstall.htm

SFC: SYSTEM FILE CHECKER : This will find missing or corrupt XP critical system files. You may be required
to insert your Windows Install CD  to continue the program.  ( Start > Run > enter: SFC  /scannow > OK ). If it
does not run, Open a Command Prompt and run it from there. Note: If it runs successfully, you do not get any
messages. It just goes away.

SHUTDOWN & POWER OFF ISSUES
� Firstly, malware can cause this problem. Be sure to run malware scans including MBAR before troubleshooting.

� Troubleshooting chart, see: http://www.aumha.org/win5/a/shtdwnxp.php

� Device Drivers can cause this. If you have installed any new devices lately, updated any drivers, or plugged in
any new devices lately, consider that a suspect as you troubleshoot.  Look in Device Manager and make sure
there are no Yellow question marks. Also note that new drivers can be easily rolled back to the previous driver.

� If machine does a restart during shutdown, it may be getting a blue screen and trying to recover. Be sure to turn
off  " � Automatically restart on System Failure" (Blue Screen). (Control Panel > System > Advanced >
Startup&Recovery Settings button.) (It's also on the SafeMode boot selection screen).

� If a system is almost hung and will barely respond, try going to the Task Manager and doing a Shutdown from
there. (Ctrl-Alt-Del > Shut Down > Turn Off). Try to NEVER do a forced power off (by holding the Power On
button down for 10-30 seconds). This can make the system unbootable!

� ERROR-CHECK Drive C:  Try running CHKDSK to make sure there are no errors or corrupted files on the C:
Drive. (See CHKDSK above).

� Run the SFC System File checker utility (See SFC above).

� Make sure XP has the USER PROFILE HIVE CLEANUP SERVICE installed & running. You can download the
install file from Microsoft or:  http://www.snapfiles.com/get/uphcservice.html

� Check the Event Viewer to see if any errors occur at the same time as the failing power off sequence.

� If a machine shuts down and/or reboots on its own: This can be the result of a rootkit. If you get a shutdown
warning, quickly do a (Start  > Run  > shutdown -a  >  click "OK"). This will abort the shutdown and give you time
to run "combofix", then MBAM and others. See my Anti-Malware Tools & Tips.

� SYSTEM IS SLOW TO SHUT DOWN: Make sure the system is NOT “Clearing the Page File” on each
shutdown. Http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314834#appliesto    

SLOW: SYSTEM RUNS SLOW or ACTS WEIRD.
� The hard drive must have at least 15% free space for XP to run properly. If drive is too full, XP and many XP

Utilities will either run slow, fail, or will not run at all.

� Hard drive errors can cause error-recovery to slow down the system and may not show an error message. Look
at the Event Viewer and Error-Check the hard drive (See CHKDSK above).

� See the SPEED UP XP document at my site for more ideas; www.jimopi.net

START MENU "ALL PROGRAMS" COLUMNS ARE TOO WIDE  and text runs off the screen. See
the START MENU CUSTOMIZATIONS XP sheet at www.jimopi.net.
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START MENU ICONS WILL NOT SORT : The Icons in the "All Programs" list will not sort if you right-click in a
blank area of "All Programs". Try right-clicking different areas until you see "Sort by Name" on the list of actions.  

TASK MANAGER:  
� If the task Manager will not start, it is probably caused from Malware. You can manually re-enable the Task

Manager by following these instructions, but they may not work if the malware is still active. 
http://antivirus.about.com/od/windowsbasics/ht/taskmanager.htm?nl=1

� If the Task Manager starts, but the Menus and Tabs do not show up, try double clicking the top edge of the Task
Manager Windows. If that does not help, then malware is the cause. (Task Manager Menus missing.)   

UNKNOWN DEVICES: see the section above under IDENTIFY UNKNOWN DEVICES

USER ACCOUNT WILL NOT LOAD/OPEN (Admin account load s OK): 
� See USER PROFILE REPAIR in the UTILITY PROGRAMS sheet at www.jimopi.net

� Backup the profile of the failing User Account with Fabs Autobackup, deleted the account, reboot,
then create a new account with the same name and restore with Fabs. 

WINDOWS UPDATE PROBLEMS: 
� If the IE Window for Windows Update opens too small every time: First close all IE Windows, manually open

IE, then click the “Restore Down” Icon the make the windows resizable. Make the window bigger. Try
Windows Update again. The IE windows should open bigger each time now. See this tip for more details: 
http://vlaurie.com/computers2/Articles/ietips.htm

� See the “TROUBLESHOOTING PC’s” document at:  www.jimopi.net
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