
Jim McKnight          www.jimopi.net           XP_Install.lwp            revised  3-27-2012

OWNER NAME & PHONE:_______________________________________Date:____________

PC MAKE & MODEL: ___________________ USERS: ________________________________

1. PC HEALTH:  If this is a used PC:  � Clean all dust;  � Check that all fans are running;  � Check the
battery > 3.0vdc;  � Check the temperatures with SpeedFan; and  � Verify BIOS Time and Date. 

2. HARD-DRIVE HEALTH: Now is a good time to check out the hard-drive health with  � SPINRITE;   
� HDTUNE; and  � CRYSTAL DISK INFO before installing XP. Note: HDTUNE can be run from a
UBCD4WIN CD.

3. NETWORK CABLE: Make sure the Network Cable and all Printer cables are disconnected from the
P/C and Wireless is disabled.  

4. Install WINDOWS XP  from your Recovery CD/Partition or Windows Install CD:
a. Networking, select: Skip or Obtain IP & DNS Automatically. 
b. Answer "No", when asked "Register with Microsoft now?".  (You can do this later).
c. Put in at least one User Name, ie:  Jim . (Others can be added later)
d. Reboot the computer. Select your Network & Typical settings. Reboot.      

5. DEVICE DRIVERS: If you have saved your device drivers from a previous installation, now is the
time to install and run your device driver restore program. I use DoubleDriver (free) from:  
http://www.boozet.org/dd.htm 

6. TIME/DATE VERIFY: Double verify these are correct: Time, AM/PM, Date, Year, & Time Zone.

7. KEYBOARD FUNCTION KEYS: On laptops, make sure the “Fn” Function keys operate correctly.

8. SERVICE PACK 3:  If SP3 was not included in the Install CD, and you have an SP3 CD, install it
now. See my XP SP3 Install guide.  If no CD is available, wait until you get to the WINDOWS
UPDATE" section later in this Document. Note: For now, ignore the Red Shield that warns you no
antivirus is installed. 

9. NETWORK CONNECTIONS for a hardwired network. (Control Panel > Network Connections) . 

a. Right-click (Local Area Connection > Properties), then check the boxes: "� Show icon in notification area
when connected" and "� Notify me when this connection has limited or no connectivity".  

b. NetBIOS: (Select "Internet Protocol TCP/IP" > Properties > Advanced > WINS Tab). Select "� Enable NetBIOS
over TCP/IP".  Click OK, OK, Close, to exit.   

10.  POWER OPTIONS: Set the Power Options to "Always On". Turn on the "Hibernate" function.

11.  WINDOWS FIREWALL:  Make sure it is on.  (Control Panel > Windows Firewall). (If you are not yet
at Service Pack SP2, this may be different.  At SP2 the default = ON).       

12.  AUTOMATIC UPDATES, TURN OFF : (Control Panel > Automatic Updates Icon (with SP2 only)).  At this
point, Turn OFF "Automatic Updates" to avoid conflicts with manually finishing "Windows Update".

13.  REMOVE UNNECESSARY PROGRAMS, TRIALS, ETC:   This is needed only if the
Install/Recovery CD's you used were loaded with crapware (Control Panel > Add/Remove Programs). 

a. NOTE: If removing Norton Products, be sure to rename the "Recycle Bin" Icon before removing it. 
b. Remove all unwanted Programs including any Trial Programs like Norton Antivirus or AOL.   NOTE:

Be sure to RESTART after each program removal.  

14.  CONNECT TO THE NETWORK NOW (To continue, you must be on the internet.)   

15.  ACTIVATE WINDOWS XP NOW.  (If necessary)   
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16.  WINDOWS UPDATE: (If  IE does not connect, click [Tools > Internet Options > Connections tab > LAN Settings > and

check "� Automatically detect settings"], then run Windows Update again)

a. Run Windows Update and select [Custom]. When the list of "High priority" updates shows up, be sure
to UN-CHECK the update that installs IE8. After all "High priority" updates are on, you will be then
offered IE8 as an "High priority" Update. Install IE8 now.   

b. Re-run Windows Update and select [Custom]. Install all "High priority" updates shown and keep
re-running Windows Update until no more "High priority" updates are found.

c. Re-run Windows Update and select [Custom]. Do any desired "Software, Optional" updates
(especially WMP11). (These are not mandatory.) (Do NOT install "Windows Search 4.0", or
"Windows Live Essentials").    

d. Re-run Windows Update and select [Custom].  Do all the "Hardware, Optional" updates. (the latest
Microsoft approved Drivers).  Make sure all devices work after these updates, Sound, network card,
etc. If not, roll back the driver to the older version. These drivers are usually not the very latest
available from Hardware Manufacturers but should work OK. 

17.  MICROSOFT UPDATE. 
a. Even if you do not have "Microsoft Office" installed, you should activate "Microsoft Update". Once

activated, "Microsoft Update" will keep all Microsoft products secure and up to date (except for Office
2002 or older. Microsoft no longer supports updates for older Office Products. Bummer.)  You can
easily tell if “Microsoft Update” is active because it changes the "Windows Update Home" screen to
say "Microsoft Update Home".  

b. To activate Microsoft Update, start the regular Windows Update. On the Windows Update Home
main screen, you will see an announcement on the right side of the screen offering "Microsoft
Update". Click on that and let IE install the required ActiveX control. After that, the "Windows Update
Home" screen will now say "Microsoft Update Home". 

c. After you have activated "Microsoft Update", go to Microsoft Update Home screen and run it again &
again until no new updates appear.   

d. Note: MSE is included in these updates. 

18.  INITIALIZE IE8:  Open IE8 and see if it was already initialized. If not, go through the first-use
questions. Answer the questions as desired.

19.  DEVICE MANAGER & DEVICE DRIVERS:  (Control Panel > System > Hardware Tab > Device Manager button) . 

a. Look to make sure there are no devices with a Yellow Exclamation Mark, Question mark, or Red X. If
so, uninstall the bad entries and reboot to see if XP can re-detect & re-install the devices OK.
Second, try downloading the latest drivers from Microsoft or the Manufacturer website.  Install any
"Chipset" Drivers first, then do the peripheral components. Worst case, you may have to go online to
the PC Manufacturer to get the correct Drivers. If you cannot reach the internet, download the drivers
to another PC and transfer them over using a Flash Drive. (To Identify Unknown devices, see my XP
TIPS sheet.  

b. Be sure to fix all these issues before continuing.      
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20.  SYSTEM PROPERTIES optimizations: 
a. COMPUTER NAME: (Control Panel > System > Computer Name Tab).  Verify a good Computer Description

(i.e. Jim's Dell PC), a good Full computer name (IE: DV-6000Home),  and the desired Workgroup:
(i.e.  MSHOME).  Note: The Workgroup Name on every PC in a home network must be exactly the
same to properly communicate between PC's most effectively. 

b. STARTUP & RECOVERY : (Control Panel > System > Advanced Tab, under Startup and Recovery, click the

"Settings" button). Under "System Failure",  un-check both "� Send an Administrative Alert" and "�
Automatically Restart".

c. ERROR REPORTING:  (Control Panel > System > Advanced Tab). Below Startup and Recovery, click
"Error Reporting" button. Select  "� Disable error reporting", but leave "� But notify me when
critical errors occur".

d. VIRTUAL MEMORY : Set to “System managed size” (Control Panel > System > Advanced Tab,

"Performance", click <Settings> button > "Performance Options" window > Advanced Tab). Select “� System
managed size”, then click the “Set” button. (Warning: You MUST click the <Set> button for the
change to take effect). If the PC has a second hard drive (Drive D:), put the paging file on that
drive for improved PC speed.    

e. VISUAL EFFECTS : (Control Panel > System Icon > Advanced Tab, Performance, click <Settings>). For improved
speed; on the Visual Effects Tab, uncheck all boxes except:   "� Smooth edges of screen fonts",
"� Use Common Tasks in Folders",   "� Use Drop Shadows", and   "� Use visual styles on
windows and buttons".  Warning: Every time you make a change here, some or all of the Desktop
Appearance Settings will reset back to default.

21.  UTILITY & MISC PROGRAMS INSTALLS: (WWW.NINITE.COM) 
a. NINITE: 

1) From an Administrator Account, go to www.ninite.com and select the following programs, then
download and run the custom installer. You can close the browser while Ninite Installer is
running:
�-FIREFOX  �-THUNDERBIRD �-FLASH FF �-FLASH IE 
�-JAVA �-ADOBE READER �-MSE �-MalwareBytes AntiMalware
�-SPYBOT S & D �-SuperAntiSpyware �-CDBurnerXP �-REVO UNINSTALLER
�-VLC PLAYER (Optional) �-OPEN OFFICE (Optional)  

2) When the Installer is done, open the results window and verify before closing Ninite. Fix any
problems before continuing. NOTE: The Ninite Program Installer window says "Finished" when
it is done installing.  Do not minimize the window or disturb or shutdown the PC until you are
sure Ninite is done.

b. Manually install these programs:  
�-BELARC ADVISOR �-CCLEANER �-CRYSTAL DISK INFO �-HD TUNE
�-SANDBOXIE �-SECUNIA PSI    �-SPEEDFAN � “Codestuff” STARTER
�-TFC     �-TWEAKUI �-SKYPE (optional)
�-USER PROFILE HIVE CLEANUP SERVICE.                   

22.  MULTIMEDIA UTILITIES:
a.  � Verify DirectX is version 9c or higher is on the PC (Start > Run: DXDIAG > OK).

b.  � If desired, install:  �-WINAMP �-iTUNES �-QUICKTIME      

23.  TWEAKUI UTILITY: (Install and run the TweakUI Utility)  
a. Auto-Logon:  If desired, set the main user to Auto-logon (+Logon > Autologon). Check the box for Log

on automatically at system startup and choose a User ID (to bypass the Welcome Screen). 
b. Disable Autoplay:  In "Tweak UI" Left-hand column, open up: (+My Computer  > +Autoplay > Types),

then un-check "Removable Devices".  I uncheck both boxes.        
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24.  OFFICE SUITE INSTALL : (Install one of these, but not both)
a. MICROSOFT OFFICE from CD/DVD.   

1) If you are installing Office 2003, you need to download and install the Office Compatibility Pack. 
2) After installing Office, run MICROSOFT UPDATE several times to get all the Office Updates. 
3) Be sure to ACTIVATE Microsoft Office.  
4) If Powerpoint is not included, you need to either download and install the POWERPOINT

VIEWER 2007 from support.microsoft.com or install Open Office in order to view PowerPoint files 

b. OPEN OFFICE or LIBRE OFFICE  are good free alternatives to Microsoft Office.  
25.  *LOG-IN TO THE DESIRED USER ACCOUNT: * If this is the first time through this sheet, skip this

step and continue setting up the "Admin" User Account.  NOTE: Do all the following steps each User
Account.

26.  DISPLAY/DESKTOP Set-up:  (Right-click Desktop > Properties)

a. THEMES Tab:  I prefer “Windows Classic”, then I modify it as follows: 

b. SETTINGS Tab:  Click the <Advanced> button: 
1) On the Monitor Tab, make sure the Monitor Type matches your Display. If it is only identified as

"Generic" or "Default", you need to install the correct monitor driver using the CD that came with
your Monitor. (Insert CD, click Properties > Driver Tab > Update Driver) 

2) Next on the Monitor Tab, make sure to check the box “� Hide modes that this monitor cannot
display” 

3) Select the highest available refresh rate for your display (at least 75 Hz, if possible).
4) When done, click <OK>,
5) On the Display properties Window, select the best Resolution for your Monitor.  Higher is better.

For LCD's always pick the native Resolution.  Set Colors: Highest (32-bit). Click <OK> to exit      

c. DESKTOP Tab:  Choose a background (“Bliss” is most common). Click <Customize Desktop> button, then:
1) Add system Icons: Check the boxes for: � My Docs, � My Computer, & � My Network Places
2) Uncheck the box for: "¨ Run Cleanup Wizard".  
3) Web tab: Make sure all boxes are UN-CHECKED!.
4) Click OK to exit “Desktop Items”.   

d. SCREEN SAVER Tab : Set up your Screen Saver settings.  Note: All newer Monitors have a "Power
Saver" feature, making a "Screen Saver" unnecessary. Just set the Screen Saver to (None) and in the
power settings: Turn off the Monitor after xx minutes.
1) Customize your Power Options Properties by clicking the <Power> button, and setting up your

choices. 
2) If Hibernation is desired, then while still in the Power Options Properties window, click the

Hibernate Tab and check the box for "� Enable Hibernation". 
3) Click OK,  OK to exit. 

e. APPEARANCE Tab :  Windows & Buttons: select “Windows Classic Style”, select a Color Scheme (I
like “Desert”), Font Size: “Normal”.    
1) CLEARTYPE: If you are using an LCD or Plasma Monitor, you should turn on ClearType.

(Right-click on the Desktop > Properties > Appearance Tab > Effects). Check the box: “� Use the
following method to smooth edges of screen fonts”, and select “ClearType”.

2) IMPROVE DISPLAY READABILITY:  If you want to customize various visual items to improve the
readability of the display, this is the time to do it. For detailed instructions, see the "IMPROVE
DISPLAY READABILITY XP" sheet on my website.    

f. ADD ICONS & FOLDERS TO THE DESKTOP :
1) SYSTEM ICONS: See above under Desktop tab. 
2) ICONS: Create Shortcuts on the Desktop for any favorite Icons or Folders with right-click & drag.
3) CUSTOM FOLDERS: On the Desktop, create two new Folders. (Right-click Desktop > New > Folder).

One called "UTILITY Programs" and another called "Anti-Malware Programs". If desired, you can
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customize these Folders' Icons: (Right-click Icon > Properties > Customize Tab > Change Icon button).
Select an Icon image and click <OK>, <OK>. The new Icon Image should be there.  

g. REBOOT:  Be sure to Reboot at this point and make sure all the new settings took correctly.  

27.  CONTROL PANEL optimization:  (On the Control Panel, click "Switch to Classic View" for the
following instructions to work). (I suggest you leave it that way, but it is user preference).

28.  MOUSE Optimizations:  (Control Panel > Mouse)

a. Buttons  Tab: Drag the “Double-click speed” lever to the SLOWEST setting, 

b. Pointers  Tab: Scheme: Choose the "MAGNIFIED" system scheme. If desire, customize the
Normal Pointer with any special Pointer using the Customize box.  Uncheck the box for "� Enable
Pointer Shadow".

c. Pointer Options  Tab: Set “pointer speed”: medium to fast.  Check the box:  "� Automatically
move pointer to the default button....",   then check the " � Show location of pointer when I press
the CTRL key". 

d. Wheel Tab : Choose a setting of 3 or 4 lines at a time. (Personal preference)

e. Device Settings Tab:  If on a laptop, I suggest you disable the "Tap to Click" setting. (The name
varies with the hardware).

f. If on a laptop, turn off "TAP" / "Tap-to-click". This is called many different things, just turn it off.  

29.  FOLDER OPTIONS SET-UP  (Control Panel > Folder Options > View Tab)

a. DEFAULT FOLDER VIEW : This sets the Default view for ALL Folders.  Open the My Documents
Folder and change the view to your preferred default view for ALL folders. (I prefer "Details"). Then  
(click Tools > Folder Options > View Tab > click the <Apply to All Folders> button [near the top]).

b. FOLDER VIEW OPTIONS: (Control Panel > Folder Options > View Tab > Advanced).

1) Verify the following boxes are checked as follows:
� Display simple folder view in Explorer's Folders List
� Display the full path in the title Bar.
--  Hidden files and folders.
� Show Hidden files and Folders

� Hide extensions for known file types.  (UN-Check this one!)
� Hide protected operating system files
� Remember each Folder's view settings.
� Show encrypted or compressed NTFS Folders & files in color.

2) Click the <Apply> Button at the bottom-right.  

30.  START MENU: 
a. Find the "Windows Update" or "Microsoft Update" start Icon under (Start > All Programs). Right-click, &

click "Pin to Start Menu”. Do the same with the “Command Prompt” Icon. (Start > All programs >
Accessories) and any others desired. 

b. Remove any unwanted ICONS from the Start Menu and the Desktop. 

c. PROPERTIES: Turn off "Highlight newly installed programs". (Right-click START > Customize >  Advanced

tab). Uncheck the box for  "� Highlight newly installed programs". Click the box for Printers & Faxes

d. Verify the "All Programs" Menu is fully visible. If not, tune it up per my "Start menu Customizations
XP" sheet  

e. Sort the "All Programs" Menu: (Start > All Programs > right-click in any text area > click "Sort by name") . 

31.  TASKBAR: 
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a. Enable the Quick Launch bar.  (Right-click the Taskbar > Toolbars, then click to check "üQuick Launch Bar").

b. Add Quick Launch Bar Icons: Drag any desired Icons to the Quick Launch Area. If the Icons won't
drag, unlock the Taskbar.  If the Icons do not all show up, unlock the Task bar, then drag the
separator to the right until the Icons all show up. 

c. Lock the Taskbar: (Right-click the Taskbar, and click to check: "Lock the Taskbar").  

32.  INTERNET EXPLORER 8  (IE8 should be installed, it is more secure than IE6 or IE7).   
a. TOOLBARS: Set up the IE 8 Toolbars:

1) MENU BAR: Turn on the Menu Bar: (Right-click toolbar area > click to check “Menu Bar”).

2) Delete all the unwanted default Links that Microsoft installed on the Favorites Bar. 
3) Add custom Links for “www.google.com”, “www.jimopi.net”, “www.speakeasy/speedtest”, etc.  
4) Customize the Toolbars as desired by unlocking them and moving items around. (Right-click in the

toolbar area and click “Lock the toolbars” to uncheck). 
5) WOT: Drag the WOT Toolbar Icon to desired location and lock the toolbars.

b. DEFAULT HOMEPAGE & DEFAULT SEARCH ENGINE
1) Choose a homepage (I like www.google.com) and set as Default (Tools > Options > General tab).
2) Set default Search engine. Go to: www.google.com/homepage/search and click the button.  

c. CACHE SIZE:  (Tools > Internet Options > General tab. Under Browsing History, click “Settings” button & enter 50 MB).  

d. CONNECTIONS:  (Tools > Internet Options > Connections tab > LAN Settings > check “Automatically detect settings”.)  

e. SECURITY: 
1) Go to (Tools > Internet Options > General tab. Under Browsing history, click the “Delete” button and choose the items

to be deleted). Note: I check all items except “Preserve Favorites...” and “History”. 
2) When done, click Delete. Then back on the General tab, click (to check) the box for “� Delete

Browsing History on exit. Now, each time you close IE, the selected items will be deleted.

f. WOT: Install the WOT Add-on. (Just Google WOT or go to WWW.MYWOT.COM).

g. Any problems with IE, re-initialize it by going to (Tools > Internet Options > Advanced tab > click  "Restore

advanced settings" > then click “Reset”), then start over.”.)

33. FIREFOX  
a. SET UP MENUS & TOOLBARS: Click the “Firefox” button (Upper Left Hand Corner) > Options >

Menu Bar. Then click VIEW and check each toolbar desired so it shows up. Un-check “Tabs on Top”

b. HOMEPAGE: Set Homepage/s as desire:   (Tools > Options > General tab) . 

c. BOOKMARKS BAR: Drag any desired Icons to the Bookmarks Toolbar.

d. SECURE FIREFOX: (Tools > Options > Privacy tab > Use custom settings for history)  
1) UN-CHECK the box “Accept third-party cookies”.
2) Check the box for “Clear history when Firefox closes”, then click “Settings”. Choose the items you

wish to be deleted each time you close Firefox. I check everything but the “Browsing History”.

e. WOT: Install the Firefox add-on called “WOT” (Web Of Trust) and test it. (Find it at: WWW.MYWOT.COM) 

f.  Verify CACHE Settings: (Tools > Options > Advanced > Network tab). Make sure the box is UN-CHECKED for
      “ � Override automatic cache management”.         

g. Be sure to do a system restart after installing Firefox to make sure any Anti-Malware programs
recognize that it is installed.  

34.  ADOBE READER  (or Adobe Acrobat) 
a. Install Reader or Acrobat, not both, and check for updates until no more show up. (If downloading

the free Adobe Reader, be sure to UN-CHECK  "� Add Google Toolbar"   every time it asks)    

b. Open the program to initialize it and click Yes to accept the EULA.        
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35.  OFFICE SUITE INITIALIZATION  (Customize for each User Account)
a. MICROSOFT OFFICE: 

1) Make sure you have run Windows Update several times to get all Office Updates.   Be sure to
“ACTIVATE” Microsoft Office on-line.   

b. OPEN OFFICE or LIBRE OFFICE  
1) DEFAULT OFFICE PROGRAM: Unless Microsoft Office is already installed,  OpenOffice/

LibreOffice will automatically be the default Office Suite. 
� To manually set up Open Office to be the default program for Office files, go to: (Control Panel >

Folder Options > File Types tab). Change the default Program (Opens with..) for each File Type. 
� Alternatively, you can go to Add/Remove Programs, select Open/Office and click Change,

then  Modify, you will be given and opportunity to check boxes to make Open Office the default
for WORD, EXCEL, and POWERPOINT filetypes.

2) DEFAULT SAVE FORMAT: (After installing, be sure to set the default "Save" format to Microsoft
Word 97/2000/XP.  (Open any Open Office Program. Go to Tools > Options > Load/Save).
Select a save format of "Microsoft Word 97/2000/XP".           

36.  E-MAIL SET-UP:
a. OUTLOOK:  Thunderbird is better, but if you must have Outlook or Outlook Express, configure it

now. You are on your own for this. Hopefully you have a backed up copy (from a previous
installation) of your “outlook.pst” file (and archive.pst file) for Outlook or the entire "Outlook
Express" folder for Outlook Express. (See microsoft article KB #196492 for details on importing a
"saved" outlook.pst file into your new Outlook).  Also you can try this tutorial with details of
backing up and restoring mail, see: http://www.sitedeveloper.ws/tutorials/outlook.htm#2003      

b. THUNDERBIRD  If desired, install Thunderbird, then:
1) Restore mail settings, Address books, and mail if they were saved from a previous installation.

a) If MOZBACKUP was used to save mail and settings from the old system, use it to restore
each Thunderbird profile’s data including all Address Books, Mail Folders, and E-mail.

b) If MOZBACKUP is not available, replace the entire folder from the old system:
C:\DocumentsandSettings\<username>\AppData\Thunderbird (Note: The backup folder and
new install should have the same version of Thunderbird)  

2) If no backups from a previous system, manually configure the email setup for Thunderbird. See
my THUNDERBIRD SETUP Step-By-Step Sheet. 

37.  EVENT VIEWER: Review the event viewer logs and resolve any errors found. (Right-click My Computer >
Manage > Event Viewer). Check both System and Application Logs.   

38.  SECURITY & ANTI-MALWARE PROTECTION:   
a. BROWSER SECURITY
� WOT: Verify the WOT add-on is installed for all browsers and all Users.  
� SPYBOT S&D: Update and immunize. 
� SANDBOXIE: Set up and test SANDBOXIE for all Users.

b. MISC 
1) UPDATES: Check & re-check all these programs for online updates until no more show up.  
2) SCHEDULED SCANS: for MSE or your preferred Anti-Malware suite: Set up scheduled scans:

(See the MSE writeup in my "ANTI-MALWARE TOOLS & TIPS" )  .
3) Drag Icons for all the above programs into the new "Anti-Malware Programs" folder created on

the Desktop in an earlier step.   
4) ESET ON-Line SCAN: 
� Install the ESET online scanner into Internet Explorer = www.eset.com/online-scanner
� Create a shortcut icon for the "ESET On-Line Scan" that opens Internet Explorer & goes

directly to the "www.eset.com/online-scanner" website. 
5) MSRT: Create a shortcut Icon for the Malicious Software Removal Tool: (Right-click desktop > New

> Shortcut). In the Location box, enter: %windir%\system32\MRT.exe and name the shortcut:
"MSRT Run".        

39.  DEFRAG: Defrag the Hard drive: (On "My Computer", right-click Drive C: >  

Properties > Tools Tab, click <Defragment now>, then <Defragment now> again). ______% Before, _____% After

40.  SCANS:  For each program below, make sure it has the latest updates, then run a full scan.             
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a.  HARD-DRIVE TESTS: 
1) Run the HD-TUNE “slow” error scan and make sure all hard-drives look OK. 

2) Run the HD-TUNE drive benchmark speed test on all hard-drives. ________________MB/sec

3) Run CRYSTAL DISK INFO and make sure all hard-drive status show as “Good”.   

b.  SECUNIA PSI SCAN:  Run a full scan http://secunia.com/software_inspector/  . Resolve all insecure and
end-of-life issues before continuing.  See the Secunia Overview in my "UTILITY PROGRAMS"
sheet. 

   Issues found:  ________________________________________________________________  

c. ANTI-MALWARE Scans
1) MSE or Anti-virus of choice: Verify automatic updates & real-time protection are on.  Verify a

scheduled scan is set up. Do online updates, then a run a full-scan. 
2) MSRT - Full Scan (Malicious Software Removal Tool from Microsoft) 
3) MBAM - Full Scan on all drives (MalwareBytes Anti-Malware)
4) SAS - Full Scan on all drives (SuperAntiSpyware)
5) SPYBOT S&D - Immunize and full scan
6) ESET On-Line scan - Full scan.   

d. SPEEDFAN: Benchmark PC Temperatures: __________________________________________
  With Prime 95 or some other program running to push CPU near 100%.

e.            Resolve all errors before continuing!              
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41.  TESTING: 
a. APPLICATION PROGRAMS DATA:

1) Make sure that each installed Program opens OK. 
2) If you have restored User data to this PC from another PC, verify that all user data files are

accessible from the Program to which they are related.  

b. SOUNDS
1) Check that the system “Sounds” are working OK.  (Control Panel > Sounds & Audio Devices > Sounds)
2) Test the Front Panel Headphone Jack that you hear sound & that is cuts off the speaker

sounds

c. WINDOWS MEDIA PLAYER 11.  
1) Open & first time configure it.  Select "Custom Settings". During the set up wizard, be sure to

UN-CHECK the box = "� Download Usage rights automatically...." and check "Make Windows
Media Player the default Music and Video Player". If it was already configured, (click Tools  >  
Options  >  "Privacy" tab), and make sure box for "� Download usage rights automatically..."  is
UN-CHECKED. Verify it is WMP version11.   

2) MENUS: Right-click in the menu area and select "View". If “Classic menus” is not already
checked, check it. 

3) FILETYPES: Unless iTunes or some other preferred Media player is installed, click the following
to make WMP is the default Media Player for all: (Tools > Options > "File Types" tab > "Select all"
button > click OK)

d. MUSIC CD: Load & play a Music CD.                     Default music player is: ______________

e. DVD MOVIE: Load & play a DVD Movie FULL SCREEN  Default Video player is:  _____________

f. .JPG WINDOWS PICTURE VIEWER TEST: Open a .jpg file.  Default Viewer is: ______________

g. WINDOWS MEDIA PLAYER TESTS: Play the following file types: .

� AU � AVI � MID � MP3   � MPG � WAV � WMA    and    � WMV � MP4 =.
If problems occur trying to playing these, install the "VLC Player".

h. .DOC & .DOCX: Set the default application to open these files. Default Office Program: _________

i. POWERPOINT TEST: Play .pps, .ppsx, .ppt, & .pptx files. Default PowerPoint viewer is:_________
(PC must have one of these installed: Office PowerPoint, ppviewer, OpenOffice, or LibreOffice).
Make sure the desired default program opens properly. 

j. QUICKTIME TEST: Play a video file:  � .MOV (Use either a "regular" .mov file or an
 "h.264" .mov file). The default .MOV file player (usually Quicktime or VLC player) is:  __________

k. FIREFOX TESTS:  (FF 32-bit) 
1) FLASH TEST. Play a youtube video FULL SCREEN: www.youtube.com/trailers

2) JAVA TEST.  Go to:                                                      www.java.com/en/download/installed.jsp

3) QUICKTIME PLUG-IN TEST. Play a QUICKTIME video: www.apple.com/trailers

4) WMP PLUGIN. Play a video from: www.windowsmedia.com

l. INTERNET EXPLORER TESTS:    
1) FLASH TEST. Play a youtube video FULL SCREEN: www.youtube.com/trailers

2) JAVA TEST. Go to:                                                       www.java.com/en/download/installed.jsp

3) QUICKTIME PLUG-IN TEST. Play a QUICKTIME video:  www.apple.com/trailers

4) SILVERLIGHT TEST. Play a video from: www.silverlight.net/learn/videos/all/   

5) WMP PLUGIN. Play a video from: www.windowsmedia.com                   

m. REALPLAYER/REAL ALTERNATIVE: Play a REAL video file: Try .ram file or .ra file  (guide.real.com)

n. CD/DVD BURNING: Try burning a data CD & DVD. The Default CD/DVD burning program is:  ________
Drive Speed designation: Basic, High Speed, or Ultra Speed _______________

o. WIRELESS: If wireless is installed, make sure it will connect to a network and access the internet.

p. WEBCAM: If the PC has a built-in webcam, open the program for it and test it.        
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42.  ADDITIONAL USERS. 
a. Create Accounts for any other User Accounts (Make them “Limited Users” if possible)
b. Repeat Steps 25 though 36 for each User. 
c. See my XP TIPS sheet for copying user profiles from one account to another. 
d. Be sure to set up Outlook or Thunderbird e-mail for each User.    

43.  CLEAN TEMP FILES, COOKIES, ETC:      (Do a or b, not both)        
a. TFC: Close all programs and run the Temp File Cleaner utility (This will auto-reboot). ________MB

b. CCLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean":, then for each User, run "file clean" again. 
DO THIS TASK FOR EACH USER ACCOUNT. Files cleaned: ________MB   

44.  DEFRAG: Check fragmentation again, (On "My Computer", right-click Drive C: > 

Properties > Tools Tab, click <Defragment now>, then <Defragment now> again). ______% Before, _____% After 

45.  ���� HIBERNATE & ���� STANDBY :  For laptops, first unplug any external USB devices, especially an
external Keyboard and Mouse. Then verify that “Hibernate” and “Standby” function OK.

46.  BACKGROUND PROGRAMS:  Turn off any unnecessary background programs or services using
the “STARTER” Program.  (See www.blackviper.com   for Windows services.)   

47.  BELARC ADVISOR . Run a scan. Fix any RED X situations, and save the results.  Create a subfolder
in My Documents called Belarc_Files to save the scan results.

48.  PC USERS GUIDE: If you can, download and put a PDF version of the PC’s User Guide/Manual into
"My Documents", and then put a shortcut to it on the Desktop. 

49.  IMAGE BACKUP:  This is a good time to do a full image back-up of your new install to an external
Hard-drive. For reference, I would measure the new boot up time of this system and write it down.  

50.  POWER: 
a. LAPTOPS ONLY: 

1) Make sure the Battery/Power Icon is set to always display in the Taskbar Notification area (Control
Panel > Power Options) and (Right-click Taskbar > Properties > Taskbar Customize). 

2) Set the Power Options to NEVER turn off the “Display” and to NEVER “Sleep/Standby/Hibernate”
(Control Panel > Power Options). Then run it and see how long the battery lasts. Record the time on
the Service History header sheet.

3) Verify the “Close the Lid” function is set as desired: Sleep or Hibernate. 
b. Set the Turn off Display, Sleep/Standby, & Hibernate times as desired (Control Panel > Power Options)
c. Verify the Power Button function is set to: “Shutdown”.

51.  AUTOMATIC UPDATES : Set "Automatic Updates" to Automatic unless the user specified otherwise.
(Control Panel > Automatic Updates).      

52.  SECURITY CENTER: Go to the Windows Security Center and make sure it is running and everything
is GREEN.  (Control Panel > Security Center).

53.  SYSTEM RESTORE:
a. CLEAR THE SYSTEM RESTORE HISTORY: Disable then re-enable System Restore to clear history

or clear it from the Ccleaner Utility under Tools.  
b. MONITOR DRIVE C ONLY: Verify that System Restore is only monitoring Drive C.  
c. SET A RESTORE POINT: This a good time to create a Windows Restore Point:  (Start > All Programs >

Accessories > System Tools > System Restore).  

54.  PRINTER SOFTWARE & DRIVERS:  (only if you are on-site and the printers are available).  Do not
connect your printer until instructed by the instal l wizard!!! 

a. Be sure to download and install all the latest patches and updates from your Printer mfg’s website.
b. If you have multiple printers, be sure to select which printer is to be the Default printer each User.
c. From each printer’s Properties Window, send a Test Page to the printer.

55.      Make sure the CD/DVD Drive is empty before powering  down the PC.  
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