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OWNER NAME &   PHONE:_______________________________Date:________

PC MAKE & MODEL: __________________ USERS: ______________________
1. Make sure the Network Cable and all Printer cables are disconnected from the

P/C and Wireless is disabled.  

2. Install WINDOWS XP from your Recovery CD/Partition or Windows Install CD:
a. Networking, select: Skip or Obtain IP & DNS Automatically. 
b. Answer "No", when asked "Register with Microsoft now?".  (You can do this later).
c. Put in at least one User Name, ie:  Jim . (Others can be added later)
d. Reboot the computer. Select your Network & Typical settings. Reboot.      

3. DEVICE DRIVERS: If you have saved your device drivers from a previous installation, now is the
time to install and run your device driver restore program. (I use DriverBackup! from sourceforge.net)

4. SERVICE PACK 3:  If SP3 is not on from the Install, and you have an SP3 CD, install it now. See
my XP SP3 Install guide.  If no CD is available, wait until you get to the WINDOWS UPDATE" section
later in this Document. Note: For now, ignore the Red Shield that warns you no antivirus is installed. 

5. NETWORK CONNECTIONS for hardwired connections. (Control Panel > Network Connections) . 
a. Right-click on Local Area Connection > Properties, then check the boxes: "� Show icon in notification area

when connected" and "� Notify me when this connection has limited or no connectivity".  

b. NetBIOS: (Select "Internet Protocol TCP/IP" > Properties > Advanced > WINS Tab). Select "� Enable
NetBIOS over TCP/IP".  Click OK, OK, Close, to exit.

c. If you want  to set up TCP/IP to use the OPENDNS Servers. (Select "Internet Protocol TCP/IP" > Properties).
Specify the following DNS Server addresses: 208.67.222.222 & 208.67.220.220 (Note: This may force you to
set a static IP address for the PC.   IE: IP Address: 192.168.1.105, Subnet Mask: 255.255.255.0, Default
Gateway: 192.168.1.1 (This is the Router or Modem address). 

6. POWER OPTIONS: Set the Power Options to "Always On". Turn on the "Hibernate" function.

7. WINDOWS FIREWALL: Make sure it is on.  (Control Panel > Windows Firewall). (If you are not yet at
Service Pack SP2, this may be different.  At SP2 the default = ON).       

8. TURN OFF AUTOMATIC UPDATES: (Control Panel > Automatic Updates Icon (with SP2 only)).
At this point, Turn OFF "Automatic Updates" to avoid conflicts with manually finishing "Windows Update".

9. CONNECT TO THE NETWORK NOW (To continue, you must be on the internet.)   

10.  ACTIVATE WINDOWS. (If necessary)   
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11.  WINDOWS UPDATE: (If  IE does not connect, click [Tools > Internet Options > Connections tab > LAN
Settings > and check "� Automatically detect settings"], then run Windows Update again)

a. Run Windows Update and select [Custom]. When the list of "High priority" updates shows up, be sure to
UN-CHECK the update that installs IE8. After all "High priority" updates are on, you will be then offered IE7 as
an "High priority" Update. Install IE7 now.   

b. Re-run Windows Update and select [Custom]. Install all "High priority" updates shown and keep re-running
Windows Update until no more "High priority" updates are found.

c. Re-run Windows Update and select [Custom]. Do any desired "Software, Optional" updates (especially
WMP11). (These are not mandatory.) (Do NOT install "Windows Search 4.0", or "Windows Live Essentials").    

d. Re-run Windows Update and select [Custom].  Do all the "Hardware, Optional" updates. (the latest Microsoft
approved Drivers).  Make sure all devices work after these updates, Sound, network card, etc. If not, roll back
the driver to the older version. These drivers are usually not the very latest available from Hardware
Manufacturers but should work OK. 

12.  MICROSOFT UPDATE. 
a. Even if you do not have "Microsoft Office" installed, it is a good idea to activate "Microsoft Update". Once

activated, "Microsoft Update" will keep all Microsoft products secure and up to date (except for Office 2002 or
older. Microsoft no longer supports updates for older Office Products. Bummer.)  You can easily tell if it is
active because it changes the "Windows Update Home" screen to say "Microsoft Update Home".  

b. To activate Microsoft Update, start the regular Windows Update. On the Windows Update Home main screen,
you will see an announcement on the right side of the screen offering "Microsoft Update". Click on that and let
IE install the required ActiveX control. After that, the "Windows Update Home" screen will now say "Microsoft
Update Home". 

c. After you have activated "Microsoft Update", go to Microsoft Update Home screen and run it again & again
until no new updates appear.

d. "Unpin" the "Windows Update" Icon from the Start Menu (if it is there), then "Pin" the "Microsoft Update" Icon
to the Start Menu.   

13.  TURN ON AUTOMATIC UPDATES: (Control Panel > Automatic Updates Icon (with SP2
only)). For most users, I suggest now setting Automatic Updates to  "� Automatic".  Power Users
prefer to set it to: "Notify me but don't automatically download or install them".

14.  DEVICE MANAGER & HARDWARE DRIVERS: (Control Panel > System > Hardware Tab >
Device Manager button). 

a. Look to make sure there are no devices with a Yellow Exclamation Mark, Question mark, or Red X.
If so, uninstall the bad entries and reboot to see if XP can re-detect & re-install the devices OK.
Second, try downloading the latest drivers from Microsoft or the Manufacturer website.  Do any
"Chipset" Drivers first then do the peripheral components. Worst case, you may have to go online
to the PC Manufacturer to get the correct Drivers. If you cannot reach the internet, download the
drivers to another PC and transfer them over using a Flash Drive. (To Identify Unknown devices,
see my XP TIPS sheet.  

b. Be sure to fix all these issues before continuing.   
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15.  SYSTEM PROPERTIES optimizations: 
a. COMPUTER NAME: (Control Panel > System > Computer Name Tab).  Verify a good Computer

Description (i.e. Jim's Dell PC), a good Full computer name (IE: DV-6000Home),  and the desired
Workgroup: (i.e.  MSHOME).  Note: The Workgroup Name on every PC in a home network must be
exactly the same to properly communicate between PC's most effectively. 

b. STARTUP & RECOVERY: (Control Panel > System > Advanced Tab, under Startup and Recovery,
click the "Settings" button). Under "System Failure",  un-check both "� Send an Administrative
Alert" and "� Automatically Restart".

c. ERROR REPORTING:  (Control Panel > System > Advanced Tab). Below Startup and Recovery,
click "Error Reporting" button. Select  "� Disable error reporting", but leave "� But notify me when
critical errors occur".

d. VIRTUAL MEMORY: (Control Panel > System > Advanced Tab, "Performance", click <Settings>
button > "Performance Options" window > Advanced Tab). Under "Virtual Memory", click
<Change>. On the Virtual Memory Window, verify one of the following is selected: (1) � Custom
size: Initial size (MB) set to a value of 1½ times the physical RAM size and the Maximum size (MB)
set to 3 times the physical RAM size (IE: with 512 RAM: Initial size = 768 & Maximum size = 1536)
(Warning: You MUST click the <Set> button for the change to take) or (2) select � System
managed size.    

e. VISUAL EFFECTS: (Control Panel > System Icon > Advanced Tab, Performance, click <Settings>).
For improved speed; on the Visual Effects Tab, uncheck all boxes except: "� Smooth edges of
screen fonts", "� Use Common Tasks in Folders" and "� Use Drop Shadows".  Optionally, check
"� Use visual styles on windows and buttons" to allow the blue "FisherPrice" taskbar and window
dressings. Warning: Every time you make a change here, some or all of the Desktop Appearance
Settings will reset back to default.

16.  TWEAKUI: (Install and run the TweakUI Utility)  
a. Auto-Logon: If desired, set the main user to Auto-logon (+Logon > Autologon). Check the box for

Log on automatically at system startup and choose a User ID (to bypass the Welcome Screen). 
b. Disable Autoplay:  In "Tweak UI" Left-hand column, open up: (+My Computer  > +Autoplay >

Types), then un-check "Removable Devices".  I uncheck both boxes. 
c. Change Shortcut Arrow size to "Light arrow" if desired:  (Explorer > Shortcut > Light arrow >

Change). Warning: This will mess up the positions of the Desktop Icons!    
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17.  DISPLAY/DESKTOP Set-up: (Right-click Desktop > Properties)
a. THEMES Tab:  I prefer “Windows Classic”, then I modify it as follows: 

b. SETTINGS Tab: Click the <Advanced> button: 
1) On the Monitor Tab, make sure the Monitor Type matches your Display. If it is only identified as

"Generic" or "Default", you need to install the correct monitor driver using the CD that came with
your Monitor. (Insert CD, click Properties > Driver Tab > Update Driver) 

2) Next on the Monitor Tab, make sure to check the box “� Hide modes that this monitor cannot
display” 

3) Select the highest available refresh rate for your display (at least 75 Hz, if possible).
4) When done, click <OK>,
5) On the Display properties Window, select the best Resolution for your Monitor.  Higher is better.

For LCD's always pick the native Resolution.  Set Colors: Highest (32-bit). Click <OK> to exit      

c. DESKTOP Tab: Choose a Background (“Bliss” is most common). Click <Customize Desktop>
button, then:
1) Add system Icons: Check the boxes for: � My Docs, � My Computer, & � My Network Places
2) Uncheck the box for: "¨ Run Cleanup Wizard".  
3) Web tab: Make sure all boxes are UN-CHECKED!.
4) Click OK to exit “Desktop Items”.   

d. SCREEN SAVER Tab: Set up your Screen Saver settings.  Note: All newer Monitors have a "Power
Saver" feature, making a "Screen Saver" unnecessary. Just set the Screen Saver to (None) and in
the power settings: Turn off the Monitor after xx minutes.
1) Customize your Power Options Properties by clicking the <Power> button, and setting up your

choices. 
2) If Hibernation is desired, then while still in the Power Options Properties window, click the

Hibernate Tab and check the box for "� Enable Hibernation". 
3) Click OK,  OK to exit. 

e. APPEARANCE Tab:  Windows & Buttons: select “Windows Classic Style”, select a Color Scheme (I
like “Desert”), Font Size: “Normal”.    
1) CLEARTYPE: If you are using an LCD or Plasma Monitor, you should turn on ClearType.

(Right-click on the Desktop > Properties > Appearance Tab > Effects). Check the box: “� Use
the following method to smooth edges of screen fonts”, and select “ClearType”.

2) IMPROVE DISPLAY READABILITY:  If you want to customize various visual items to improve
the readability of the display, this is the time to do it. For detailed instructions, see the
"IMPROVE DISPLAY READABILITY XP" sheet on my website.    

f. ADD ICONS & FOLDERS TO THE DESKTOP:
1) SYSTEM ICONS: See above under Desktop tab. 
2) ICONS: Create Shortcuts on the Desktop for any favorite Icons or Folders with a right-click and

drag. 
3) CUSTOM FOLDERS: On the Desktop, create two new Folders. (Right-click Desktop > New >

Folder).  One called "UTILITY Programs" and another called "Anti-Malware Programs". If
desired, you can customize these Folders' Icons: (Right-click Icon > Properties > Customize Tab
> Change Icon button).  Select an Icon image and click <OK>, <OK>. The new Icon Image
should be there.  

g. REBOOT: Be sure to Reboot at this point and make sure all the new settings took correctly.  
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18.  CONTROL PANEL optimization: (On the Control Panel, click "Switch to Classic View" for the
following instructions to work). (I suggest you leave it that way, but it is user preference).

19.  MOUSE: (Control Panel > Mouse)

a. Buttons Tab: Drag the “Double-click speed” lever to the SLOWEST setting, 

b. Pointers Tab: Scheme: Choose the "MAGNIFIED" system scheme. If desire, customize the Normal Pointer
with any special Pointer using the Customize box.  Uncheck the box for "� Enable Pointer Shadow".

c. Pointer Options Tab: Set “pointer speed”: medium to fast.  Check the box:  "� Automatically move pointer to
the default button....",   then check the " � Show location of pointer when I press the CTRL key". 

d. Wheel Tab: Choose a setting of 3 or 4 lines at a time. (Personal preference)

e. Device Settings Tab: If on a laptop, I suggest you disable the "Tap to Click" setting. (The name varies with the
hardware).

f. If on a laptop, turn off "TAP" / "Tap-to-click". This is called many different things, just turn it off.   

20.  FOLDER OPTIONS SET-UP  (Control Panel > Folder Options > View Tab)
a. DEFAULT FOLDER VIEW: This sets the Default view for ALL Folders.  Open the My Documents Folder and

change the view to your preferred default view for ALL folders. (I prefer "Details"). Then  (click Tools > Folder
Options > View Tab > click the <Apply to All Folders> button [near the top]).

b. FOLDER VIEW OPTIONS: (Control Panel > Folder Options > View Tab > Advanced).
1) Verify the following boxes are checked as follows:

� Display simple folder view in Explorer's Folders List
� Display the full path in the title Bar.
--  Hidden files and folders.
� Show Hidden files and Folders

� Hide extensions for known file types.  (UN-Check this one!)
� Hide protected operating system files
� Remember each Folder's view settings.
� Show encrypted or compressed NTFS Folders & files in color.

2) Click the <Apply> Button at the bottom-right.  

21.  REMOVE UNNECESSARY PROGRAMS:  This is if the Install/Recovery CD's you used to
install XP were loaded with crapware (Control Panel > Add/Remove Programs). 

a. NOTE: If removing Norton Systemworks, be sure to rename the "Recycle Bin" Icon before removing Norton. 
b. Remove all unwanted Programs including any Trial Programs like Norton Antivirus or AOL.   NOTE: Be sure to

RESTART after each program removal.  

22.  START MENU: 
a. Find the "Microsoft Update" start Icon under (Start > All Programs). Right-click, & click "Pin to Start Menu”. Do

the same with the “Command Prompt” Icon. (Start > All programs > Accessories) and any others desired.
Remove any unwanted ICONS from the Start Menu and the Desktop. 

b. Turn off "Highlight newly installed programs". (Right-click START > Customize >  Advanced tab). Uncheck the
box for  "� Highlight newly installed programs".

c. Verify the "All Programs" Menu is fully visible. If not, tune it up per my "Start menu Customizations XP" sheet  

23.  TASKBAR: 
a. Enable the Quick Launch bar.  (Right-click the Taskbar > Toolbars, then click to check "�Quick Launch Bar").
b. Add Quick Launch Bar Icons: Drag any desired Icons to the Quick Launch Area. If the Icons won't drag,

unlock the Taskbar.  If the Icons do not all show up, unlock the Task bar, then drag the separator to the right
until the Icons all show up. 

c. Lock the Taskbar: (Right-click the Taskbar, and click to check: "Lock the Taskbar").  
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24.  UTILITY PROGRAMS: 
a. Make sure the following utilities are installed and that you have moved all their Program start Icons into the

new "UTILITY Programs" folder: 
� BELARC ADVISOR � CCLEANER
� CodeSTUFF STARTER � HD TUNE
� REVO UNINSTALLER � SECUNIA PSI   
� TWEAKUI � SPEEDFAN

b. USER PROFILE HIVE CLEANUP Service. Install this:  http://www.snapfiles.com/get/uphcservice.html   

c. USER GUIDE: Download and install the PC's User Guide/Manual (.PDF) to the Desktop.  

25.  INTERNET EXPLORER 7  (IE7 should be installed, not IE6 or IE8).  
a. Install the IE add-on called WOT. (Just Google WOT or go to WWW.MYWOT.COM). 

b. CACHE SIZE: Tools > Internet Options > General Tab. Under Browsing History, click Settings & select 50MB.  

26. FIREFOX     Install if desired. 

a. Be sure to do a restart after installing Firefox or some antivirus programs will not recognize that it is installed. 

b. Configure all Firefox options (Tools > Options) per my FIREFOX TIPS Sheet.

c. For added browsing security, install the add-on called:    WOT

d. Verify Browser cache size: (Tools > Options > Advanced > Network tab > set Cache to 50 MB > click OK). 

e. Remove any old versions of JAVA from the Add-ons. (Tools > Add-ons).       

27.  THUNDERBIRD     If desired, install Thunderbird, then:

a. Restore mail settings, Address books and mail, if they were saved from a previous installation.
1) If available, run MOZBACKUP to restore each Thunderbird profile’s data including all Address Books, Mail

Folders,  and E-mail.
2) If MOZBACKUP is not available, replace C:\DocumentsandSettings\<username>\AppData\Thunderbird with

the backed up Thunderbird folder. (Note: The backup folder and new install should have the same version
of Thunderbird)

b. Manually restore the saved Signature file to
C:\Documents_and_Settings\UserID\Application_Data\Thunderbird\Signaturexxx.html 

c. Or manually configure the email setup. See my THUNDERBIRD SETUP STEP-BY-STEP Sheet.   

28.  OUTLOOK: If you must have Outlook or Outlook Express, configure it now. You are on your own for this.
Hopefully you have a backed up copy (From a previous installaion) of your “Outlook.pst” file for Outlook or the
entire "Outlook Express" folder for Outlook Express. (See microsoft article KB #196492 for details on importing a
"saved" outlook.pst file into your new Outlook).  Also you can try this tutorial with details of backing up and
restoring mail, see: http://www.sitedeveloper.ws/tutorials/outlook.htm#2003 

29.  ADOBE READER (or Adobe Acrobat) 
a. Install one or the other, and check for updates until no more show up. (If downloading the free Adobe Reader,

be sure to un-check     "� Add Google Toolbar" every time it asks)

b. To configure Adobe to properly display PDF's from FIREFOX or IE, click Edit > Preferences > Internet, and
uncheck "� Display PDF in Browser".   
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30.  OPEN OFFICE (optional): 
a. If it is already installed, make sure it is the latest version.  If not, install it, then delete the install work folder

from the desktop. 

b. Put an Icon for the "Open Office Tutorials" website on the Desktop:    http://www.tutorialsforopenoffice.org/ 

c. Set the default "Save" format to ".DOC". Go to (Tools > Options > Load/Save), and select a save format of
"Microsoft Word 97/2000/XP".       

31.  MULTIMEDIA UTILITIES: Install and/or verify the latest version & functionality of 
a.  � JAVA   
b.  � Adobe FLASH (for Firefox)
c.  � Adobe FLASH (for IE)
d.  � Windows Media Player 11. 
e.  � Verify DirectX is version 9c or higher is on the PC (Start, run: DXDIAG).
f.  � If desired, install:  � WINAMP        � LogMeIn Free      �  iTUNES,  etc.
g.  � K-Lite Codec Pack Full (Only needed if movies will not play) 

32.  SECURITY & ANTI-MALWARE PROTECTION: 
a. SECURITY CENTER: Go to the Windows Security Center and make sure it is running and all is OK.  (Control

Panel > Security Center).

b. ANTI-VIRUS: Make sure some kind of Antivirus Program or suite is permanently installed for the User.  I
currently recommend Microsoft Security Essentials (MSE. Free from Microsoft).   WARNING: Older PC's will
run noticably slower when using a big Antivirus Suite like Norton, McAfee, Trend or AVG.  MSE seems bot
be better at not slowing down older PC's. 

1) SCHEDULED SCAN: Verify the AV program is set to automatically scan at least weekly. (If using MSE or
AVG Free, set it up & configure per my "VIRUS-MALWARE TOOLS & TIPS" sheet.)

2) UPDATES: Check & re-check the AV Program for online updates until no more show up.

c. ANTI-SPYWARE: 
1) Verify the following programs are all installed. If not, download and install them.

� MSE,     � MALWAREBYTES ANTI-MALWARE         � SECUNIA PSI SOFTWARE INSPECTOR  
For details see my "VIRUS~MALWARE TOOLS & TIPS" sheet.

� ESET ONLINE SCAN:   Install this onto IE.  This is an online scanner from ESET.

2) MSE SCHEDULED SCAN: Verify that it set up to automatically run a weekly scan.

3) ESET ON-Line SCAN: 
� Install this online scanner from ESET into Internet Explorer.  
� Create a shortcut icon for the "ESET On-Line Scan" that opens Internet Explorer & goes directly to the

"www.eset.com/online-scanner" website. 

4) MSRT: Create a shortcut Icon for the Malicious Software Removal Tool: (Right-click desktop > New >
Shortcut). In the Location box, enter: %windir%\system32\MRT.exe and name the shortcut: "MSRT
Run". 

d. Drag Icons for all the above programs into the new "Anti-Malware Programs" folder created on the Desktop in
an earlier step.  

e. Set-up & customize all the above programs. Then do the "Online Updates" for each one, repeatedly until no
more updates are available.      

33.  PRINTER SOFTWARE & DRIVERS: (only if you are on-site and the printers are available).  Do
not connect your printer until instructed by the install wizard!!! 

a. Be sure to download and install all the latest patches and updates from your Printer mfg’s w ebsite.
b. If you have multiple printers, be sure to select which printer is to be the Default printer.
c. From each printer’s Properties Window, send a Test Page to the printer.    
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34.  INSTALL MAJOR APPLICATION PROGRAMS, as desired: 
a. MICROSOFT OFFICE from CD.  Be sure to open Word and ACTIVATE Microsoft Office. Then run Microsoft

Update until no more update are found. 
b. OPEN OFFICE 3. 
� Be sure to set the default "Save" format to ".DOC". Go to (Tools > Options > Load/Save), and select a

save format of "Microsoft Word 97/2000/XP".
c. CD/DVD BURNING PROGRAM:   Roxio Media Creator, Nero, or CDBurnerXP.
d. DVD PLAYING PROGRAM. (POWER DVD or WINDVD, if desired). NOTE: The K-Lite Full CODEC PACK

FULL installed in an earlier step will allow Windows Media Player 11 to play most movies.     .

35.  EVENT VIEWER: Review the event viewer logs and resolve any errors found. (Right-click My Computer >
Manage > Event Viewer). Check both System and Application Logs.

36.  SCANS: For each program below, make sure it has the latest updates, then run a full scan.             
a. DELETE "TEMP" FILES:  Do a (Start > Run > %temp%), for each User.  Delete all files that are found,

b. CCLEANER SCAN: Verify the latest version of CCleaner is installed, then for each User, run both "file clean"
and "registry clean" again. 

FILES cleaned: _______MB,    REGISTRY issues cleaned: _____issues,  _____issues, _____issues.

c. SECUNIA PSI SCAN: Run a full scan http://secunia.com/software_inspector/  . See the Secunia Overview in my
"VIRUS~MALWARE TOOLS & TIPS" sheet.  Fix all issues before continuing. 

d. ANTI-MALWARE Scans
1) Anti-virus of choice:   Verify automatic updates & real-time protection are on. 
2) MSE:  Verify automatic updates & real-time protection are on. Do online updates, then a Full Scan. 
3) MSRT - Full Scan (Malicious Software Removal Tool from Microsoft) 
4) ESET On-Line scan - Full scan.   

e.             Resolve all errors before continuing!    
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37.  TESTING: 
a. Do the following three checks for every Application Program: 

1) Make sure that each Program opens OK. 
2) If you have restored User data to this PC, verify that all user data files are accessible from their Program. 
3) If on-site, try a test-print from each Program to each Printer on the system.

b. Check that the system “Sounds” are working OK.  (Control Panel > Sounds & Audio Devices > Sounds)

c. Test the Front Panel Headphone Jack that you hear sound and that is cuts off the speaker sound. 

d. WINDOWS MEDIA PLAYER 11.  
1) MENUS: Right-click in the menu area and select "View". If Classic menus is not already checked, check it. 
2) Verify the usage rights option is off. Click (Tools  >  Options  >  "Privacy" tab), and make sure box for 

"� Download usage rights automatically..."  is UN-CHECKED.
3) FILETYPES: Unless iTunes or some other preferred Media player is installed, click the following to make

WMP is the default Media Player for all: (Tools > Options > "File Types" tab > "Select all" button > click OK)

e. MUSIC CD: Load & play a Music CD.             The Default music player is: _________________

f. DVD MOVIE: Load & play a DVD Movie.        The Default Video player is: _________________

g. WINDOWS PICTURE VIEWER TEST: Open a .jpg file. Default Viewer is:___________________________

h. WINDOWS MEDIA PLAYER TESTS: Play the following file types: .

� AU � AVI � MID � MP3   � MPG � WAV � WMA      � WMV   .
If problems occur trying to playing these, install the "K-Lite codec pack Full".

i. .DOC: Set the default application to open .doc files. Open Office, Word, Wordperfect etc. Prog: _________

j. POWERPOINT VIEW TEST: Play a ".ppt" or ".pps" Powerpoint file (PC must have, Office powerpoint,
ppviewer, or Open Office.

k. QUICKTIME TESTS: Play a video file:  � .MOV (Use either a "regular" .mov file or an "h.264" .mov file)

l. FIREFOX TESTS: 
1) JAVA TEST:    Google: Java test and select the java.com test site to verify latest version works. 

2) FLASH TEST: Play a www.youtube.com video

3) Play a QUICKTIME video to test the Quicktime plugin.                        www.apple.com/trailers

4) WMP PLUGIN: Play a video from: www.windowsmedia.com

m. INTERNET EXPLORER TESTS: 
1) JAVA TEST:    Google: Java test and select the java.com test site to verify latest version works.

2) FLASH TEST: Play a www.youtube.com video 

3) Play a QUICKTIME video test the Quicktime plugin.                             www.apple.com/trailers

4) WMP PLUGIN: Play a video from: www.windowsmedia.com

n. REALPLAYER/REAL ALTERNATIVE: Play a REAL video file: Try  .ram file or  .ra file   (guide.real.com) 

o. CD/DVD BURNING: Try burning a data CD & DVD. The Default CD/DVD burning program is: _________________

p. WIRELESS: If wireless is installed, make sure it will connect to a network and access the internet.     
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38.  ADDITIONAL USERS. 
a. Create Accounts for any other User Accounts (Make them “Limited Users” if possible)
b. Repeat Step 6 (Display/Desktop Set-up) for each User. 
c. See my XP TIPS sheet for copying user profiles from one account to another. 
d. Restore Outlook or Thunderbird email for each User.
e. Select the default Printer for each user.     

39.  DEFRAG: Defrag the Hard drive: (On "My Computer", right-click Drive C: > Properties > Tools Tab, click
<Defragment now>, then <Defragment now> again).     ______% Before,  _____% After. 

40.  BACKGROUND PROGRAMS: Turn off any unnecessary background programs or services using the
“STARTER” Program.  (See www.blackviper.com   for Windows services.) 

41.  HIBERNATE & STANDBY:  For laptops, first unplug any external USB devices, especially an external
Keyboard and Mouse. Then verify that “Hibernate” and “Standby” function OK.

42.  BELARC ADVISOR. Run a scan. Fix any RED X situations, and save the results.  Create a subfolder in
My Documents called Belarc_Files to save the scan results.

43.  PC USERS GUIDE: Make sure there is a PDF version of the PC User Guide/Manual on the PC. Put it in
"My Documents" and then put a shortcut to it on the Desktop. 

44.  IMAGE BACKUP: This is a good time to do a full image back-up of your new install to an external
Hard-drive. For reference, I would measure the new boot up time of this system and write it down. 

45.  POWER OPTIONS: Set the Power Options to the normal preferred setting.

46.  AUTOMATIC UPDATES: Restore the original Windows Update "Automatic Updates" setting as
recorded in an earlier step. (Control Panel > Automatic Updates). I recommend "�Automatic" for most users.

47.  SECURITY CENTER: Go to the Windows Security Center and make sure it is running and everything is
GREEN.  (Control Panel > Security Center).

48.  SYSTEM RESTORE:
a. CLEAR THE SYSTEM RESTORE HISTORY: Disable then re-enable System Restore to clear history.  

b. SET A RESTORE POINT: This a good time to create a Windows Restore Point:  (Start > All Programs >
Accessories > System Tools > System Restore).  

c. Verify that System Restore is only monitoring Drive C. 

49.  Make sure the CD/DVD Drive is empty before powering down the PC.  
       For an on-line Install Tutorial, see:

  http://windows.microsoft.com/en-gb/windows/help/install-reinstall-uninstall and

 http://www.blackviper.com/Articles/OS/InstallXPHome/installxphome1.htm       
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