
    "WINDOWS VISTA" - INSTALL, SET-UP, & CUSTOMIZE 

     Jim McKnight                  WindowsVista_Install.lwp                 revised  11-10-2016

Name_______________________    PC Model: ______________________

Users: ________________________________   Date/s: ___________________ 
1. PC & HARD-DRIVE HEALTH:  

a.   � Check PC temps with SPEEDFAN.  
b.   Hard-drive health: Check with    � SPINRITE    � HDTUNE  and   � CRYSTAL DISK INFO
c.   � Clean dust from PC;  
d.   � Check Battery voltage > 3.01 vdc. 

2.  IF VISTA IS INSTALLED ALREADY, SKIP TO STEP 4b. 

3.  DISCONNECT: Unplug the Network cable and all USB Printer cables. 

4.  Install WINDOWS VISTA  from your Restore or Windows Install DVD) 
a. See  www.blackviper.com/ for step-by-step install.  

b. If asked, uncheck the box that says: "� Automatically activate Windows when I'm online".  (You should
wait until all hardware is recognized and running under Vista before activating. You have 30 days. ).  

c. User Account Name: Although the Account you create during the install will be an "Administrator”
authority account, be sure to name this first User Account with a user name you want for daily use.
(NOTE: Later you will change this account to a "Standard User" Account, after you have created an
”Admin-User” User Account). WARNING: Never name a User Account “Administrator”, since there is
already a hidden user account with that name as part of VISTA.)

d. Enter a Computer Name (something like  DELL-XPS8100) and choose a Desktop background for the
Administrator User Account. (A Computer Description (ie: Jim's Dell PC) will be added after install.) 

e. Windows Update Options: Click "Ask me later".

f.  If asked for your Location; For a Laptop, select "Public Location". For a Desktop PC,  select "Home". 

g. When Vista is done with all the "Install" reboots, you will end up at the Welcome Center of your Admin
Account.

h. If Norton Internet Security is on your computer, I suggest you uninstall it now. 

5. DRIVERS: If you have a set of drivers saved from an old Vista install, restore them now.       

6. CONTROL PANEL: Go to Control Panel and set the view to “Classic View”.

7. SYSTEM PROPERTIES optimizations :  .
a.  COMPUTER NAME:  (Control Panel < System).

1) Verify the Computer Name is what you want: (ie: DELL8400-PC), the Description is correct: (ie: Jim's
Dell PC), and the Workgroup is correct: (ie:  JIMHOME ). Note: All Workgroup Names on a home
network should be exactly the same. To change, click the Advanced system settings button. 

b.  STARTUP & RECOVERY : (Control Panel > System > Advanced system settings > Advanced Tab > under Startup and
Recovery, click the "Settings" button). Under "System Failure",  un-check  "� Automatically Restart".   

8. VIRTUAL MEMORY : (Control Panel >  System > Advanced system settings > Advanced tab > Performance "Settings"

button > Advanced tab). Under "Virtual Memory", click <Change>. 
a. If you only have one hard drive, make sure the box is checked for: "� Automatically manage paging

file size for all drives". (This is the default).

b. If you have a second physical hard-drive, see my "Speed Up Windows 7 checklist" for tips.   

9.  WINDOWS FIREWALL : Make sure the Windows Firewall is turned on.  (Control Panel> Windows Firewall).  
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10.  AUTOMATIC UPDATES, TURN OFF:   (Control Panel > Windows Update > Change settings).  For now, select
"Never check for updates".

11.  REMOVE ANY UNNECESSARY PROGRAMS & FEATURES: . 
a.  (Control Panel > Programs and Features): Remove all unwanted programs including any Trial programs like

Norton or AOL. NOTE: Be sure to RESTART after each program removal.
b. Optional: Click “Turn Windows features on or off” on the left side panel.  You’ll get a list of Windows

built-in software, much of which you’ll never use. If you are knowledgable, you can uncheck
whatever you don’t need. See  www.blackviper.com for a list.    

12.  POWER PLAN : (Control Panel > Power Options)
a. CHOOSE A PRELIMINARY POWER PLAN FOR THE INSTALL: Set the "Power Plan" to "� High

Performance". Customize the detailed settings by clicking “Change Plan settings” so that the PC
never Sleeps or Hibernates during the install.  

13.  CREATE A RESTORE POINT:  Now is the time to create a Restore Point:  (Control Panel > System >
Advanced system settings > System Protection tab > Create) .     

14.  CONNECT TO THE NETWORK NOW. (To continue, you must be on the internet.)    

15.  ACTIVATE VISTA:  (Control Panel > System) or (search: slui ).

16.  INITIALIZE IE8/IE9:  Open IE and go through the first use questions. Answer the questions as desired.

17.  WINDOWS UPDATE.  
a. First see if Vista SP2 is installed (right-click Computer > Properties > Windows Edition). If below SP2, see the

“Vista SP1/SP2 Install Checklist” for instructions. Once SP2 is installed, continue here.

b. Run Windows Update (Control Panel > Windows Update > Check for updates).

c. Windows Update Settings: 
1) Under "Get updates for Microsoft Products", click  "Find out more". Then check "I agree" & click

"Install".
2) Click "Change Settings" (on the left). Make sure all boxes are checked, click <OK> to save & exit.

d. Keep re-running "Check for updates" until no more "Important" Updates are found.  Warning: Be sure
to do a “Shutdown/Power Down” after each batch of updates to make sure the downloaded ones
have installed before downloading more.  A "Restart" may NOT do the trick. 

e. Look at the "Recommended" and "Optional" updates by clicking "view available updates".
Double-click each update to see more information about it. Click the box for each one you want to
install, then click the <Install> button. "Recommended" updates are usually suggested software
updates to fix bugs and improve reliability of Vista. "Optional" updates are usually hardware driver
updates of some sort. (Neither of these are mandatory.)   

f. Make sure the Windows Security Center is happy. (Control Panel > Security Center).   

18. DEVICE MANAGER & HARDWARE DRIVERS:   (Control Panel > Device Manager). Look to make sure
there are no devices with exclamation marks, question marks, or X’s. If so, delete the bad entries and
reboot to see if VISTA can re-detect & re-install the devices OK.  Fix these issues before continuing  

19. WEI ASSESSMENT: Get the WEI values of the PC, (Control Panel > System > Performance Information & tools).
Click "Rate this computer" or Re-run the assessment.       Base Score = ________.

20.  UTILITY & MISC PROGRAMS INSTALL: 
a. NINITE INSTALLER: 

1) From an Administrator Account, go to www.ninite.com and select the following programs for
automatic download and run the custom installer:
�-FIREFOX   �-THUNDERBIRD �-FLASH-FF �-FLASH-IE
�-JAVA �-ADOBE READER �-MSE �-MalwareBytes AntiMalware 
�-SPYBOT S&D ver 1.6    �-SuperAntispyware �-CDBurnerXP �-REVO UNINSTALLER
�-OPEN OFFICE (Optional) �-SKYPE (Optional) �-AUSLOGICS DEFRAG
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2) When done, Verify the Results before closing Ninite. Fix any problems before continuing.               
  NOTE: The Ninite Program Installer window says "Finished" when it is done installing.  Do not
minimize the window or disturb or shutdown the PC until you are sure Ninite is done.

b. Manually install these, as desired: � BELARC ADVISOR � CCLEANER � CRYSTAL DISK INFO 
� HDTUNE    � SANDBOXIE � SECUNIA PSI � SPEEDFAN
� Codestuff STARTER � TEAMVIEWER QS � TFC   �-ULTRA FILE SEARCH LITE    

21. OFFICE SUITE INSTALL : (Do this from an Administrator Account) 
a. MICROSOFT OFFICE 2007/2020/2013 from CD/DVD.  

1) ACTIVATE Microsoft Office. (Office should automatically Activate when you enter in the Product Key or when you
first open the program).. 

2) Run WINDOWS UPDATE several times to get all the Office Updates.   
3) If Powerpoint is not included, you need to either download and install the POWERPOINT VIEWER

2007 from support.microsoft.com. 

b. OPEN OFFICE or LIBRE OFFICE are good free alternatives to Microsoft Office. 

===============================================================  

22.  *LOG-IN TO THE DESIRED USER ACCOUNT: * If this is the first time through this sheet, skip this
step and continue setting up the "Admin" User Account.  NOTE: Do all the following steps each User
Account.   

23.  DISPLAY/DESKTOP Set-up : (Control Panel > Personalization)
a.  MISC SETTINGS: 

1) DISPLAY SETTINGS:  (Control Panel > Personalization > Display settings).    
i. Click the Advanced Settings button, and on the “Monitor” Tab, make sure the Monitor Type

matches your Display. If it is only identified as "Generic" or "Default", you need to install the
correct monitor driver using the CD that came with your Monitor. (Insert CD, click Properties >
Driver Tab > Update Driver). 

ii. Monitor Tab, make sure to check the box “� Hide modes that this monitor cannot display”
iii. Monitor Tab, select the highest available refresh rate for your display (at least 75 Hz, if possible)
iv. When done, click <OK>, 
v. Select the best Resolution for your Monitor. Higher is better. For LCD's, select the "Native"

Resolution.  Set Colors: Highest (32-bit). Click <OK> to exit   

2) THEME: (Control Panel > Personalization > Theme). If desired, change the Theme setting. Themes affect
visuals, sounds, and other elements. Click OK to exit. (See my Vista Tips for a guide on how the
Themes and Color Schemes affect Vista speed.)   

3) WINDOW COLOR:  (Control Panel > Personalization > Windows color and appearance). If Aero is on, you will be
at the "Windows color and appearance" window. If Aero is off, you will be at the "Appearance
Settings" window. If desired, change the Color Scheme here. (See the "IMPROVE YOUR DISPLAY
READABILITY section of my Vista Tips for details on Schemes & advanced settings.")  

4) TRANSPARENCY  (Vista Aero only):  (Control Panel > Personalization > Windows color and appearance). If
running Vista Aero, you can turn off Transparency at this time if desired: (uncheck "¨ Enable
transparency".  Click <OK> to exit).    

5) CLEARTYPE:  If you are using an LCD or Plasma Monitor, you should turn on ClearType.  (Control
Panel > Personalization > "Open classic appearance properties for more color options (Aero only)" > Effects). Check
the box: “� Use the following method to smooth edges of screen fonts”, and select “ClearType”.  

6) IMPROVE DISPLAY READABILITY:  If you want to customize various visual items to improve the
readability of the display, this is the time to do it. For detailed instructions, see the "IMPROVE
YOUR DISPLAY READABILITY" section of my "VISTA TIPS" Sheet.

7) DESKTOP BACKGROUND:  (Control Panel > Personalization > Desktop Background).  Browse and choose a
background. Click <OK> to exit. 

8) SCREEN SAVER:  (Control Panel > Personalization > Screen Saver). Set up your Screen Saver settings.  All
newer Monitors have a "Power Saver" feature, making a "Screen Saver" unnecessary. If you want,
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just set the Screen Saver to "None" and in the Power Plan (Control Panel > Power Options > "Choose when
to turn off the display", choose: xx minutes.) 

b. ADD/REMOVE ICONS ON THE DESKTOP:
1) System Icons : Show System Icons onto the Desktop by (Right-click Desktop > Personalize > Change

Desktop Icons). Check boxes for all desired System Icons. 
2) Regular Icons : Create Shortcuts on the Desktop for any favorite Icons or Folders with a

right-click and drag.  
3) Special Icons : Such as the "Printers" Icon, can be found in the Control Panel's "Classic View" (ie:

Control Panel > Classic View > Printers). Right-click and drag all desired Icons to the Desktop..
When done, you will want to restore the Control Panel to its "Vista Home" view (Control Panel >
Control Panel Home).

4) Custom Folders:  For a cleaner Desktop, you can create Custom Folders for storing similar
Program Shortcuts (Right-click Desktop > New > Folder). For example, I usually create a Desktop
Folder called "UTILITY Programs" for all my Utility, Anti-virus, and Anti-spy program Icons. I
also customize this UTILITY Programs Icon by (Right-click Icon > properties > Customize Tab >
Change Icon button). Select an Icon and click <OK>, <OK>. The new Icon image should be
there. 

5) Unwanted Icons : Delete any unwanted Icons from the Desktop. 

c. REBOOT:  Be sure to Reboot at this point and then make sure all the new settings took correctly. 

24.  LCD BRIGHTNESS : (Control Panel > Power Options).  Click "Show additional Plans", then "Power Plan".  At
the bottom of this screen where you set the default LCD brightness if you are on a laptop. NOTE: This
must be done for each user. 

25.  SOUNDS: If you do not like the sounds connected with your Chosen Visual theme, you can change
them: (Control Panel > Sounds). Select a Sound Scheme or you can customize each sound individually. Click
<OK> to save and exit.   ????

26.  AUTOPLAY:  Turn off AutoPlay for all devices. (Control Panel > AutoPlay). Un-check the box: "� Use
AutoPlay for all media & devices". Then select for Audio CD's and DVD's, "Play with Windows Media
Player" (or as desired), and click "Save".

27.  MOUSE optimizations:    (Control Panel > Mouse)
a. Buttons Tab: Set “double click”= slowest.
b. Pointers Tab: Select the LARGE or EXTRA LARGE Scheme or load and select a custom Pointer by

browsing for it. For better visibility, check the box "þ Enable pointer shadow".
c. Pointer Options Tab:  Set “pointer speed” = medium to fast. Under “Snap To”, check the box "þ

Automatically move pointer to default". For better visibility: Check the box "þ Display pointer trails"
and set as desired. 

d. Wheel Tab:   Set Wheel to “3 lines at a time”
e. Device Settings Tab: If on a Laptop, I suggest you disable the "Tap to Click" setting. (The name varies

with the hardware). 
f. Click <Apply> & <OK> to exit.       

28.  FOLDER OPTIONS SET-UP 
a. Default Folder View: This sets the preferred Default view for ALL folders. First go to any Standard

Folder and choose your preferred view, then click; (Organize > "Folder and Search Options" > View tab.  Click
<Apply to Folders>).  NOTE: Later you can change the view on each individual folder and Vista will
remember. 

b. Folder View Options: (Control Panel > Folder Options > View Tab). In the "Advanced settings" box, make sure
the boxes below are checked as follows: 
  Check the following boxes:
� Display simple folder view in Navigation Pane.
 � Show Hidden files and Folders.

  Uncheck the following box:
� Hide extensions for known file types  

  Check the following boxes:
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� Hide protected operating system files.
� Remember each folder's view settings.
� Show Drive Letters.
� Show encrypted or compressed NTFS Folders & files in color.   

29.  WELCOME CENTER:  (Control Panel > Welcome Center).  After a 2nd boot, you can stop the Welcome
center from opening on each bootup by un-checking the box: "¨ Run at startup" in the lower left of the
Welcome center window.    

30.  START MENU: 
a. WINDOWS UPDATE ICON: Find the "Windows Update" Icon (Start > All Programs). Right-click on the

Icon and select "Pin to Start Menu". 

b. COMMAND PROMPT ICON: 
1) Find the “Command Prompt” Icon (Start > All Programs > Accessories).  Right-click on the Icon & select

"Pin to Start Menu”. 

2) Right-click on the new "Command" Icon in the Start Menu and click  (Properties > Shortcut tab >
Advanced button) and select  "� Run as Administrator". 

c. CUSTOMIZE START MENU: (Right-click the Start button > Properties > Start Menu tab > Customize button).
1) DISABLE “HIGHLIGHT NEWLY INSTALLED PROGRAMS”:  Scroll down the list and uncheck the

box for "� Highlight newly installed programs".

2) ADD “RUN...” BOX: Add the "Run" command box to the Start Menu:  Scroll down the list and
check the box for  “� Printers” and for "� Run command".

d. Remove any unwanted Icons from the Start Menu.    

31.  TASKBAR: 
a. TOOLBARS: Right-click any blank area of the Taskbar. Click Toolbars, then click (to uncheck) any

undesired Toolbars like "Yahoo or Google Search".  

b. LOCK THE TASKBAR: If not already checked, click: "� Lock the Taskbar". 

c. Quick Launch Bar: Add any desired Icons to the Quick Launch Bar by right-clicking the desired Icon
on the Start Menu or Desktop and clicking "Add to Quick Launch". If you cannot see the new Icons in
the Quick Launch, unlock the Taskbar, drag the Separator to the right until they are all visible, then
relock the Taskbar. 

d. “Notification” area: (Right-click Taskbar > Properties). Under Notification area, click “Customize”, then  click
to check “Always show all icons.....”. Click OK OK to exit).  

32.  INTERNET EXPLORER 9    Secure and customize IE:
a. MENU BAR: Right-click in any empty space just below the top of the IE window until a context menu

box opens up offering the option; "Menu Bar". Click it and the Menu bar will appear.

b. TAB BAR ON ITS OWN ROW: (Right-click in the toolbar area, then select “Show tabs on a separate row”)

c. SECURE IE: (Tools > Internet Options > General Tab). 
1) Under browsing History; Click the “Delete” button and make sure all desired items are checked. 
2) Now click the “Delete” button on that windows to exit the "Delete browsing History" Window.
3) Wait a little, then click to check the box for "Delete browsing history on exit", then click Apply.

d. HOME PAGE: Set the preferred home page/s. (The default Home Page is www.msn.com..Yuchh). To change
it to “www.google.com” or some other desired page: First go to the desired website/s. Then (click
Tools > Internet Options > General tab). Click the "Use current" button, then OK to exit.

e. CACHE SIZE: (Tools > Internet Options > General Tab). Under Browsing History, click Settings & select 50

f. DEFAULT SEARCH ENGINE: (Tools > Internet Options > General Tab). Under Search, click Settings and
select Google as default. If it is not listed, click “Find more search providers”. 

g. WOT: Install the IE add-on called “WOT”  and test it. (Find it at: WWW.MYWOT.COM). 

h. TOOLBARS: Unlock the toolbars, customize and clean up visually, then re-lock the toolbars.    

33.  FIREFOX  
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a. SET UP MENUS & TOOLBARS: Click the “Firefox” button (Upper Left Hand Corner) > Options > Menu
Bar. Then click VIEW and check each toolbar desired so it shows up.  Un-check “Tabs on Top”.

b. HOMEPAGE: Set Default Homepage/s as desired:   (Tools > Options > General tab) . 

c. BOOKMARKS BAR: Drag any desired Icons to the Bookmarks Toolbar.

d. SECURE FIREFOX: (Tools > Options > Privacy tab > Use custom settings for history)  
1) UN-CHECK the box “Accept third-party cookies”.
2) Check the box for “Clear history when Firefox closes”, then click “Settings”. Choose the items you

wish to be deleted each time you close Firefox. I check everything but the “Browsing History”.

e. WOT: Install the Firefox add-on called “WOT” (Web Of Trust) and test it. (Find it at: WWW.MYWOT.COM) 

f.  Verify CACHE Settings: (Tools > Options > Advanced > Network tab). Make sure the box is UN-CHECKED for  
 “ � Override automatic cache management”.         

g. Be sure to do a system restart after installing Firefox to make sure any Anti-Malware programs
recognize that it is installed Sheet.     

34.  ADOBE READER   
a. Verify Adobe Reader or Adobe Acrobat is installed but not both. (Fox-it Reader is an OK Substitute)
b. Open the program to initialize it and click “Yes” to accept the EULA.       

35.  OFFICE SUITE INITIALIZATION  (Customize for each User Account)
a. For MICROSOFT OFFICE : Make sure you have run Windows Update several times to get all Office

Updates.   Be sure to “ACTIVATE” Microsoft Office on-line.  

b. For OPEN OFFICE  or LIBRE OFFICE  
1) DEFAULTS: Set up Open Office to be the default program for all kinds of Office files. (Control Panel

> Default Programs > Set your default Programs). Click "Open Office". Click "Set this Program as default". 

2) DEFAULT SAVE FORMAT: (After installing, be sure to set the default "Save" format to Microsoft
Word 97/2000/XP.  (Open any Open Office Program. Go to Tools > Options > Load/Save).  Select a save
format of "Microsoft Word 97/2000/XP". 

36.  E-MAIL SET-UP:
a. ADMIN ACCOUNT NOTE:  Never set up e-mail for an Admin User Account. E-mail should be run only

in a “Standard” User Account for security:

b. WINDOWS MAIL or OUTLOOK 2007  (Windows Mail replaces Outlook Express).  Thunderbird is
better, but if you must use Windows Mail or Outlook, see these tips from Microsoft:   

1) For instructions on exporting and saving from the old mail client and importing into Windows Mail,
see this article: 
http://windows.microsoft.com/en-US/windows7/importing-your-e-mail-contacts-and-calendar-into-windows-live-mail

2) Also see this knowledge base article on exporting and saving contacts, mail,  and settings from
Outlook: Microsoft article KB 196492. http://support.microsoft.com/kb/196492   .    

c. THUNDERBIRD  Verify Thunderbird is installed. If desired by the user, set it up for e-mail. NOTE: Do
NOT set up e-mail for the Admin User. E-mail should be run only in a Standard User Account: 
1) Restore mail Settings, Address books, and Mail Messages if backups are available.

a) If MOZBACKUP was used to save mail and settings from the old system, use it to restore each
Thunderbird profile’s data including all Address Books, Mail Folders, and E-mail.

b) If MOZBACKUP is not available, replace the entire folder from the old system:
C:\DocumentsandSettings\<username>\AppData\Thunderbird (Note: The backup folder and
new install should have the same version of Thunderbird) 

2) If no backups from a previous system, manually configure the e-mail setup for Thunderbird. See
my THUNDERBIRD SETUP STEP-BY-STEP for full instructions.. 

3) If you are trying to import an Outlook.pst file to Thunderbird, you will need to import it into the
Outlook 2007 program first so the Thunderbird Import Wizard can find it. If Outlook 2007 is not
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installed, you may be able to get the Trial version from www.ninite.com to use just for the
conversion (Outlook 2003 may also work)      

37.  SECURITY & ANTI-MALWARE PROTECTION: 
a. BROWSER SECURITY
� WOT: Verify the WOT add-on is installed for all browsers and all Users
� SPYBOT S&D: Update and immunize.    
� SANDBOXIE: Set up and test SANDBOXIE for all Users.

b. ANTI-MALWARE PROGRAMS:  
1) Verify the following programs are all installed. If not, download, install, and configure them.

� MICROSOFT SECURITY ESSENTIALS � SPYBOT S&D
� MALWAREBYTES ANTI-MALWARE      � SUPERANTISPYWARE      

2) If desired, additional Anti-Malware Suites can be installed. Be aware that multiple programs all
running "Full-time protection" can conflict with each other.

c. MISC
1) UPDATES: Check & re-check all these programs for online updates until no more show up. Verify

that it is set up for automatic updates. 
2) SCHEDULED SCANS: for MSE or your preferred anti-malware suite. Set up scheduled scans:

(See the MSE writeup in my "ANTI-MALWARE TOOLS & TIPS" )
3) START ICONS: Make sure the Start Icon for each of the above programs is set up to run as

"Administrator". Click (Properties > Shortcut tab > "Advanced" button) and check the box for  "� Run as
Administrator", <OK>, <OK> to exit.

4) Drag Icons for all the above programs into the new "Anti-Malware Programs" folder created on the
Desktop in an earlier step

d.  PASSWORD EXPIRATION : For Vista Business/Enterprise/Ultimate only: Log-in passwords expire
every 42 days by default. To disable Password timeout, first log in to an Administrator User
Account. (Control Panel > Administrative Tools > Local Security Policy > Account Policy > Password Policy). To
change setting, go to an Administrator User account, then search lusrmgr.msc and click on the
result. Check or uncheck the box for NEVER EXPIRE.

e. SECURITY CENTER: Go to the Vista SECURITY CENTER and make sure is OK.  (Control Panel >
System and Maintenance > Security Center).   Nothing should be RED.  

38.  SCANS: (Do this from the Admin Account)   
a. HARD-DRIVE TESTS: 

1) Run the HD-TUNE “slow” error scan and make sure all hard-drives look OK.
2) Run the HD-TUNE drive benchmark speed test on all hard-drives. _________________MB/sec
3) Run CRYSTAL DISK INFO and make sure all hard-drive status show as “Good”.

b. SECUNIA PSI SCAN:  Run a full scan http://secunia.com/software_inspector/   Resolve all insecure and
End-of-Life issues before continuing.   See the Secunia Overview in my "UTILITY PROGRAMS"
sheet.

   Issues found:  ________________________________________________________________  
1) Make sure Secunia is configured to auto-start on boot and to autoupdate. 
2) Resolve all insecure and end-of-life issues before continuing

c. ANTI-MALWARE SCANS:
1) MSE SCAN: Verify Real time protection is on. Do updates, then run a Full Scan.
2) MBAM: MALWAREBYTES ANTI-MALWARE SCAN: Do updates, then run a full scan.
3) SAS SCAN: Super AntiSpyware: Do updates, then run a full scan.
4) SPYBOT S&D:  Do updates, Immunize, then run a full scan.
5) ESET ONLINE SCAN: Do updates, then run a full scan including archives. 

d. SPEEDFAN: Benchmark PC Temperatures. If high find out why. Temps = ___________________

e.           Resolve all issues before continuing!  
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39.  TESTING: (Do these for EACH User Account)
a. Do the following three checks for every Application Program: 

1) Make sure that each Program opens OK. 
2) If you have restored USER DATA to this PC, verify that all user data files are accessible from their

Program. 

b. SOUNDS
1) Check that the system “Sounds” are working OK.  (Control Panel > Sounds)
2) Test the Front Panel Headphone Jack that you hear sound and that is cuts off the speaker sound.

c. Windows Media Player 11: 
1) Open & "First time" configure it.  Select "Custom Settings". During the set up wizard, be sure to

UN-CHECK the box = "� Download Usage rights automatically...." and check "Make Windows
Media Player the default Music and Video Player". If it was already configured, (click Tools  >  Options
 >  "Privacy" tab), and make sure box for "� Download usage rights automatically..."  is
UN-CHECKED.      

2) MENUS: Right-click in the menu area and select View. If "Show Menu bar" is not already checked,
check it. 

3) FILETYPES:  To change any multimedia filetype associations, go to (Control Panel > Default Programs).

d. MUSIC CD: Load & play a Music CD.                                 Default music player is: ______________

e. DVD MOVIE: Load & play a DVD Movie FULL SCREEN.   Default Video player is: ______________

f. .JPG WINDOWS PHOTO VIEWER TEST: Open a .jpg file. The default Viewer is: _______________

g. WINDOWS MEDIA PLAYER TESTS: Play the following file types:  
� AU  � AVI  � FLV  � MID  � MP3  � MPG  � WAV  � WMA  � WMV  � MP4 =

(If problems occur trying to playing these, install VLC Player).    .

h. .DOC & .DOCX: Set the default application to open these files. Default Office Program is: ________

i. POWERPOINT TEST: Play pps, ppsx, ppt, and pptx, files. Default PPTx/PPSx viewer is: ________
(PC must have one of these installed: Office Powerpoint, ppviewer, OpenOffice or LibreOffice). Make
sure the desired default program opens properly.

j. QUICKTIME TESTS: Play a video file:  � .MOV (Use either a "regular" .mov file or an
"h.264" .mov file).  The default .MOV file player is (usually VLC or QUICKTIME): ____________

k. PDF: Test Default PDF Reader ........................................................Default Reader:  ___________

l. FIREFOX TESTS:  (FF 32-bit) 
1) FLASH TEST. Play a youtube video FULL SCREEN: www.youtube.com/trailers

2) JAVA TEST.  Go to: www.java.com/en/download/installed.jsp

3) PDF IN BROWSER TEST.   www.samplepdf.com/sample.pdf     

4) QUICKTIME PLUG-IN TEST. Play a QUICKTIME video: www.apple.com/trailers

5) WMP PLUGIN. Play a video from: www.windowsmedia.com

m. INTERNET EXPLORER TESTS:(IE9 32-bit and IE9 64-bit)
1) FLASH TEST. Play a youtube video FULL SCREEN: www.youtube.com/trailers

2) JAVA TEST. Go to:   www.java.com/en/download/installed.jsp

3) PDF IN BROWSER TEST.   www.samplepdf.com/sample.pdf     

4) QUICKTIME PLUG-IN TEST. Play a QUICKTIME video:  www.apple.com/trailers

5) SILVERLIGHT TEST. Play a video from: www.silverlight.net/learn/videos/all/  

6) WMP PLUGIN. Play a video from: www.windowsmedia.com                   

n. REALPLAYER/REAL ALTERNATIVE: Play a REAL video file: Try  .ram file or  .ra file   (guide.real.com) 

o. CD/DVD BURNING: Try burning a data CD & DVD. The Default CD/DVD burning program is: _____________

p. WIRELESS: If wireless is installed, make sure it will connect to a network and access the internet.

q. WEBCAM: If the PC has a built-in webcam, open the program for it and test it.    
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40.   CLEAN TEMP FILES, COOKIES, ETC: (Do Ccleaner first, so TFC will not hang) 
a. CCLEANER SCAN:  Verify the latest version of CCleaner is installed.  Set-up & configure           

CCleaner. Run “File Clean”, then for for each User, run "file clean" again. FILES cleaned: _____MB.

b. TFC: Close all programs and run the Temp File Cleaner Utility. FILES cleaned: _____MB.

41.  CREATE YOUR "ADMINISTRATOR" USER ACCOUNT . 
a. This is the account you will use only for Program installs and other administrator tasks and should be

named something like “Admin-User1”.  This user account should be a “Administrator” user Account,
not a “Standard” User Account and you should give it a password. (From the Administrator Account, go to
Control Panel > User Accounts > Manage another account, > Create a new account).   WARNING: Never change
any Account Name. If you do, the C:\Users\<Your Username> Folder name will not change and will
not match your new username. Plan ahead.

b. WARNING: Plan to never change the Account Name. If you do, the C:\Users\<Your Username>
Folder name will not change and will not match your new username.  

c. Repeat steps 23 through 40 for all items that apply to multiple Users. Make sure to set the Power
Plan > LCD brightness, AutoPlay, Visual properties, Mouse, & all of the "Testing" section for this user

42.  MAIN USER ACCOUNT - CHANGE TO “STANDARD USER”:  
a. From the Admin account, go to: (Control Panel > User Accounts > Manage another Account). Select your main

user account and click “Change your account type”. Select “Standard user” and click “Change
account type”. 

b. Test all UTILITY Programs, User Programs, and Antimalware Programs and make sure they all open
OK as a Standard user. If necessary, customize any start Icons to “Run as Administrator. 

c. Rerun Spybot S&D immunization to catch all new users.  

43.  ADDITIONAL STANDARD USERS . 
a. From the Administrator Account, create any additional desired User Accounts (All should be Standard)

b. Repeat steps 21 through 39 for all items that apply to multiple Users.   Make sure to set the Power
Plan > LCD brightness, AutoPlay, Visual properties, Mouse, and all of the "Testing" section for each
user.

44.  EVENT VIEWER: Review the Event Viewer logs and resolve any errors found. (Right-click Computer >

Manage > Event Viewer > Windows Logs). Check both "System" logs & "Application" logs for errors & fix them.

45.  DEFRAG & OPTIMIZE : I recommend using “AUSLOGICS” Defragger.  Before _____%, After _____%.  Do a
Defrag and Optimize for the best results.  The “Vista” built-in Defragger sucks. 

46. POWER SETTINGS: (Control Panel > Power Options)
a. LAPTOPS ONLY: 

1) Make sure the Battery/Power Icon set to always display in the Taskbar Notification area (Control
Panel > Power Options) and (Right-click Taskbar > Properties > Taskbar Customize). 

2) Set the Power Plan to NEVER turn off the “Display” or “Put the PC to sleep” (Control Panel > Power
Options). Then run it and see how long the battery lasts. Record the time on the Service History
header sheet.

3) Verify the "Close Lid" actions, and "Adjust the display brightness" actions are set as desired.

b. CHOOSE A FINAL POWER PLAN: 
1) For Desktops, set "Power Plan" to "� High Performance". (I recommend choosing High

Performance for Laptops as well, unless you run a lot on batteries). 
2) Customize the detailed settings by clicking “Change Plan settings”, and verify the "When to turn

off the display" action, and the "When the computer sleeps" action are set as desired

c. BUTTON FUNCTION: Verify the "Power Button" action is set to “Shutdown”.    

47.  SCREENSAVER SETTINGS:   (Control Panel > Personalization). Choose a Screensaver style and timeout.

48.  SAVE ALL THEME & DISPLAY PREFERENCES : (Control Panel > Personalization}. Click “Save
Settings” then name it and save it.  
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49.  � HIBERNATE & � SLEEP (Standby): (Note: These functions may not work on laptops if any USB
devices are plugged in and active; especially an external Keyboard and Mouse. Verify that “Hibernate”
and “Sleep” function OK.  If the Hibernate option is not visible in the Start menu, open a Command
Prompt window (must be run in Administrator mode), type: powercfg -h on    <enter>,  then: exit.          
NOTE: You may have to turn off “Hybrid Sleep” in the Advanced Power settings for Hibernate to work.

50.  BACKGROUND PROGRAMS:  If desired, turn off any unnecessary background programs or services
using the “STARTER” Utility Program. Be careful. 

51.  BELARC ADVISOR.  Run a scan. Fix any RED X situations, and save the results.  Create a subfolder
in My Documents called Belarc_Files to save the scan results.

52.  IMAGE BACKUP:  Do a Vista full image back-up of your new install to an external Hard-drive as well as
User data backup to CD or DVD to save off-site for safe keeping.   To create a Vista backup image,
click (Control Panel > Backup and restore center > "Create a system image").   

53.  USER ACCOUNT CONTROL:  Make sure UAC is on: Control Panel > Security Center > Other Security settings)

54.  BURN RECOVERY DVD’s:  For new PC’s, burn a set of Recovery DVD’s per the PC’s User Manual.

55.  AUTOMATIC UPDATES  (Windows Update) Configure to  “Install Updates Automatically. (Control Panel >
Windows Update > Change settings ). Be sure to check the boxes for : "� Give me recommended
updates........",  and "� Allow all users to install updates.   

56.  SYSTEM RESTORE (Control Panel > Backup and restore center >"Create a restore point or change settings")
a. CLEAR THE SYSTEM RESTORE HISTORY:  Uncheck the boxes for all drives. 

b. MONITOR DRIVE C ONLY:  Recheck the box for Drive C only. 

c. SET A RESTORE POINT:  This a good time to create a Windows Restore Point. Click "Create". 

57.  PRINTER SOFTWARE & DRIVERS:  (Only if you are on-site and the printers are available).
WARNING: Do not connect your printer until instructed by the install wizard!! 

a. Be sure to download and install all the latest Software and drivers from your Printer mfg’s website. Do
not use the software CD shipped with the printer! 

b. If you have multiple printers, be sure to select which printer is to be the Default printer.
c. From each printer’s Properties Window, send a Test Page to the printer.  

58.    Make sure the CD/DVD Drive is empty before powering  down the PC !   
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