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GENERAL TROUBLESHOOTING TIPS :  See my separate "TROUBLESHOOTING PC's" document
for ideas not directly related to WINDOWS 7.  

WINDOWS 7 TROUBLESHOOTER:  (Click Control Panel > Action Center > Troubleshoot...)

VISTA TROUBLESHOOTING : If you are unfortunate enough to be troubleshooting a Vista system,
keep reading as many of the tips here work for Vista as well as Windows 7. 

=========================================================================

ANY PROBLEM:  
a. Before any troubleshooting, make sure the PC is set to the correct Date and Time including AM/PM

and Timezone. A wrong date/time can cause a myriad of issues.

b. See the Microsoft “Fix it” center site: http://support.microsoft.com/fixit

=========================================================================

32-BIT or 64-BIT? If the PC will not boot, how do you determing whether to use the 32-bit or
64-bit Repair Disk? If you can boot UBCD4WIN or linux from CD, try navigating to the C Drive
C:\Program files folders. If the folder C:\Program Files (x86) exists, then it is a 64-bit system.

"ACCESS IS DENIED" message or message: "You don't c urrently have permission to
access this Folder" when trying to open a folder or  file. 
� NOTE: These tasks are best done from an "Administrator" Account. Especially if you are having

trouble accessing folders brought over from another PC. 

� Here is a tutorial: 
http://www.blogsdna.com/2159/how-to-take-ownership-grant-permissions-to-access-files-folder-in-windows-7.htm

� Gain Ownership (Right-click the problem Folder or File > Properties > Security tab).  Click "Advanced", then go to
the Owner Tab. (If asked "Do you want to continue?", click "Continue", and enter the Admin
password). Click "Edit", then under "Change Owner to:", click your current User name. Click "OK",
"OK", "OK" to exit.  If you still do not have access to the folder, complete the next item to gain
permissions. 

� Gain access permissions (Right-click the problem Folder or File > Properties > Security tab).  Click
"Edit", then click "Users....." . (or if asked "Do you want to continue?", click "Continue" and enter the
Admin password).  If any boxes are checked in the "Deny" column, click to un-check them. Now,
click the box to "Allow" Full Control. Click "OK", "OK" to exit. For details, Also see:  
http://technet.microsoft.com/en-us/library/cc753659.aspx   or google the keywords above. 

� “Take Ownership” Shell Extension Utility http://www.rizone3.com/archives/1271 

�  “Take Ownership” Option; Add to Context Menu  (from howtogeek.com): 
http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/

AERO AND/OR TRANSPARENCY WON'T WORK:  Make sure you have a video card that is
supported by Win7/Vista. If you cannot find a Win7/Vista video driver for your Video card online, you
may have to buy a new video card that has a driver available. 

BLACK SCREENS (alias: KSOD <blacK Screen Of Death>,  black screen with only a cursor)
� If this occurs after the Welcome Screen while trying to load a user Account, first reboot and try to log

into another account. If that works, go to Control Panel and try creating a new Admin level account,
then run an upgrade install from the Windows 7 Install DVD.     
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� If you do not have any account that you can log in to, try this tip from "Michael J. Richard"
michaelj@vcn.com. I read about this on the TECH-PROS forum, but have not tried it (5-2011): 
� First try (Control-Alt-Del > in Task Manager click “File” > click “New Task Run” > type Control Panel > click OK)  
� In Control Panel, select User Accounts and create a new Admin account. 
� From the new Admin account, run an upgrade install from the Windows 7 Install DVD

� Also try: http://www.ghacks.net/2009/12/01/windows-7-black-screen-of-death-fix/    

� Also try: http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html   

� Vista, try this: http://www.logicitc.com/how-to-fix-the-vista-ksod-black-screen-of-death/  

BLUE SCREENS (alias; BSOD <Blue Screen Of Death>, h angs, freezes, or hard failures)
� Blue Screens are less common with Windows 7 than with XP but the troubleshooting approach is

pretty much the same as XP. 

� See “Demystifying the BSOD”: http://technet.microsoft.com/en-us/library/cc750081.aspx   

� See the BLUE SCREEN section my “TROUBLESHOOTING XP” sheet for BSOD failure tips. Many of
the tips and ideas are common to XP, VISTA, and WINDOWS 7. 

BOOT FAILURE 
� BSOD: If the boot fails with a BLUE SCREEN, use the the information on the BSOD to troubleshoot

the boot failure. See the section on BLUE SCREENS above. 

� BOOTLOG:
� If the boot just hangs with a blank screen or a blinking cursor, and Safe-Mode does boot, try the

BOOTLOG. 

� If booting into Safe-Mode works, use msconfig to create a bootlog on the next regular boot.

� After the failure, boot back into Safe-Mode and look at the bootlog file. (C:\bootlog.) ???

� See what the last driver that started was. That driver or hardware device is what is failing.

� STARTUP REPAIR: This is a WINDOWS 7 Recovery Tool that can be used to repair some
problems. It is best loaded from a WINDOWS 7 Install DVD. If you do not have one (as is most
common), try loading per the following Microsoft Article: 
http://windowshelp.microsoft.com/Windows/en-US/Help/5c59f8c1-b0d1-4f1a-af55-74f3922f3f351033.mspx

� BOOTREC.EXE TOOL From Microsoft (Fixes MBR): http://support.microsoft.com/kb/927392#method1      

� RUN CHKDSK FROM CD/DVD to scan & fix corrupted sysem files using a Windows 7 Install DVD or
Win 7 Repair CD. Boot the CD/DVD and when asked, select Repair. Then when a menu comes up,
select command prompt. Enter chkdsk c: /f /r  . If it says volume is locked, add the /x switch. 

� ASUS MOBO: After installing Microsoft Update KB3133977 some users may encounter a “Secure
Boot Violation”, rendering the system unable to boot into the operating system.   
�  Step 1: Enter the UEFI and navigate to Advanced Menu->Boot->Secure Boot
�  Step 2: Change “OS type” to “Other OS”  
�  Step 3: Press F10 to Save and reboot  
�  Step 4: Check the UEFI Advanced Menu->Boot->Secure Boot, and confirm the “Platform Key

(PK) State” is changed to be unloaded.  
�  Step 5: Exit the UEFI, and the system will now boot normally.>

� See the BOOT FAILURES section of my “TROUBLESHOOTING XP’ sheet for more Boot failure tips.
Many of the tips and ideas are common to XP, VISTA, and WINDOWS 7. 

CDBURNERXP:  NOT RECOGNIZING SATA CD/DVD Drives: 
� Error message “No compatible drives” occurs on Intel systems with SATA  CD/DVD Drives

connected in AHCI mode. Drives work with some programs, but CDBurnerXP does not recognize
them. 
1. Fix: Download and install the “Intel Matrix Storage Manager” drivers from:        

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=17882    

2. Fix: Also, switching the BIOS SATA settings from AHCI to IDE Mode will make it work. If you fix
it this way, you cannot use SSD hard-drives. They need AHCI for the Trim command to work.
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CERTIFICATE ERRORS: This includes Certificate errors of any kind, whether while browsing or while
attempting to log-in to a wireless router: Check the Time/Date on the affected PC and on the Router
itself. This includes Year, Month, Day, Time, AM/PM.  Some routers have their own clock inside which
must be set.

CHKDSK: TO ERROR CHECK THE HARD-DRIVES:  Run this on all your hard-drives if you
experience any strange problems. See my WINDOWS 7 TIPS sheet for details on how to run chkdsk.

CLEAN BOOT: Troubleshooting aid: http://support.microsoft.com/kb/929135

COMMAND PROMPT.   If programs will not run from a Command Prompt, make sure that you first
right-click on the Command Prompt Icon and select  "Run as Administrator".     

DESKTOP ICONS MOVING after reboot or refresh. Apparently this is a bug in WINDOWS 7 (& Vista). 
   Three tricks to try:

1.  A Dell tech recommended this one: 
a. Arrange your desktop icons the way you want them
b. Right-click on the desktop > View > click to un-check “Show Desktop Icons”
c. Right-click on the desktop > View > click to check “Show Desktop Icons”
d. Re-boot the PC.  

2. Try turning off "Align Icons to Grid: 
a. Right-click on the desktop > View > click to un-check "Align Icons to grid". 
b. If in the future, you want the Icons lined up nicely again, turn on "Align Icons to grid" and then

turn it off again.

3. Here is a workaround. Download & install a free Utility called "Icon Restore 1.0" from 
http://www.download.com/Icon-Restore/3000-2347_4-10163499.html  . Then right-click most any Icon on the
Desktop and select "Save Desktop Icon Layout". Then when the bug shows up, you can restore
the Icon positions by right-clicking an Icon and selecting "Restore Desktop Icon Layout". Not
much of a fix but it helps. PS: This download works on all versions of Windows.     

ERROR ANALYSIS: See these sites for help defining a Windows error: errorgoblin.com, errorkey.com,
errorhelp.com, and eventid.net.

EVENT VIEWER:
� (Control Panel > System and Security.  Under "Administrative Tools", click "Event viewer > Windows Logs").   Look at

both System errors and Application errors. The event viewer displays all errors detected by
Windows 7.

� Help analyzing Event Errors (Some features are free and some require a subscription):  http://eventid.net/   

FIREWIRE DRIVE RUNS SLOW (See USB DRIVE RUNS SLOW) 

HIBERNATE DOES NOT APPEAR IN START MENU:  If the Hibernate option is not there; Open a
Command prompt window (Run it Administrator mode), type: powercfg -h on  <enter>,  then: exit.
NOTE: You may have to turn off Hybrid Sleep in the Advanced Power settings for Hibernate to work.

HOT (CPU or GPU RUNS HOT):
� Gauge the actual temperatures with the SPEEDFAN Utility.

� Desktops: Clean out any dust with a blower of some kind. Not a vacuum. (Static electricity). 

� Laptops: Let a professional clean out the dust or you may damage the fan/s. 
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� WARNING: CPU's, especially laptop CPU's, can overheat when running a 64-Bit Operating system
at full speed.  There are usually BIOS options to slow down the max speed (IE: Disable Turbo
mode). Windows 7 “Advanced Power Options” also allow you to limit the maximum CPU speed. 

� Run SPEEDFAN again to see if it is cooler.

� If a hard-drive is running hot, it needs to be replaced. Probably a bad bearing.     

ICONS: PROGRAM ICONS ARE WRONG OR GENERIC (Corrupt)
� If the Icon for a program is Generic instead of the proper Icon, try this:

1. If the Icons are in a folder, first drag them to the Desktop
2. Force a refresh of the Icon Cache with this trick. Go to (Control Panel > Default Programs > Set Your

default programs). Pick a program like IE or Firefox and set it as default. This should refresh the
entire cache. 

3. Drag any Icons back to their folder. 

�   http://www.sevenforums.com/tutorials/49819-icon-cache-rebuild.html

�   Http://www.sevenforums.com/tutorials/19449-default-file-type-associations-restore.html  

�  For me it took 2 things, not either on their own worked. but the answer is in this thread!!! And this
is a major flaw with windows yet to be fixed, even after Win7 SP1.

  http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/d5efec0c-e967-4127-b217-15da34d7fb00

Step 1:  Increase Registry for icons
1. Navigate to the following key in the registry:             
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer
2. Create a REG_SZ (string value) called "Max Cached Icons" (omit quotes but include the
spaces)
3. The default value is way too low(500). Bump it to 4096 (4MB) or more, I do 8192(8MB) 

 
Step 2:  Follow the actions to delete the ICON cache EXACTLY as follows!! If you do not kill
explorer it doesn't work!  Open an Admin elevated cmd prompt and paste these 4 lines in one at a
time. 
        taskkill /IM explorer.exe /F
        CD /d %userprofile%\AppData\Local
        DEL IconCache.db /a
        shutdown /r 

�  Refresh the icon cache by issuing the following command: 
ie4uinit.exe  -ClearIconCache  -- Ramesh Srinivasan

INSTALLING A PROGRAM OR DRIVER FAILS.
� When you double click a file to install any software, you must be running in an Administrator User

Account. Many programs and drivers just do nothing when double click the file if you are running in
a Standard User Account, and do not ask you for the Admin Password as they should.

� See this tutorial: http://support.microsoft.com/kb/2438651/    

INSTALL PROBLEMS WITH WINDOWS 7.
� If you get a message during install that CD/DVD drivers are needed, try switching the BIOS setting

for the SATA interface from AHCI to IDE Mode. 

� If it still fails, try a install disk without SP1. 

INTERNET EXPLORER 8 or 9 or 10 ( IE8, IE9, IE10, IE 11 ): 
� Cannot connect to the internet to some websites or any strange problems. Try resetting IE back to

factory defaults:  
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� Open (IE > Tools > Internet Options > Advanced Tab > click "Reset").  Then on the Reset IE Settings
window, select Reset, then click OK. When done, click "close & restart IE".

� If that does not work, then open IE > Tools > Internet Options > Advanced Tab > click "Restore
Advanced Settings".  

� SLOW TO START: There are problems with IE and SpyBot Search & Destroy. On the SpyBot
"Immunize" window, you need to remove all IE protections ending with the words (Domains) or
(Secure Domains). For more details, here is a link to the spybot forums (2009) : 
http://forums.spybot.info/showthread.php?t=48815

� SLOW and OTHER PERFORMANCE PROBLEMS including Cursor Latency:  Clear the Java
cache and then set the Java cache size to 50 MB. (Control Panel > Java > General tab > Temporary Internet
Files "Settings"). Click "Delete Files, then set Disk Space = 50 MB. Click <OK>, <OK> to save the new
value and exit. (Note: The default is 1000 MB)

� CERTIFICATE ERRORS: Make sure the Date and Time are correct on your PC.

� Repair IE: Try this utility "SF IE Restorator": http://majorgeeks.com/SF_IE_Restorator_d6521.html   

INTERNET EXPLORER 11 VIDEO FAILS (HP DV7 w/AMD Grap hics)
� Also may see BSOD 0x00000050 igdpmd64.sys

� First install latest video drivers. If still failing, turn off hardware acceleration in IE11 by
checking the box shown below: 

� http://www.sevenforums.com/tutorials/149063-internet-explorer-gpu-hardware-acceleration-turn-off.html

� Related Tutorials
 How to Turn GPU "Hardware Acceleration" On or Off in Firefox
    How to Turn GPU "Hardware Acceleration" On or Off in Chrome

KSOD:  See BLACK SCREENS

LAPTOP LCD DISPLAY IS DIM: 
Go to the Power Plan settings and set the default LCD Brightness higher. (Control Panel > System and

Security > Power Options). Click "Show additional Plans", then choose a "Power Plan".  Set to "� High
Performance" (unless you run a lot on batteries). Customize other settings as desired.  

LOG-ON PROBLEMS: See “WELCOME SCREEN”

MEMORY DIAGNOSTICS TOOL  (Control Panel > System and Security > Administrative tools > Memory Diagnostics Tool).

� This Tool tests your RAM.

� Click “Restart now and check for problems”.  During the Restart, a set of memory tests will run. It could take
30 minutes or more to run. Do not interrupt the process!  

� When done, it will restart Windows and display test results in the Taskbar Notification Area.  
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MICROSOFT UPDATE: 
� During a new Install: Cannot get Microsoft Update to start. Cannot get the Windows Updates

Change Settings screen to offer the checkboxes for Microsoft Update. . 
� I had to download and install Silverlight to kick off Microsoft Update. Now all the boxes in the

settings screen are there.   

NETWORKING PROBLEMS: 
� The easiest way to get a Windows 7 PC to network with XP PC's is to disable the Homegroup and

make sure the Workgroup name matches the XP PC's. 
1. "Leave the Homegroup", then set up sharing manually for each PC (Win7, Vista, or XP) on your

network. (Control Panel > Network and sharing Center > click Homegroup (on the left) > click
"Leave the homegroup").

2. To change the Workgroup Name: (Right-click Computer > Properties > "Change Settings" >
click "Change" > enter the desired the workgroup name > click OK.) 

� The harder way is to set up Homegroups to network between Win 7, Vista, and XP PC's. Use this
TUTORIAL: http://blogs.techrepublic.com.com/window-on-windows/?p=1910     

� Share Files and Printers between Windows 7 PC’s and XP PC’s. Tutorial:        
http://www.howtogeek.com/howto/windows-7/share-files-and-printers-between-windows-7-and-xp/       

� For more ideas, see my separate "NETWORKING TIPS" document.

“PASSWORD EXPIRED” message comes up from time to ti me, forcing a new password.  
� Password timeout: Windows 7 Pro/Ultimate/Enterprise systems have a default password age of 42

days. Windows 7 Home premium passwords do not expire by default. After the expiration period, a
“Password Expired” message pops up during log-on to the User Account. You are then prompted to
enter a new password. (Note: You can enter the same old password if desired as Windows 7 does
not look to see if it is different). 

� To disable password expiration, see my WINDOWS 7 TIPS sheet under PASSWORDS.

PASSWORD RECOVERY (Passwrod Reset): 
� See my UTILITY PROGRAMS sheet under Password Recovery Programs.

� Sticky Keys trick for password reset:http://4sysops.com/archives/forgot-the-administrator-password-the-sticky-keys-trick/

PING: UNABLE TO PING PC SOMETIMES :  (Go to Device Manager > Network Card > Properties). Make sure
any power saver modes are OFF.

PRINTER SPOOLER: If some print jobs get stuck there preventing new jobs from printing, you must
clear the print spool (Clear the Print Queue). See my TROUBLESHOOTING XP tip sheet for details.

PROFILE REPAIR: See USER PROFILE REPAIR in the UTILITY PROGRAMS sheet at www.jimopi.net

PSR (Problem Steps Recorder)  This is a utility that is built into Windows 7.  It allows you to collect
(Record) a series of print screens to automatically Zip  to a file so you can mail to a support person. (click

Start > Run > type psr.exe > OK)  

REPAIR DISK (Windows 7 Repair CD). See my WINDOWS 7 TIPS sheet.

REPAIR RE-INSTALL WINDOWS 7 (Non Destructive):  See my WINDOWS 7 TIPS sheet. 

SFC: See System File Checker below:

SHUTDOWN IS VERY, VERY SLOW:
� REGEDIT: Go to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session

Manager\Memory Management\
1. Change registry value “ClearPageFileAtShutdown” from 1 to 0,
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2. Change registry value “DisablePagingExecutive” from 1 to 0. 
3. Make sure Virtual Memory is set to System Managed,

SLEEP/HIBERNATE PROBLEMS:
� Some hardware drivers can hang and keep a PC from going into Sleep or Hibernate or coming out

of Sleep/Hibernate. If the PC works OK in safe mode, it is probably a driver issue. To see what
process is hanging up the PC, go to a command prompt and enter: powercfg -requests

� If a PC will not come out of sleep. On the Taskbar tab, under Taskbar appearance, clear the box
for "Auto-hide the taskbar", and then click OK.
http://windows.microsoft.com/en-US/windows7/Show-or-hide-the-taskbar

SLOW STARTUP (Slow to Boot):  
� Hold down the Shift Key while booting. This takes you to a semi-safe (diagnostic mode) mode. 
� Run msconfig or Starter. Try removing various programs from Startup.    

START MENU PROBLEMS:  See my separate sheet on Customizing the Windows 7 Start Menu.

SYSTEM FILE CHECKER : (SFC)  
� This Utility will find missing or corrupt WINDOWS 7 System Files. You may be required to insert

your Windows DVD  to continue the program.  (Start > Run > enter: SFC  /scannow > OK). If it does not
run, go the Command Prompt (In “Run as Administrator” mode, and run it from there. Note; If it
runs successfully, you get no warm fuzzy messages. It just goes away.  

� If Windows will not boot at all, then boot an Install DVD (or the the Repair CD??) and get to the
command prompt. From there, enter:  SFC /scannow  /offbootdir=c:\  /offwindir=c:\Windows         
Note: This works for Vista as well.

SYSTEM HEALTH REPORT
(Control Panel > System and Security > Performance Information and Tools > Advanced Tools).   Read the info on this screen and

then click  "Generate a system health report" . Best run by an Administrator Account.       

TASK MANAGER:  
� If the task Manager will not start, it is probably caused from Malware. You can manually re-enable

the Task Manager by following these instructions, but they may not work if the malware is still
active. http://antivirus.about.com/od/windowsbasics/ht/taskmanager.htm?nl=1

� If the Task Manager starts, but is in limited view and the Tabs do not show up, try double clicking
the top edge of the Task Manager Windows. If that does not help, then malware is the cause and
must be removed.    

USB DRIVE RUNS SLOW (FIREWIRE also): From an Admin user account, go to (Device Manager
> Disk drives > right-click on desired drive > Properties > Policies Tab).  Change the policy for the drive
from “Quick removal” to “Better performance”. Warning, after this change it is imperative that
you never ever unplug the drive without first doing the “Safe removal” process.

USER ACCOUNT WILL NOT LOAD/OPEN (Admin account load s OK): 
� See USER PROFILE REPAIR in the UTILITY PROGRAMS sheet at www.jimopi.net 

� See:  http://www.techadvisor.co.uk/how-to/windows/solved-user-profile-service-failed-logon-3495216/  

� See: http://support.microsoft.com/en-us/help/947215/you-receive-a-the-user-profile-service-failed-the-logon-error-message    

� Backup the profile of the failing User Account with Fabs Autobackup, deleted the account, reboot,
then create a new account with the same name and restore with Fabs.  

            TROUBLESHOOTING WINDOWS 7  

Page 7 of  9



WELCOME SCREEN (Log-on Screen) Problems.
� Fix for wrong user Icons (or “Other User” Icon) on the Welcome Screen: 

http://www.sevenforums.com/tutorials/182279-logon-screen-fix-showing-only-other-user-last-logged-user.html

WINDOWS 7 REPAIR CD:  See my WINDOWS 7 TIPS sheet

WINDOWS UPDATE PROBLEMS: 
� See the Windows 7 Troubleshooter: (Click Control Panel > Action Center > Troubleshoot...)   

� See the “TROUBLESHOOTING PC’s” document at www.jimopi.net Under WINDOWS UPDATE. 

� See this from the Windows Secrets Newsletter • Issue 548 • 2016-05-18: 
http://windowssecrets.com/newsletter/how-to-completely-reset-windows-update/?NL=WIN-01&Issue=WIN-01_20160519_WIN-01_16
2&sfvc4enews=42&cl=article_1_1&elqTrack=true

� Reset Windows Update Components:
http://support.microsoft.com/en-us/kb/971058?NL=WIN-01&Issue=WIN-01_20160519_WIN-01_162&sfvc4enews=42&cl=article_2_4

� WINDOWS UPDATE HANGS AT “CHECKING FOR UPDATES”:  Follow this procedure. See here
for details and hot-links to the updates (also for Vista):  http://wu.krelay.de/en/ 
1) Make sure Automatic Updates is OFF, 

2) Restart the PC, If you know how, also stop the Windows Update Service (wuauserv).

3) Manually download and install Update Packages KB3083324, KB3138612, and KB3102810 one
at a time. (Just google each KBnnnnnnn number one at a time) (Choose x86 or x64 to match
your system). You can also look in “Installed Updates”. (Windows 7 Search box = View Installed
updates)

4) Restart the PC. 

5) Put your update settings back as desired and try Check for Updates again.

6) If you still have problems, try also manually downloading and installing these Update Packages:
KB3145739, KB3153199, KB3161664, and KB3161608 the same way as above.

7) (NOTES: You may not need to restart the PC after each individual update unless the next
update will not install. If any are already installed it will tell you. If an individual Update seems to
hang or not install, try installing them in a different order).  

� More Troublshooting tips from Microsoft: 
http://support.microsoft.com/en-gb/gp/windows-update-issues/en-us?NL=WIN-01&Issue=WIN-01_20160519_WIN-01_162&sfvc4ene
ws=42&cl=article_2_5

� More Troubleshooting Tips from Microsoft + Fix it (50123) button :
http://windows.microsoft.com/en-us/windows/troubleshoot-problems-installing-updates#1TC=windows-7&Issue=WIN-01_20160519_W
IN-01_162&cl=article_2_7&sfvc4enews=42

� VISTA: 
� Boot Loop (Never completes “Configuring Updates Step 3 of 3”): From a UBCD4WIN CD or

a linux Live CD, delete or move the following file. C:\Windows\winsxs\pending.xml

� Error code 80072efd. Finally, I figured out that a proxy server had been configured in the
registry. Since there is no proxycfg in Vista, I had to figure out how to reset the proxy. I found
this site: http://www.dbits.be/index.php/pc-problems/65-vistaproxycfg and typed "netsh winhttp
reset proxy" (no quotes) from the command prompt. Problem fixed. computertechpros:
"Barbara Janik"  bkjanik@gmail.com

WINSXS FOLDER TOO BIG/LARGE: 
� Run Disk Cleanup: Start > search box: disk cleanup
� Click on “Clean up System files” > Enable the Windows Update Cleanup option > Click OK.
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� After a reboot, several Gigabytes should be freed up.  
� PS: Only do this if you are running short of disk space. 

WIRELESS:  If you accidently put in the wrong password when logging into an SSID, Windows 7 may
never recognize the new (correct) password for a particular SSID. To fix this, try:   
http://superuser.com/questions/422677/change-the-password-windows-7-has-stored-for-a-wireless-network

XP VIRTUAL MACHINE PROBLEMS (Also called XP MODE, V IRTUAL XP MODE, or XPM):
See the section called “XP VIRTUAL MACHINE in the my “WINDOWS 7 TIPS” sheet at www.jimopi.net
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