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If you do not find what you need here, check my WIN DOWS 7 TIPS and
WINDOWS 7 TROUBLESHOOTING sheets.   I pretty much i gnore VISTA and
do not plan to continue updating this sheet . 

--------------------------------------------------------------------------------------------------------

THIS SHEET INCLUDES: TIPS,    SPEED UP VISTA,    IM PROVE DISPLAY
READABILITY,   &  TROUBLESHOOTING VISTA.

TIPS:
ACTIVATE VISTA  (Control Panel > System and Maintenance > System) or search: slui

CD/DVD RECORDING: How to disable Vista Disc Burning  Function:    
 http://www.tipandtrick.net/2008/how-to-disable-windows-vista-cddvd-disc-burningrecording-function/

CLOCK - Change to 24 hour Format
(Control Panel > Clock Language and Region > Regional & Language Options > Format tab. Click <Customize
this format...>.  On the Time tab, change settings as follows: 

Time Format 24 hours =  H:mm:ss tt    (Add  tt if you want AM/PM to display)
12 hours =   h:mm.ss tt    (Remove tt if you don't want AM/PM)              

CHKDSK : TO ERROR CHECK THE HARD-DRIVES, run this on all your hard-drives 2 or 3 times a year: (Note:
Drive X represents your drive of choice)
� RUN CHKDSK: (double-click the Computer icon > right-click Icon for Drive X: > Properties > Tools Tab).

Then, under Error-checking, click <Check Now>. Choose "� Automatically fix errors" & "� Scan for and
attempt recovery of bad sectors", then click "Schedule disk check" > OK.  To scan drive C, you will have to
restart the PC and the scan will run during the boot.

� CHKDSK LOG:  To find the log from a CHKDSK Scan:  (Right-click the Computer icon > Manage > Event
Viewer > Windows Logs > Application). Double-click the "Wininit" entry for the date and time of the scan in
question. Click on the "Details tab" to see the event data that you are looking for.  ???

COMMAND PROMPT (Set up to automatically "Run as Administrator") 
Find the Command Prompt in the Start Menu. Right click on it, and click "Pin to Start Menu". 
(Right click on the new Command Icon > Properties > Shortcut tab. Click the <Advanced> button and select  "�

Run as Administrator".)   

CUSTOMIZING VISTA Be sure to see my “VISTA - INSTALL, SETUP, & CUSTOMIZE” Checklist for many good
ideas on solving many VISTA issues. 

DEFRAG: See my De-Frag comments in the section SPEED-UP VISTA.

DESKTOP: CUSTOMIZE A FOLDER ICON IMAGE:  
You can change the Icon Image for most folders Icons by (Right-clicking the Icon > Properties > Customize Tab >
Change Icon button).  Select an Icon and click <OK>, <OK>. The new Icon Image should be there.

DRIVERS: CREATE A LIST OF INSTALLED DRIVERS
Run the 'driverquery' command.  Open the Command Prompt and type ‘driverquery’. The output will present you
with a list of installed drivers. There are also a number of parameters you can run with the command that include:
� driverquery  /FO - Specifies the type of output to display. Valid values to be passed with the switch are “Table,”

“List,” and “CSV.”
� driverquery  /V    - Displays detailed information. Not valid for signed drivers.
� driverquery  /SI   - Provides information about signed drivers.
� driverquery  /?     - Displays Help information.
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� driverquery /FO table > DriverList.txt - Creates a text file with the list. 

To backup installed drivers prior to reinstall of Vista, try "drivermax" or 'driverbackup". Both are free programs. See
my UTILITY PROGRAMS sheet for details.

FOLDER OPTIONS
MAKE FILE EXTENSIONS VISIBLE:  (Control panel > Appearance and Personalization > Folder Options). Go the
View tab and un-check the box "� Hide Extensions for known file types".

HIBERNATE OPTIONS (NOTE: Vista currently has problems with both Hibernation and Sleep modes on some
PC's. If things get crazy, disable them both for now. (2-2008)
a. To activate Hibernate: Hibernation is active by default. If you have somehow disabled it, you must use a

Command prompt (Running as administrator):  powercfg -h on
b. To get directly back to the Desktop after wakeup (from sleep or hibernate) without using a password:  (Control

Panel > System and maintenance > "Require a password on wakeup" > Select "� Don't require a password".)
c. To get the PC to Hibernate (instead of Sleep) when you close the lid on the laptop (Control Panel > System

and maintenance > Power Options > "Choose what closing the lid does").

KEYBOARD SHORTCUTS for POWER
Shutdown/Powerdown <Ctrl/Esc>, �, �, �,  U            
Hibernate <Ctrl/Esc>, �, �, �,  H         (Ignore the commas)
Restart <Ctrl/Esc>, �, �, �,  R (Lower case is OK)
Switch User <Ctrl/Esc>, �, �, �,  W (� = Right-arrow Key)
Logoff <Ctrl/Esc>, �, �, �,  L
Note: <Ctrl/Esc> is the same as the "� Windows" Key      

PASSWORDS: RESET OR REMOVE A USER PASSWORD  
a. Log on to an Administrator Account
b. Control Panel > "Add or remove user accounts" (Under "User account and Family Safety"). Choose the

Account. Click: Remove the password. 
c. The Command Prompt command: control userpasswords2  gives additional user and password options.

QUICK LAUNCH ICONS
To put Shortcuts into the Quick Launch bar: Right-click the desired Icon and click "Add to Quick Launch".

Dragging won't do it.

REGISTRY BACKUP The Vista "regedit" program does not make reliable backups. You should download and
install a free Registry backup utility called ERUNT.       

RUN COMMANDS:  
� To display the Run Box in the Start Menu, see START MENU CUSTOMIZATIONS (above).
� msconfig - Startup Stuff: DON'T USE MSCONFIG. Use "System Configuration", Startup tab. or use (Control

Panel > Programs: Change startup options)
� ipconfig   - Network stuff. Must be run from the Command Prompt. 

See:   ipconfig  /?    and     ipconfig  /all
� sfc /scannow - Must be run from the Command Prompt.

SIDEBAR  
� Sidebar (Start > All Programs > Accessories > Windows Sidebar) or search: sidebar
� Properties: (Control Panel > Appearance & Personalization > Windows Sidebar properties.) or right-click

sidebar area and click Properties.  Uncheck the box: "� Always on top of other windows",  and/or uncheck the
box: "� Start sidebar when windows starts" as desired.

SPYBOT SEARCH & DESTROY    (Be sure you have version 1.6.2 or higher)
� SpyBot needs to be opened in "Run as Administrator" mode. This is more than just running it in the

Administrator Account. To permanently fix the SpyBot Shortcut Icon to run SpyBot as an Administrator in your
regular User Account, do the following: (Right-click the SpyBot Shortcut Icon > Properties > Shortcut Tab >
Advanced. Then check the box: "� Run as administrator". To exit: click <OK>, <OK>.

START MENU CUSTOMIZATIONS
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� SORTING ICONS: (Note: The All Programs Icons sort themselves automatically all the time by default. If you
want to only Sort them Manually, (Right-click on the Start Menu Icon > Properties > Start Menu tab >
Customize. Scroll down to the bottom of the options and un-check "Sort all program menus by name").

1) If there is no option to Sort when you right-click any one of the "ALL PROGRAMS" ICONS, this is normal.
(See above). You must disable auto-sorting to see the option.  

2) To sort "All Programs" so the FOLDERS SHOW BEFORE THE PROGRAM ICONS like in XP:  Can this
be done. ???? I have not yet figured this out.???.....

3) Sort the TOP/LEFT ITEMS: The menu items in the top/left section of the Start Menu (Pinned shortcuts)
can only be sorted manually.  You can left-click drag them into any order you wish.  

� ANNOYANCE: To stop Vista from highlighting newly installed programs in the All Programs List: (Right-click
the Start Icon > Properties > Start Menu tab > Customize). Uncheck the box: "� Highlight newly installed
programs" 

� RUN BOX: To permanently display the Run Box in the Start Menu: (Right-click Start Icon > Properties > Start
Menu Tab > Customize). Check the box: "� Run command". Click OK, OK to exit

� If the All Programs text is so wide that the columns run off the RH edge of the screen and you cannot see all
the Start Icons, try these Tips: 
a. Put the Display into a higher screen resolution and then make the text larger as desired using the options

in the IMPROVE YOUR DISPLAY READABILITY" section of my VISTA Tips. The Appearance Item that
affects the All Programs menu is called "Menu". Tip: Using a font of Arial Narrow makes it fit better. 

b. If available for your Theme, you can make the default text size smaller or larger. See (right-click on the
Desktop > Appearance tab > Font size box. 

c. Change the Start Menu layout to Scroll Programs mode: (Right-click Start button > Properties > Customize
button > Advanced tab). Scroll down the list of options and check the box called "� Scroll Programs".
Click OK, OK to exit.

d. The width of each column depends on the length of the longest entry in the menu system. If you put the
Start Menu in "Scroll Programs" mode (Step 3 above), you can easily find the longest folder and shortcut
names and rename them to make them shorter. Then turn Scroll Programs mode back off. The "All
Programs" columns should now all be narrower and fit better onto the screen. 

e. You can clean up your "All Programs" menu by creating custom folders. For example:  
C:\Documents&Settings\username\Start Menu\Programs\Utilities. You can put closely related start Icons
in those Folders. I have one called Utilities where I put all my Utility Programs, Antispyware, etc.

SYSTEM PROTECTION Shadow copies. Earlier versions of every file are saved and is active by default. It
does not use much overhead, but does use extra Hard-drive space to store the Shadow copies of your files.  (Control
Panel > System and maintenance > System > System Protection)

SYSTEM RESTORE DVD's HP: How to create
� To burn a 3-DVD set of Vista System Restore DVD's from the Restore Partition: (Start > All Programs > PC

Help & Tools > Recovery Disk Creation). Note: You are only allowed to do this one time!   Using these Disks
to recover will put the PC back the way it was when you bought it.      

ADD XP STYLE TOOLBAR ONTO ALL OPEN WINDOWS
On any open window, click (Organize > Layout > click to check � Menu Bar).

USER ACCOUNTS 
� UAC - User Account Control: 

1. Unless you are a Power User or crazy, leave this turned on. (Control Panel > User Accounts and Familiy
Safety > User Accounts > "Turn User Account Control on or off" ).  

2. To modify Vista so UAC does not annoy the ADMINISTRATOR USER with approval prompts, do the
following for Vista Home Basic or Home Premium: 
a. Edit the registry using Regedit.exe (the usual disclaimers apply: if you screw something up, it’s not my

fault). 
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b. Locate this key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
c. In the right-hand pane, double-click ConsentPromptBehaviorAdmin  and change its value from the

default of 2 to 0. Click OK to save the change. From: http://blogs.zdnet.com/Bott/?p=436&page=3

� Copy a User profile: (Right-click Computer > Properties > Advanced System Settings > Advanced tab). Under
User Profiles, click the <Settings> button. NOTE: Both the "From" and "To" users must be logged off.

� The "control  userpasswords2"   command gives advanced user password management. You can use this to
reset user passwords. You should be in an Administrative account to run this. Run this command from
Command prompt or from Run box.

WELCOME CENTER  (includes a Windows Vista Tutorial)  (Control Panel > System & Maintenance > Welcome Center)
To stop the Welcome Center from opening after each boot-up.  Wait until you have booted the system at least

twice, then uncheck the box: "� Run at Startup" at the lower left corner of the Welcome Center.

WINDOWS FIREWALL - ADVANCED SECURITY:  
� This is for experienced users only. (Control Panel > System and maintenance > Administrative tools >

Windows Firewall with Advanced Security).     
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SPEED-UP VISTA   
1. HARDWARE:  If a hardware component is your bottleneck, the easiest way to find out is by using the built-in

utility program that assesses the main hardware components of your PC and gives them a numbered index
value (Currently from 1 to 5.9). You can see the results of this assessment at (Control Panel > System and
Maintenance > Performance Information and Tools). If you can, upgrade the component with the lowest number.

2. CPU PERFORMANCE: (Control Panel > System & Maintenance > Power Options). Select: "� High
Performance".

3. RAM:  Make sure you have at least 2 GB (2000MB) of Memory. (Control Panel > System and maintenance >
System). You need even more if you use RAM intensive programs like photo or video editing.  

4. THEME: Some Themes run faster than others (Right-click Desktop > Personalize > Window color and
appearance > Theme). Pick a Theme, then go to Color scheme. Note: Themes and Color schemes affect each
other in mysterious ways. 

5. COLOR SCHEME:  (Control Panel > Appearance and Personalization > Personalization > Window color and
appearance).  If Aero is on, click "Open classic appearance properties for more color options".  If Aero is off, you
will already be at the classic Appearance settings" window). Note: Some Color schemes run faster than others:  
Fastest is  Windows Basic, VeryFast is Windows Aero with transparency turned off, Fast is Windows Aero, Slow
 is Windows Standard and Windows Classic. 
a. If Aero is on, you can disable transparency at this time, (Control Panel > Appearance and Personalization >

Personalization > Window color and appearance). Uncheck the box: "� Enable Transparency". WARNING:
Making these changes will set most, if not all, of your Display/Desktop customizations back to default.

6. SPEED vs VISUAL EFFECTS : You can reduce the number of Visual Effects running in the background slowing
the PC. (Control Panel > System and Maintenance > Performance Information and Tools > Adjust visual
effects).
a. Click �Adjust for best performance, then re-check "� Use Drop Shadows" and any other desired visual

features. WARNING: Every time you make a change here, some or all of the Desktop Appearance Settings
will reset back to default.

b. Click OK, then the Back button  to return to the "System and maintenance" window.

7. VIRTUAL MEMORY : (Control Panel > System > Advanced Tab, "Performance", click <Settings> button >
"Performance Options" window > Advanced Tab). Under "Virtual Memory", click <Change>. 

a. If you have a second Hard drive, select it for the paging file location.
b. Verify the following is selected: "� Custom size": 

1) If you have 1GB of RAM, set both the Initial size and Maximum size to 2048 (in MB's). 
2) If you have 2 GB of RAM, set both the Initial size and Maximum size to 1024 (in MB's). 
3) If you have 3 or 4 GB of RAM, set both the Initial size and Maximum size to 512 (in MB's).

(Recommended from www.tweakguides.com)
4) Warning: You MUST click the <Set> button for the change to take   

8. INDEXING: Customize or disable Indexing (Control Panel > System and Mainenance > Indexing Options).
Indexing is constantly running in the background to make the Search function appear speedier.  You should be
using an Administrator Account to change this. 
a. CHANGE INDEXING: (Control Panel > System and Mainenance > Indexing Options).  Basically you only

need the "Users" Folder and the "Start Menu" indexed. Click <Modify> to change the drives and folders for
which Indexing operates.

b. DISABLE INDEXING: (Control Panel > System and Maintenance > Administrative Tools). Double-click
"Services".  Find "Windows Search" and double-click it. Change the Startup type from "Automatic" to
"Disabled".     

9. HARD DRIVE SPEED:  
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a. ERROR-CHECK all hard-drives: (doulbe click Computer > Right-click Drive X: > Properties > Tools Tab).
Under Error-checking, click <Check Now>. Choose � Automatically fix errors & � Scan for & attempt
recovery of bad sectors. Restart PC to finish, if instructed.

b. DEFRAG: See the DEFRAG section below.
c. Run the CCLEAN Utility to remove un-needed files & Registry entries
d. If possible, run SpinRite on each drive. (WWW.GRC.COM)    

10. "RESTORE" PROGRAMS : Make sure only one Restore Program is running. 

11.  VIRUS & SPYWARE : Run all available Anti-virus and Anti-spyware programs.

12.  BROWSER ADD-ONS : Remove all added Toolbars, un-necessary Add-ons and Plug-ins from Firefox and IE.

13.  BACKGROUND PROGRAMS & SERVICES : Turn off all un-needed background (startup) programs,
processes, & Windows services. See the section below on STARTUP PROGRAMS & SERVICES
MANAGEMENT. 

14.  APPLICATION PROGRAM PRIORITY : You can speed up your programs and slow down resident programs
(like a virus scanner) by changing the priority at which each program runs. See my page on changing program
priority at the end of this Document. 

15.  DISABLE UNUSED DEVICES IN THE BIOS : The BIOS in your PC has a listing of all active devices (ie: Serial
Port 1, Serial Port 2, Game Port, MIDI Port, Infrared, Bluetooth,  etc). Disabling any devices that you never use
can speed up Vista and improved reliability by reducing the chance for Interrupt conflicts between devices. 

16.  LAPTOPS:  Laptop Processors run slower when on Battery power to conserve energy. Plug-in the laptop to get
maximum speed. Some Laptops can be configured to run the processor at full speed under battery power, but it
will drain the battery faster.  (See Power Options > Advanced settings). 

17.  LAST RESORT . Reinstall Windows from scratch.  

18. DEFRAG 
� I recommend using “Piriform Defraggler” to Analyze and Defrag Vista. The Vista Defrag sucks.
� To speed up a Defrag, do a system restart first (to clear the swap file): 
� VISTA DEFRAG: Use the Command Prompt. This is the only way to get a report: 

defrag c:  -a  -v    gives you an analysis and a report
defrag c:  -w  -v    gives you a full defrag and a report
defrag c:  - ?        gives you a list of all available options

� To disable Auto-defrag in the background: (In Computer > right-click Drive C > Properties > Tools Tab >
click the Defragment now button > uncheck the box:"� Run on a schedule". Click <OK>, <OK> to exit).   

19.  STARTUP PROGRAMS & SERVICES MANAGEMENT
Managing some startup programs can be done in the Startup Folders. An easy path to the Defender Software
Explorer is (Control Panel > under "Programs", click "Change startup options")
Registry Startups can be changed using the System Configuration Window. Either do Run: msconfig (then
Startup Tab) or (Control Panel > System and Maintenance > Administrative Tools > System Configuration >
Startup tab).  
I prefer using a program called "Codestuff Starter". http://www.snapfiles.com/reviews/Starter/starter.html,
which allows me to manage all kinds of startups from one window. You can also use it to kill unwanted
processes and Windows Services.

20.  SERVICES THAT CAN BE DISABLED  (Windows Vista Services):  
1. Go to this site:  www.blackviper.com    

21. BROWSER CACHE SIZE  (Firefox, IE6, and IE7)
A highspeed connection allows the Browser cache to be small, which reduces the number of temp files stored.
For details on changing the cache size, see my "MISC Configuration Info" Sheet.  
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IMPROVE YOUR DISPLAY READABILITY:  How to make the Text, Icons, Taskbar,
Pointers, & Cursors bigger, bolder and easier to read on a typical High-Res Display: 

1. OPTIMIZE DISPLAY SETTINGS  (Control Panel > Appearance and Personalization > Personalization >
Display settings > Advanced Settings).
a. On the Monitor Tab, make sure the Monitor Type matches your Display. If it is only identified as "Generic"

or "Default", you need to install the correct monitor driver using the CD that came with your Monitor. (Insert
CD, click Properties > Driver Tab > Update Driver) 

b. Next on the Monitor Tab, make sure to check the box “� Hide modes that this monitor cannot display” 
c. Select the highest available refresh rate for your display (at least 75 Hz, if possible) and click  <OK>.
d. On the Display Settings Window, select the best Resolution for your Monitor. Higher is better. For LCD's

always pick the native Resolution.  Set Colors: Highest (32-bit). 
e. Click <OK> to exit.

2. DPI: You can bump the DPI Scaling from the default of 96, to about 106. (Right-click on the Desktop >
Personalize). On the left side, click "Adjust font size (DPI)", Click the Custom DPI button and drag the Ruler
until it reads no more than 110% (or 106 DPI).  WARNING: This change affects all user accounts!  Note: If you make this
too large, it will cause text box problems in some programs where you will only see the first few words of a sentence in a box.

3. CLEARTYPE:  If you are using an LCD or Plasma Monitor, you should turn on ClearType. (Control Panel >
Appearance and Personalization > Personalization > Windows color and appearance > "Open classic
appearance properties for more color options (Aero only)" > Effects). Check the box: "� Use the following
method to smooth edges of screen fonts", and select "Cleartype". 

4. VISUAL PROPERTIES:  Change the Appearance Settings of individual items:  (Note: The default values will
vary depending on the Theme or Color Scheme.  Also note that these suggested values are for a display set
for 1024x768. If your monitor is set for a higher resolution you will need to set the values to a higher number
for good effect.) (Right-click on the Desktop > Personalize > Window Color and Appearance > "Open classic
appearance properties for more color options (Aero only)" > Advanced).  You should now be in the "Advanced
Appearance" window:

a. Item: Icon . Set to size 32-36, Font = Segoe UI, Size = 10 or 12, click the Font  "B" button for bold Text. 

b. Item: Icon Spacing  (Horizontal). Increase the spacing as needed so the Icon Title words all display as
desired. (No ....'s)

c. Item: ToolTip  Color1 = bright yellow. Font = Segoe UI, Size = 9-10, Text color = Black, click the Font "B"
button.

d. Item: Menu . Font = Segoe UI, Size = 10-12, Click the Font "B" button. 

e. Item: Message Box . Font Size = 9-12. Do not make the "Message Box" text bold!

f.  Item: Active Title Bar . Set to size 22-25, Font size = 9-12 and click the Font "B" button. 

g. Item: Scrollbar. Set up to size 17-21 to make the Scroll bar wider.

h. Click on <OK> to exit "Advanced Appearance", then <Apply> to exit. 

i.  It's a good idea to reboot, and re-check all changes to make sure they "took" correctly. 

5. CURSOR VISIBILITY : (Control Panel > under "Ease of Access", click "Optimize visual display").  Scroll down
until you see "Set the thickness of the blinking cursor".  Set the width as wide as your need. A setting of "4"
works for me.    

6. MOUSE POINTER: (Control Panel > Hardware and sound > Mouse).  
a. Pointers  Tab.  "Normal Select" pointer, choose a larger more visible Pointer scheme or find a custom

Pointer with the <Browse> button. Click the box "� Enable Pointer Shadow". 
b. Pointer Options  Tab:  Click the box "� Display pointer trails" & set to Long, if the user desires.     

TASKBAR ICON SIZE  (increase) (includes Quick Launch and Notification Areas)
(Control Panel > Appearance and Personalization > Personalization >  Windows Color and Appearance > "Open
classic appearance properties for more color options" Advanced button). You should be on the "Advanced
Appearance" window.  Select item: Active Title Bar .  Set it anywhere from 22 thru 25 & hit OK. (Default is 18).
Note: The bigger you make the ICONS, the blockier and more misshapen they get, but they are easier to see.   

FONTS
To print a sample page of a given Font, do the following: Go to C:\windows\fonts\ and open the desired font file.
Click the <Print> button on the upper RH corner of the window.
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CLEARTYPE TUNER    The downloadable ClearType Tuner Powertoy is not yet available for Vista (2-2008) Not sure if
this online version will work for you, but you can try it:  http://www.microsoft.com/typography/cleartype/tuner/Step1.aspx       

TROUBLESHOOTING VISTA:    Also see my “Troubleshooting Windows 7” sheet.

SYMPTOM/FIX TIPS   (See my separate general "TROUBLESHOOTING PC’S" document for ideas not directly
related to VISTA.)

BOOT FAILURE DIAGNOSIS
� BOOTLOG:

� If booting into Safe Mode works, use msconfig to create a bootlog on the next regular boot.
� After failure, boot into safe mode or with a win98 Disk or DOS Disk and look at the bootlog file. 
� See what the last driver that started was. That driver or hardware device is what is failing.

� STARTUP REPAIR: This is a VISTA Recovery Tool that can be used to repair some problems. It is best loaded
from a VISTA Install DVD. If you do not have one (as is most common), try loading per the following Microsoft
Article: http://windowshelp.microsoft.com/Windows/en-US/Help/5c59f8c1-b0d1-4f1a-af55-74f3922f3f351033.mspx

COMMAND PROMPT. If programs will not run from a Command Prompt, make you you first right-click on the
Command Prompt Icon and select  "� Run as Administrator".)    

DESKTOP ICONS MOVING after reboot or refresh. Apparently this is a bug in VISTA. 
   Two tricks to try:

1. Try turning off "Align to Grid: (Right-click on Desktop > View > click on "Align to Grid", to uncheck it). If you
want the Icons lined up nicely again, turn on "Align to grid" and then turn it off again. (Yes, I know that
"Align to Grid" does not cause any problems in XP)

2. Here is a workaround. Download & install a free Utility called "Icon Restore 1.0" from 
http://www.download.com/Icon-Restore/3000-2347_4-10163499.html  . Then right-click most any Icon on
the Desktop and select "Save Desktop Icon Layout". Then when the bug shows up, you can restore the
Icon positions by right-clicking an Icon and selecting "Restore Desktop Icon Layout". Not much of a fix but
it helps. PS: This download works on all versions of Windows.         

INTERNET EXPLORER 8:  See my "TROUBLESHOOTING WINDOWS 7" sheet.

SYSTEM HEALTH REPORT
(Control Panel > System and Maintenance > Performance Information and Tools > Advanced Tools).  Read the info
on this screen and then click  "Generate a system health report" . Best run by an Administrator Account.        

EVENT VIEWER
(Control Panel > System and Maintenance.  Under "Administrative Tools", click "View Event logs").  Look at both
System and Application errors. The event viewer displays all errors detected by Vista.

FILE ASSOCIATION FIXES:    http://www.winhelponline.com/articles/105/1/File-association-fixes-for-Windows-Vista.html

UNABLE TO PING PC SOMETIMES
Go to Device Manager > Network Card > properties. Make sure any power saver modes are

OFF.

SLOW STARTUP (Slow to Boot):  
� Hold down the Shift Key while booting. This takes you to a semi-safe (diagnostic mode) mode. 
� Run msconfig or Starter. Try removing various programs from Startup.    

SYSTEM FILE CHECKER  : (SFC). This Utility will find missing or corrupt VISTA System Files. You may be
required to insert your Windows DVD  to continue the program.  (Start > Run > enter: SFC  /scannow > OK). If it
does not run, go the Command Prompt and run it from there. Note; If it runs successfully, you get no warm fuzzy
messages. It just goes away.   
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MEMORY DIAGNOSTICS TOOL (Control Panel > System and maintenance > Administrative tools > Memory
Diagnostics Tool). 

� This Tool tests your RAM.

� Click “Restart now and check for problems”.  During the Restart, a set of memory tests will run. It could take
30 minutes or more to run. Do not interrupt the process!  

� When done, it will restart Windows and display test results in the Taskbar Notification Area.

NETWORKING ISSUES   (See my separate "NETWORKING TIPS" document).   

WINDOWS UPDATE ERRORS  
� Error code 80072efd. Finally, I figured out that a proxy server had been configured in the registry. Since there is

no proxycfg in Vista, I had to figure out how to reset the proxy. I found this site:
http://www.dbits.be/index.php/pc-problems/65-vistaproxycfg and typed "netsh winhttp reset proxy" (no quotes)
from the command prompt. Problem fixed. computertechpros: "Barbara Janik"  bkjanik@gmail.com 
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WHERE'S MY STUFF?     Here is a File Structure Table comparing XP with VISTA.
Note: In VISTA, the XP "My Documents" folder has been replaced by folder called <username>, which is identical
to Account Name that you are currently using. Under that folder are the familiar personal folders for Documents,
Pictures, Music, Videos, etc. 

C:\ProgramData\EPSON\<YourPrinter>\xxxxxxxx.ucf VISTA

C:\ProgramFiles\EPSON\<YourPrinter>\xxxxxxxx.ucf XPEPSON Personal Printer
Preferences (UCF File)

C:\Users\<username>\AppData\Roaming\Thunderbird\Profiles\xnxnxnxn.defaultVISTA

C:\Documents and Settings\<username>\Application
Data\Thunderbird\Profiles\xnxnxnxn.default

XPThunderbird Mail

C:\Users\<username>\AppData\Roaming\Mozilla\Firefox\Profiles\xnxnxnxn
.default\bookmarks.html  (xnxnxnxn=anything)

VISTA

C:\Documents and Settings\<username>\Application
Data\Mozilla\Firefox\Profiles\xnxnxnxnx.default\bookmarks.html

XPFirefox Bookmarks

C:\Program Files\VISTA

C:\Program Files\XPPrograms

C:\Users\<username>\AppData\Roaming\Microsoft\Windows\Start
Menu\Programs\Startup

VISTA

C:\Documents and Settings\<username>\Start Menu\Programs\StartupXP`Startup Folder - Mine

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartupVISTA

C:\Documents and Settings\All Users\Start Menu\Programs\StartupXPStartup Folder - All Users

C:\Users\<username>\DesktopVISTA

C:\Documents and Settings\<username>\DesktopXPDesktop Icons - Mine

C:\Users\Public\Public DesktopVISTA

C:\Documents and Settings\All Users\DesktopXPDesktop Icons - All users

    (You get the idea.....)
C:\Users\<username>\MusicVISTA

C:\Documents and Settings\<username>\My Documents\My MusicXPMy Music

C:\Users\<username>\PicturesVISTA

C:\Documents and Settings\<username>\My Documents\My PicturesXPMy Pictures

C:\Users\<username>\DocumentsVISTA

C:\Documents and Settings\<username>\My DocumentsXPMy Documents
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