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NOTES (Read this first): 
� FIREFOX ISSUES: See my "FIREFOX TIPS".

� INTERNET EXPLORER 8: See my "WINDOWS 7 TROUBLESHOOTING" sheet.

� NETWORK ISSUES: See my "NETWORKING TIPS" for more ideas.

� THUNDERBIRD E-MAIL ISSUES: See my "THUNDERBIRD TIPS".

� VISTA ISSUES: See my "VISTA TIPS" sheet for additional ideas.

� WINDOWS 7 ISSUES: See my "TROUBLESHOOTING WINDOWS 7" sheet.

� XP ISSUES: See my "TROUBLESHOOTING XP" sheet for additional ideas.
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1. ANY PROBLEM: Make sure the PC's Date and Time is set correctly. A wrong date can cause a
myriad of issues

2. BLANK SCREEN: 
a. Unplug the monitor and see if anything shows up on the screen. If so, Monitor is OK.  Most monitors show an

error message when not connected to a PC. 
b. LCD MONITORS: Many LCD Monitors have multiple inputs. Press the button on the Display that selects the

inputs and see if you are using the correct input for the PC. 
c. BIOS hangs can result in a blank screen and are commonly caused by a bad RAM stick.  
d. Also, see Boot Failures (below). (Unplug all USB devices and see if any video shows up.)
e. If the video circuitry is suspected to be bad, try another video card. If video circuitry is on the the MOBO,

adding a video card to the AGP or PCI/PCI-E slot will usually override the MOBO video circuitry and
automatically be detected by the BIOS and work.  

f. SCREEN IS BLANK ON A LAPTOP. Before troubleshooting, make sure brightness is not turned down

3. BOOT FAILURES (Before Windows starts)
a. Monitor is either blank, has a blinking cursor af ter initial PC splash LOGO screen, or hangs at the

splash LOGO screen.  PC will not go to Safe-mode. PC may or may not go into BIOS SETUP. In three cases,
the PC was failing to complete the POST (Power On Self Test).   FIX: Any USB Device that is hung in an
unusual condition can cause this.  Unplug all USB Devices from the PC and see if PC finishes POST and
boots OK. 

b. BIOS ERROR MESSAGE = "Hard-drive cannot be found,  Press F1 to continue".  After pressing F1,
Windows boots OK. Happens on every power up or restart.... 

FIX: My Dell 8200 failed this way because I had a data CD in the secondary DVD/CD drive. It was not even
part of the boot sequence. Removing the CD fixed the problem. I was able to duplicate the failure. If you
see this, remove all CD's and USB Flashdrives and try booting again. 
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c. ERROR MESSAGE = "Invalid system disk. Replace the  disk and then press any key."  
FIX: Many PC's will give this message if there is a USB flashdrive plugged in.  (Even if the BIOS boot
order has "Removable Devices" listed last.). Un-plug all flashdrives.

d. PC WON'T BOOT FROM DRIVE "D":  On some PC’s, a second hard-drive may not boot if plugged in as a
slave drive (IDE, PATA, or SATA). In order to put a second drive into the boot sequence you have to try
plugging it into a second PATA or SATA Adapter as a Master Drive (using a separate signal cable). This is
also true when trying to set up a multi-boot system with "Windows" on the C-Drive and "Linux" on the D-Drive  

4. CD/DVD DRIVE PROBLEMS
a. A blank CD/DVD is not recognized, or any difficulty with installing the CD/DVD Drive Driver. 

1) First delete some corrupted Registry entries called: "Upper Filters" and "Lower Filters".
a) WINDOWS 7 / Vista: See Microsoft Article KB 929461 for details.
b) XP: See Microsoft Article KB 314060 for details.

2) Remove the CD/DVD drive entry from the Device Manager, and then restart the system. 

b. Cannot write to CD-RW Media. CD-R's work fine. 
1) There are three categories of CD-RW Media: Low Speed (1x-4x), High Speed (8x-12x), and Ultra Speed

(12x-24x). The "x" refers to the write speed (also called recording speed). 

2) If your burner is capable of writing High Speed or Ultra Speed, it will have a "High Speed" or "Ultra Speed"
LOGO on the front. If no LOGO, it is Low Speed capable only. 

3) If in doubt, you should research the specifications for your model CD Burner and see if it supports the type
of Media you are using. If not, buy media that matches your Burner's specifications or buy a new Burner.

4) Here are the Logos:                                    
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5. E-MAIL HANGS - SENDING OR RECEIVING
a. If e-mail hangs during sending mail (especially with big files), go to your antivirus program and disable the

scanning of outgoing mail.

b. If e-mail hangs during receiving mail (especially with big files), go to your antivirus program and disable the
scanning of incoming mail      

6. E-MAIL - CANNOT READ ATTACHMENTS sent in WORD or POWERPOINT Format
a. Cannot read attachents in WORD format. (Office is not installed). Fix: Download the free word viewer from

Microsoft. 
1) WINDOWS 7 / Vista (WORD 2007 Viewer): 

http://www.microsoft.com/downloads/details.aspx?FamilyID=3657CE88-7CFA-457A-9AEC-F4F827F20CAC&DisplayLang=en

2) XP (WORD 2003 Viewer): 
http://www.microsoft.com/downloads/details.aspx?FamilyId=95E24C87-8732-48D5-8689-AB826E7B8FDF&displaylang=en  

b. Cannot read attachments in POWERPOINT format
1) WINDOWS 7 / Vista: POWERPOINT VIEWER 2007: 

http://www.microsoft.com/downloads/details.aspx?familyid=048dc840-14e1-467d-8dca-19d2a8fd7485&displaylang=en

2) XP: POWERPOINT VIEWER 2003: 
http://www.microsoft.com/downloads/details.aspx?FamilyId=428D5727-43AB-4F24-90B7-A94784AF71A4&displaylang=en          
    

7. INTERNET - WON'T CONNECT TO INTERNET: 
a. If this is a new setup that never worked, see my “Router Setup - Tips” Sheet.

b. If it used to work but is now failing, try the following power-down/power-up sequence before calling your
provider. 1) Power everything off,  2) Power on the Modem & wait 30 seconds or so,   3) Power on the Router
(if you have one) and wait a few,   4) Power on the PC or PC's.

c. If the setup works when only using one PC on the Router, and fails when 2 or more PC are hooked up, you
probably need to set up the router for "MAC Address cloning".  See my “Router Setup - Tips” Sheet. NOTE:
Most providers officially only allow one PC per household. In spite of this, from time to time they will assist you
in configuring a router for multiple PC’s.  

d. See my “Network Tips” Sheet.      

8.  HARD-DRIVE ISSUES
a. WINDOWS DOES NOT RECOGNIZE THE SECOND INTERNAL HARD DRIVE: Note: Windows Disk

Management Services can see the drive, but cannot give it a drive letter.  This can be caused by Norton
GoBack being installed on the 2nd drive. GoBack modifies the MBR so that a Windows Installation without
GoBack installed on the boot drive will not see the other drive. (Windows considers the GoBack MBR invalid).
The fix is to either install the drive as primary Drive C: and fix the MBR using the GoBack Boot Disk.  Another
fix is to install GoBack onto the Boot Drive.   This not only applies to XP but probably WINDOWS 7 as well.
NOTE: A boot disk image called ngbboot.iso is available for download from the Symantec website. 
http://service1.symantec.com/SUPPORT/goback.nsf/docid/2003050815342400

b. USB - BLUE SCREEN OF DEATH. A hard-drive connected via USB causes a blue screen or is not recognized
by system: 
1) If GoBack is installed on the drive MBR, it can cause this problem. You will have to physically install the

drive into a system via IDE or SATA as the primary Drive C:, and then run the GoBack BOOT Disk to
unlink GoBack and restore the MBR.  

2) This can probably also occur if the drive MBR is damaged in any way. You may have to install it via IDE or
SATA and reformat the drive with any Format Utility.

c. If a USB Drive is unrecognized, try powering it off and back on. Also try leaving it powered on and unplugging
the USB Cable then replugging it into the USB port.  Give it time to be recognized.  

d. HDD CABLES: Make sure drives are both plugged Master/Slave or both plugged Cable Select. Don't mix.

e. NEW HITACHI HARD DRIVE will not work in an older PC. XP install message says it cannot format the drive
or if XP installs OK, you get intermittent BSOD's.   FIX:  Some Hitachi hard-drives spec'd at ATA6(ATA133)

                    PC TROUBLESHOOTING TIPS 

Page 3 of  6



will not automatically drop down to ATA5(ATA100) for ATA5(ATA100) Motherboards.  If so, you need to run
the Hitachi Feature Tool and set the drive firmware to run at ATA5(ATA100) speed. (Note: ATA5 & ATA6 are
laptop IDE Spec's). This may only affect Hitachi, but who knows?

f. EXTERNAL HDD CONNECTED VIA USB WILL NOT SPIN UP. Warning: USB 1.1 cannot power a hard-drive.
Even USB 2.0 may not be able to power up some hard-drives. It is best to use external drives that are
powered from a standalone power source. I use a Seagate Freeagent drive that comes with a "Y" USB cable,
where the drive gets its power from two USB sources. Note: Plug the two big USB connectors to the PC first,
then plug the small cable connector into the drive.    

9. MEMORY / RAM  PROBLEMS
a. Run memtest 86 from one of many bootable utility disks. 

b. The RAM operating voltage can be changed on some MOBO's via the BIOS and the "default" voltage setting
may not be the correct voltage for the RAM. Research and make sure the voltage supplied to the RAM is
correct.    

10. <OK> BUTTON MISSING ON SCREENS: Cannot reach the OK button on an open window. When at
800x600 resolution or lower, the OK button is below the bottom of the screen. 

FIX: Go to Display properties and change the slider from 800x600 to a higher setting, then use the Tab key to
move the active cursor from button to button then hit enter. This may take a couple of tries. 

11.  OUTLOOK PROBLEMS
a. HYPERLINKS DON'T WORK: See Smart Computing; Jan 2008 pg 12. 

b. OUTLOOK DOES STRANGE THINGS TO YOUR TEXT: Disable Microsoft  “WORD” as the default Outlook
e-mail editor. (Tools > Options > Mail Format tab > un-check the box "� Use Microsoft Word to edit e-mail
messages"). Click <OK>.

c. OUTLOOK RUNS SLOW or acts wierd:
1) Reduce your mail size by erasing or archiving all unnecessary mail, then COMPACT the mail folder by:

(Right-click on Personal Folders > Properties > Advanced > Compact Now).  Note: If your "Outlook.pst" file
is 6 GB or greater, you will have problems.

2) Turn off the scanning of incoming and outgoing emails in your antivirus program. The provider does this for
you on their servers. 

3) Remove Instant Messaging from Outlook: (Tools > Options > Other > uncheck "� Enable Instant Messaging
in Outlook"). 

4) Slow to start: Close Outlook & try deleting the file called outcmd.dat . (Note: Outlook will recreate it. )
5) Turn off the speech recognition and handwriting recognition features in Office 2003.  See

http://support.microsoft.com/?kbid=823586  and http://support.microsoft.com/kb/155048/en-us

d. VIEW IS CORRUPT: From the RUN box or the DOS Prompt, type:    outlook   /cleanview

e. A message in the INBOX is can be corrupted and cause OUTLOOK to fail. Start Outlook in a "safe" mode. From
the RUN box or the DOS prompt, type:  outlook   /safe  .  Then look for bad email.  

f. Microsoft provides the "Inbox Repair Tool" for correcting most problems with damaged Personal Folder's .pst
files. If you do not see the Inbox Repair Tool on the Start menu, then look in Start > All Programs > Accessories
> System Tools. If it is not there, try a Start > Find or Start > Search (depending on your operating system) to
search your system for Scanpst.exe.  NOTE: There are restrictions on using this tool for Office 2002 or older.
See Microsoft  knowledge base article: KB 287497

g. MAIL WILL NOT OPEN. To Fix mail corruption, download and run the Microsoft Inbox Repair Tool:
       http://support.microsoft.com/kb/287497   Outlook 2002, 2003, & 2007.

h. OUTLOOK WILL NOT OPEN: To scan and hopefully fix a corrupted outlook.pst file (that is preventing Outlook
from opening):
1) Goto Start > Search and search for “Scanpst.exe”. If you cannot find it that way, its most likely located in the

following folders:
� For Outlook XP and Outlook 2003:  C:\Program Files\Common Files\System\MSMAPI\LocaleID
� For Outlook 2007:  C:\Program Files\Microsoft Office\OFFICE12Now  (Assuming C:\Program

Files\Microsoft Office is the location you installed office)   
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12. PDF FILE Problems:
a. Problems Viewing some PDF FILES with IE or Firefox. Also the browser may hang trying to open a PDF.           

Fix: Reconfigure Adobe Reader (or Acrobat) to display the PDF outside the Browser in a separate window:  

1) Start Adobe Reader (or Acrobat), and in the Reader, click on (Edit > Preferences > Internet).  

2) Un-check the box: "� Display PDF in Browser". 

3) Click OK to exit. Close the Reader, then Restart the PC.

4) WARNING: Future updates to Adobe Reader re-check the Box by default. You must manually uncheck the
box after every major Adobe Reader update.

b. Cannot print PDF Documents. If you are viewing the document from inside a browser, be sure you are clicking
the correct Printer Icon. Adobe has its own toolbar inside the browser and its own Printer Icon. Use the Printer
Icon on the lower of two toolbars. NOTE: It's better to set up Adobe to display the PDF documents outside of the
browser. See step "a".          

13. PRINTER PROBLEMS :  To troubleshoot your printing problems, start by trying the following:  (Thanks to
Indiana University for much of this info. http://kb.iu.edu/data/acbl.html.)

a. In the application from which you want to print, from the File menu, choose Print. In the box that appears, check
to see which printer the program is trying to use. Make sure that this is the printer you want to use.

b. Try a Windows test print (XP=Control Panel > Printers & Faxes > Right-click on the Printer Icon > Properties >
"Print Test Page" button).

c. If possible, try printing to the failing printer from a different PC. 

d. Try printing something from another Application Program. If another application fails the same way, you may
need to get a new printer driver.

e. If the problem is specific to the program you are using, you could try checking online support for that particular
vendor's program.

f. The following are some common Inkjet printer problems and their possible causes:

1) Prints garbage:  This usually happens because the wrong printer driver is installed or it is corrupted. Also, if
you are trying to send Postscript data to a printer set up in PCL Mode (NON-Postscript). 

2) No response from printer; computer gives error message:  Check that cables are properly connected and
look for an Online or Select button to press on the printer. Many PC printers require an IEEE 1284 cable,
which is different from the standard bidirectional parallel cable. Likewise, printers for older Macintoshes
require either a serial cable or a LocalTalk cable. Consult your manual to find out what cabling you need.

3) Print head cannot travel its full horizontal distance:  Open the cover and make sure there is nothing
obstructing the movement of the print head. Obstructions can result if you haven't removed some of the
packaging, or if there is a paper jam. If this is a new printer, remember that you must remove the safety
tape, which is put there to prevent the print head from slamming back and forth during shipping.

4) Acts like it is printing but puts no ink on the page:  There is no ink cartridge installed. In many cases, this is a
separate item from the print head assembly, which is already installed in the printer from the factory.

5) Text has wrong print attributes (e.g., bold text not printed as bold):   This usually happens because the
wrong printer driver is installed. See information above about drivers.

6) Parts of characters missing, or characters not correct color:  The ink cartridge is either either clogged or
running out of ink. Run the software cleaning utility (almost always accessible from the printer) in order to fix
a clog. Replace the ink cartridge if the clog cannot be fixed or if the cartridge is almost empty.

7) Text is faded:   One or more of the inkwells in the print cartridge is almost empty. Unless your printer's ink
cartridge can have individual colors replenished, this usually means you need to replace the whole cartridge.

8) Printout is smeared:   The paper is mismatched to the paper setting for the printer. For example, if you are
using high-quality photo paper, set the printer's output for that paper; do not use the plain paper setting.

9) Paper jams often:  The feeder bin or tray may be overloaded; remove some paper. Excess humidity may be
causing pages to stick together; in that case, remove all sheets and use only as much as needed. The
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paper may have already been through the printer; the feeding process tends to warp and, due to the action
of the feed mechanism, thicken areas of the page by bunching it up. Try not to use paper that's already been
fed through the printer. 

14. SLEEP-MODE/STANDBY-MODE TROUBLESHOOTING
a. See this article from Maximum PC issue,Aug 2007 pg 48:   http://dl.maximumpc.com/Archives/MPC0807-web.pdf 

b. If the fans keep running in Sleep mode, Make sure the power options in the BIOS are set to S3, and not S1.
Note that some MOBO's have jumpers that have to match the BIOS settings for Sleep Mode to work properly

15. START MENU "ALL PROGRAMS" ICONS CANNOT ALL BE V IEWED: See my XP TIPS or
WINDOWS 7 TIPS, or VISTA TIPS sheet. Look for "Start Menu Customizations". 

16. VIDEO: ONLINE VIDEOS ARE SLOW, ERRATIC, or JERK Y. Some times they stop and
wait for more downloaded material.
a. You need at least 512 MB of RAM to play videos smoothly. 1 GB is better. 
b. Older PC's with slow processors will cause this as well as a very old graphics card. 
c. Go to http://www.speakeasy.net/speedtest  and check your download speed. It should be at least 1.0 Mbps.
d. Google: Flash test   and make sure you have the latest Flash program.
e. Google: Java test    and make sure you have the latest Java program.
f. Try the Video in both Firefox and Internet Explorer. (Note: You should be at IE 7 or IE 8.)
g. If a video uses Windows Media Player or Quicktime, make sure they are up to date.    
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