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AOL TIPS
� DO YOU WANT TO STOP PAYING AOL FOR YOUR E-MAIL ACCO UNT? 

Are you a paying member of AOL who no longer needs the various AOL services, but wants to keep your AOL
email address active?  Do you want to stop paying them a monthly fee? See the solution in my article "How to
Stop Paying AOL"  at www.jimopi.net.

� EXPORT YOUR AOL CONTACT LIST:  
To get your AOL e-mail contact addresses exported into Gmail, and then if desired, into Thunderbird, see my
article "How to Stop Paying AOL"  at www.jimopi.net.

� SET UP THUNDERBIRD FOR AOL  (IMAP or POP)
See my "THUNDERBIRD SETUP - Step-By-Step" sheet.

BATTERY CHANGING TIPS
� Before changing a PC "Keep alive" battery, it is a good idea to write down various BIOS settings,

since they will all be lost after a battery change. Usually the BIOS default settings work fine, but be
warned.

� To measure the voltage of the old battery to see if it needs to be replaced: First make sure the PC
is turned off. Then hold one voltmeter lead on the top of the battery and the other on the frame of
the PC. It should be 3.00 volts or greater. 

� Be sure to unplug the PC and wait about 1 minute before changing the Battery.
� Use great caution popping out the battery. If you bend or break the battery holder clip, the

motherboard is toast. 
� When powering up after a battery change, most PC's automatically take you to the BIOS to set the

Date and Time. If this does not happen, then press the correct key to go to BIOS (also called
SETUP) after the power up. If that does not work, some PC's have a jumper on the motherboard
that resets the BIOS to defaults. If so; 1) Move the jumper, 2) Set the date/time, 3) Power down, 4)
Move the jumper back to its original position and power back up. 

BIOS NOTES: 
Getting into a PC's BIOS (also called SETUP ) = Immediately after power on (During the

initial Splash screen), press one of the following (repeatedly if necessary): F1, or F2, or F10,
or <Esc>, or <Del>, or <Ctrl + Alt + Esc>.  If none of these work, google for the PC model
and the word BIOS or SETUP.  

Also see:http://www.informit.com/articles/article.aspx?p=102030&seqNum=4

BROWSER TIPS
   FIREFOX: See my FIREFOX SETUP & TIPS sheet. 
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   BROWSER CACHE SIZE  (Firefox, IE6 or IE7)
If you have a highspeed connection, the Browser cache should be small.  This reduces the number of temp
files stored.  For details on changing the cache size on Firefox, IE6 or IE7, see my FIREFOX TIPS, XP TIPS,
or WINDOWS 7 TIPS.   

   RESET IE7 or IE8 SETTINGS TO DEFAULT
� Open IE > Tools > Internet Options > Advanced Tab > click Reset. 
� On the Reset IE Settings window, click Reset. When done, click Close & restart IE7.    

   DELETE OR CLOSE AN ONLINE ACCOUNT:
� Here is an article for PC Magazine:     Http://www.pcmag.com/article2/0,2817,2386459,00.asp     
� Also check out this site: http://www.accountkiller.com/en/    

CPU THERMAL COMPOUND :
� WARNING: Silver compound (like Arctic Silver) can be conductive. Use extra caution when applying to the

CPU surface. Ceramic compound is not conductive.

DIAL-UP ACCESS -    FREE DIALUP ACCESS: 
� See:    http://socalfree.net/ .  
� Also www.juno.com offers 10 hours a month free, plus free email site with1 GB storage. 

http://account.juno.com/s/landing?action=viewProduct&productId=free Unfortunately the Juno program
can mess up your PC and your network settings.      

EXTERNAL HARD-DRIVES (General Info & How to choose a drive) : 
Most External Hard-drive enclosures use physical drives that are identical to those used inside PC's. To the
user, a given size external hard-drive varies only by connectivity, power source, and data format.
� CONNECTIVITY: External Hard drives can connect  to a PC in 4 different ways:   1) Network or Wireless

network [NAS],   2) External SATA Cables (eSATA),   3) USB Cables,  or   4) Firewire (IEEE 1394)
cables.

� Each way of connecting your External Drive has advantages and disadvantages. If you Google
"External hard drive connect", you will find more information than you can digest. 

� USB 2.0 comes in last for speed, but is the most common way to attach an external drive because
every PC has one or more USB Ports available.  Never use USB 1.1 Ports for data transfer. 

� The speed of USB 2.0 is OK unless you are doing video editing directly to the drive. Then you would
want to connect via External SATA (eSATA) or Firewire. Of course, large image back-ups will run
much faster with eSATA. 

� Choosing modes of connectivity other than USB depends on what hardware is available on your PC.
� Some External Hard-drive enclosures include a combination of two or three connectivity options. 

� POWER SOURCE:
� USB External drives are powered either from the wall (via its own power pack) or from the USB

connecting cable. I have a tiny USB powered drive that works good because it has two USB cables
and plugs into two USB ports. One is for "power only" and one for "power and signal". Some USB
Drives draw more power than one USB port can provide.  Note; USB 1.1 is too weak to power any
external hard-drive. USB 2.0 can power most, but not all drives that have only one USB cable. 

� Firewire connected External Hard drives are either powered from the wall with its own power cable or
from the Firewire Bus. 

� eSATA External Drives usually get their power from the wall using a power pack.  Some PC's and
Adapter cards do provide a connector to provide power to eSATA drives. 

� FILE FORMAT
� NTFS is the best file format for use with Windows. External drives are usually already formatted as

NTFS unless they are installed inside a Network (NAS Drive) Storage Unit.
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� For details on file formats of NAS Drives (Network Attached Storage), read my NETWORKING TIPS at  
www.jimopi.net.

� ON/OFF SWITCH: Next, I recommend a drive that has a real ON/OFF switch.  My Seagate "FreeAgent Pro"
drive is always on because it has no power off switch.  I can put it to sleep with a touch sensitive "Virtual"
switch, but I cannot power it off. Very annoying.

� VERTICAL vs HORIZONTAL MOUNT : It has come to light recently that horizontally mounted drives last
longer and are more reliable than vertically mounted drives, so I no longer recommend external drives that
have the drive standing on end (like my FreeAgent Pro). If you lay a vertically mounted drive on its side, how
do you know if it is now upside down or right side up? Upside down is worse that running while standing up.

� SPEED
� RPM: Always pick a 7200 RPM or greater hard-drive for the best speed and performance. Warning:

Western Digital "Caviar Green" drives only turn at 5400 RPM and so are very slow performers. Do not buy
these. Note: The label on the Drive does not tell you this! 

� SATA vs IDE Drives. Most new external drive enclosures only support SATA hard drives. This is because
they are much faster than IDE Drives given the same RPM.

� CACHE: I suggest 32 MB or greater buffer (cache) size for best performance. 

� SECURITY: To help protect your external hard drive from malware, always power it off when not in use. That
way if your system gets infected, your external drive is safe. 

� RAID OPERATION:  RAID 0, RAID 1, and RAID 5 are available on many external Hard-drive enclosures:  
� RAID 0: Improves Access, Read, & Write speed by spreading data across two or more drives (striping).

The more drives the faster the speed. It decreases data security because if any drive fails, you lose ALL
your data. NOTE: Two 500 GB drives give you 1000 GB of total usable storage.

� RAID 1: Uses two drives and improves data security by mirroring data. If either drive fails, the data is safe.
Read Speed is improved over non-RAID enclosures, but Write speed is the same. Two 500 GB drives
give you slightly less than 500 GB of total usable storage. 

� RAID 5: Uses three or more drives to improve speed and security. The speed may or may not always be
better than non-RAID or RAID 1 depending on the usage. Three 500 GB drives give you 1000 GB of
available storage (Total of Drives minus one drive). 

� Non-RAID/JBOD: A non-RAID External drive enclosure that has more than one drive is also referred to as
JBOD (Just a Bunch Of Disks). Total storage available is the total capacity of the drives. 

� SUMMARY / BOTTOM LINE:   For the average user, I recommend a full size, horizonally mounted, NTFS
formatted, USB connected drive with a real ON/OFF switch that is powered from the wall. The best are the
new USB 3.0 drives, but you need a USB 3.0 adapter in your PC/s. USB 2.0 connectivity is fine unless you are
doing video editing directly to the drive. Then you would want external SATA, Firewire, or USB 3.0.  I do not
recommend the tiny drives that are powered directly by the USB cable. Then are less reliable and do not work
in all PC’s. 

FLASH-DRIVE TIPS  
   U3: Removing the U3 Launchpad:   

To remove the self-loading U3 Launchpad system from a Cruzer U3 or other brand of U3 Flash Drive and turn it
into a plain USB Flash drive, download and run the file: “u3 uninstall.exe” from:   http://www.u3.com/uninstall/  . The
Utility will reformat the drive into a standard vanilla USB Flash-Drive. NOTE: This is an irreversible process!  U3
cannot be re-installed! Also the format will destroy all data on the drive so save all data before starting. 

   Encrypting Data
Try out AxCrypt. See: http://www.axantum.com/AxCrypt/

Try out TrueCrypt
Try out IronKey (Best, but not free).     

                            GENERAL PC TIPS  
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   SLC vs MLC: SLC Technology is more reliable than MLC. Look for SLC when shopping for a Flash Drive. 

   WRITE-PROTECT SWITCH: If you want a flash drive with a built in write-protect switch on the side, try a
KANGURU FLASHBLU 2 drive.  A 16 GB version is available from Amazon ($49.23 with free shipping)    

FRAUD/SPAM
   HOW TO REPORT PHISHING AND OTHER INTERNET SCAMS:
� First collect the necessary data as shown for your e-mail client.  Then copy the full data (Ctrl+C), and paste

it (Ctrl+V) into a note to one the addesses listed below.  Do not send attachments. Paste the data into the
body of your note. 
�Thunderbird : Select the message > View > Message Source > Ctrl+A > Ctrl+C
�Outlook:  Open the message > View > Options. Find the box "Internet Headers" > Ctrl+A > Ctrl+C
�Outlook Express : Right click on the message > Properties > Details tab > Message Source Button >

Right click > Ctrl+A > Ctrl+C. Close the Message Source window and the Properties window.
�Gmail:  Select message > More Options command > Show original command near the end of the list of

command options.

� REPORT TO......
GOVERNMENT = phishing-report@us-cert.gov  and  spam@uce.gov. 
ROADRUNNER = abuse@rr.com  and  spamblock@security.rr.com
EBAY =             spoof@ebay.com
EARTHLINK =   fraud@corp.earthlink.net
PAYPAL =         spoof@paypal.com
MICROSOFT = abuse@microsoft.com
MSN =             abuse@msn.com
AOL = Use the "Report Spam" button on the AOL Webmail site (Paid Members only) 
AMAZON = 800-201-7575
B of A = 800-732-9194 and 877-231-9372 

� For reporting Internet crime and fraud, see:  http://www.ic3.gov/   

� For more contact addresses and details, see: http://www.fightidentitytheft.com/how-to-report-scams.html        

� For more listing and places to complain, see:http://www.elsop.com/wrc/complain.htm 

FREE CREDIT REPORTS: http://https://www.annualcreditreport.com/cra/index.jsp

SUBMIT A FRAUD-ALERT TO THE CREDIT AGENCIES :
                                                      https://www.alerts.equifax.com/AutoFraud_Online/jsp/fraudAlert.jsp

    (NOTE: If you submit to one agency, they forward it to the other two. Only good for 90 days)

   IDENTITY PROTECTION =  LIFELOCK ($99 per year with coupon code KNX)  www.lifelock.com

   HOW TO VERIFY FRAUD SITES, HOAXES, ETC:
Some sites that can help identify Hoaxes and frauds.    (Note: I have not tested any of therse): 
  http://www.hoaxbusters.com ,     http://urbanlegends.about.com/od/internet/a/current_netlore.htm , 
  http://ciac.llnl.gov/ciac/bulletins/h-05.shtml,    http://www.snopes.com/snopes.asp,     http:// http://www.vmyths.com/

SPAM REPORTING:  
� What happens when you keep receiving unsolicited emails or newsletters for which you never subscribed

to?  You simply report it to the “Federal Trade Commission”. Just forward the deceptive spam to a special
FTC email address spam@uce.gov.

� To learn more about how to avoid spam scams and reduce the clutter in your in-box, check out 
http://www.ftc.gov/spam .

� The FTC and its law enforcement partners use a database to generate cases against people who use spam
to spread false or misleading information about their products or services. Consumers who think they have
been taken advantage of by a spam scam can file a complaint with the FTC online at http://www.ftc.gov/ .
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HARD-DRIVE INFO
� SPEED 

� Always pick 7200 RPM or greater. Warning:  The Western Digital Caviar Green drives have a variable
speed starting at 5400 RPM and so may be slower. The jury is still out on these for data speed. Note: The
label on the Drive does not tell you this.

� SATA Drives are faster than IDE Drives in any situation. 

� BUFFER/CACHE SIZE: I suggest 32 MB or greater buffer (cache) size for best performance.

� IDE HARD-DRIVE JUMPER SETTINGS: 
� Most drives have a tiny label telling you how to install the jumper. If not, google the drive PN and the word

jumper for info. IE: "MAXTOR 88000D8 jumper"

� Note : With more than one drive on an IDE Cable, Drive jumpers should either both be set for Master &
Slave or both be set to Cable Select. Do not mix settings.    

� LAPTOP 2.5” IDE HARD-DRIVE JUMPERS : (No jumper = Master)

� OEM HIDDEN PARTITION DELETE:  See this tutorial:   http://jaredheinrichs.com/how-to-delete-oem-partition.html

� RELIABILITY 
� For the best reliability, always buy "RAID Class" Hard drives. Also called "Enterprise" Hard drives. These

drives cost a little more but are much more reliable as they are built to a higher standard.

� SATA INFO: See the section below called SATA INFO

� SSD’s (Solid State Drives): See the writeup on SSD’s in my BUYING A WINDOWS 7 PC sheet. 

HARD-DRIVE (Clear wasted space)
� Delete space wasted from old iPhone/iPod backups:   

http://www.techzilo.com/save-disk-space-delete-old-iphone-ipod-touch-backups/      

� Download and run SPACEMONGER: See my UTILITY PROGRAMS writup for Details.

� Download and run TFC  (Temp File Cleaner)  See my UTILITY PROGRAMS writup for Details.

INTERNET EXPLORER TIPS:    
� Remove IE7 or IE8

� Start > Run:  %windir%\ie8\spuninst\spuninst.exe
� Start > Run:  %windir%\ie7\spuninst\spuninst.exe

� IE8 Tips: See my WINDOWS 7 TIPS and WINDOWS 7 TROUBLESHOOTING sheets for IE8 info.  I do not
recommend using IE8 with XP or VISTA. Stick with IE7.  

                            GENERAL PC TIPS  
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� "RESET TO DEFAULTS" (IE7 & IE8)
� Open IE > Tools > Internet Options > Advanced Tab > click Reset. 
� On the Reset IE Settings window, click Reset. When done, click Close & restart IE.

� Set up a fresh IE 7  
a. Set up the IE 7 Toolbars:

1) Turn on View Links: (Right-click the Toolbar area > click to check “Links”). 
2) Delete all the default Links. 
3) Add Links for “www.google.com”, “www.jimopi.net”, “www.speakeasy/speedtest”, & etc.
4) Turn on View Menu Bar: (Right-click toolbar area > click to check “Menu Bar”).

b. Install the IE add-on called WOT. (Just Google WOT or go to WWW.MYWOT.COM). 

c. CACHE SIZE:  (Tools > Internet Options > General tab. Under Browsing History, click Settings & select 50 MB).  

d. CONNECTIONS:  (Tools > Internet Options > Connections tab > LAN Settings > check “Automatically detect settings”.)

� Set up a fresh IE 8: 
a. See this link:  http://blogs.msdn.com/b/ie/archive/2009/05/09/ie-setup-experience-just-the-facts-and-the-screenshots.aspx

� CERTIFICATE ERRORS: Make sure the TIME, DATE, and YEAR are correct on your PC.   

LIBRE OFFICE / OPEN OFFICE  
� SET UP “OPEN OFFICE” AS THE DEFAULT OFFICE PROGRAM

� XP: 
1. To set up “Open Office” as the default program to open .DOC (WORD) files: (Start > Control Panel

> Folder Options > Filetypes tab). Find the extension called .DOC, click to highlight it and click
"Change". and change the program that opens DOC files to the Open Office.org Writer". Click OK,
OK to exit.

2. Repeat step 1 for all desired "Office" type filetypes that will be used. (XML, etc).
3. Next, set up the Open Office “Writer” defaults to save files in WORD's ".DOC" format: In Open

Office, go to (Tools > Options > Load/Save > General), Select "Save as Microsoft Word
97/2000/XP".  Note: This change makes all the different Open Office Program "data saves"
compatible with Microsoft Office.

� WINDOWS 7: 
1. To set up “Open Office” as the default program for all kinds of Office files: (Start > Control Panel >

Programs > Default Programs > Set your default Programs). Click "Open Office". Click "Set this
Program as default". 

2. To set up the default “SAVE” format to “Microsoft Word 97/2000/XP” (.DOC).  (Open the Open
Office Writer Program. Go to Tools > Options > Load/Save). Select a save format of "Microsoft
Word 97/2000/XP".  Note: This change makes all Open Office Program "data saves" compatible
with Microsoft Office.     

MICROSOFT OFFICE 2010: Download site
� If you need to install Microsoft Office 2010 (any version) and you do not have the DVD, but do have a

good Product Key, you can download the installer file:  
http://office.microsoft.com/en-us/buy/netbook-FX101850729.aspx

� To Re-install Office, use this site to download the installer or order a new DVD. You will need a Product Key to download: 
http://office.microsoft.com/en-us/products/microsoft-office-2010-backup-FX101853122.aspx

OPENDNS (Free DNS Service)
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� When browsing, DNS servers translate your desired website address like  "http://www.amazon.com"  to a
numerical IP address so your PC can actually go to the site.  You can enter the IP address for Amazon as
http://72.21.210.250/ and get there slightly faster, but what a hassle trying to remember all the numbers. 

� By default, your PC uses the DNS servers provided by your internet provider (ISP) like Time Warner, Verizon,
etc.  OpenDNS Basic is a good and free alternative. It can speed up your internet access if your local
provider's servers are slow.

� If you are a glutton for punishment, you can test the speed of various available DNS servers by installing and
running the free DNS BENCHMARK UTILITY from Steve Gibson: http://www.grc.com/dns/benchmark.htm

� For more info about OpenDNS, see:  http://www.opendns.com/solutions/household/   and also:
http://www.opendns.com/support/dynamic_ip/

� You can actually use OpenDNS without even opening an account by simply setting up your PC's Network
settings to use the following DNS servers: 208.67.222.222 and 208.67.220.220   Do this only if you know how
to do it already.  Otherwise, register with opendns.com and they will walk you through setting up your PC. 

� If you want the OpenDNS features like improved browsing security, parental controls, etc, you must register
with opendns.com. The free version will probably meet all your needs.

� To access their instructions on setting up your PC or router to use OpenDNS, you also must now register with
them.

OUTLOOK TIPS
� TO DISABLE Microsoft  "WORD" as your default Outlook e-mail editor, follow these steps:  (click Tools >

Options > Mail Format tab > un-check the box "� Use Microsoft Word to edit e-mail messages". Click <OK>).  

� To empty the TRASH, click TOOLS > Empty "Deleted Items" Folder"

� COMPACT THE MAIL FOLDERS: (OUTLOOK:  Right-click Personal Folders > Properties > Advanced >
Compact Now),  (OUTLOOK EXPRESS:  File > Folder > Compact All Folders)

� To find the Outlook data file location, it is usually located in the following folders:
� For Windows XP or Server 2003, look in:

C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook
� For Windows 7 or Vista, look in:

C:\users\<username>\AppData\Local\Microsoft\Outlook

OUTLOOK EXPRESS TIPS
� No tips available

PC PARTS - RELIABLE BRANDS:  (From Technibble.com)
� Motherboards  –– Gigabyte
� Thermal Compound -- Arctic Silver CMQ22G, or Arctic Silver 5
� CPU Coolers  –-– Thermaltake,  Zalman
� Power Supplies – Thermaltake, XION
� Hard Drives   ––– Seagate
� RAM  ––––––––– Kingston
� Video Cards  ––– ASUS or XFX
� DVD Media  –––  DVD+R is better than DVD-R. Best DVD+R is from Taiyo Yuden (TY) of

Japan http://www.supermediastore.com/index.html.  (Also TDK - Look for "Made
in Japan" on box).  Verbatim DL DVD's are rated well also.

� Best components per ZDNET 2-2009: http://blogs.zdnet.com/hardware/?p=3619&tag=nl.e540

POWER PACKS & POWER AC ADAPTERS - REPLACEMENT

                            GENERAL PC TIPS  
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Here are the considerations when replacing a Power pack:
1. PLUG SIZE: The power plug size and shape of the new power pack must match the device

EXACTLY. 

2. POLARITY: Each device has a symbol near its power jack identifying whether the polarity of
the center conductor should be + (plus) or - (minus). This must match the new power
pack EXACTLY.  

3. VOLTAGE: The device should have a voltage value listed near its power jack. The voltage
of the power pack must match the device EXACTLY. If the voltage is not shown, you will
need to look on the old power pack or in the User Manual for the device. 

4. AMPS: The current rating in Amps or Milliamps of the new power pack must meet or exceed
the current required by the device. The current rating is NOT listed on the device. It is only
found on the old Power Pack or in the User Manual for the device.

5. UNIVERSAL POWER PACKS:  I do not recommend the purchase of those generic  
“Universal” multi-purpose power packs using multiple adapters, especially those with a
switch to change the voltage (like Radio Shack sells). These kinds of power packs can
destroy your device, particularly Laptop PC’s.

6. DELL NOTES: Dell Powerpacks have some kind of "Smart" circuitry inside, so a non-Dell
Power pack may not work. I suggest an exact Dell part number replacement.

7. LAPTOP POWER PACKS: Laptops are the most critical for having an exact replacement.
Try the original Manufacturer website for purchase. Warning: The high cost of an exact
replacement may make you rethink whether or not you want to just buy a new Laptop.

PRINTING NOTES
� Printing directly on CD's/DVD's: 

� Printing on round labels and sticking them on CD/DVD's is a bad idea. They can fly off inside the
player and destroy it. 

� Special CD/DVD's must be purchased for direct printing. 
� Many EPSON printers can do it. They come with a special tray to hold the disk. 
� CANON Printers: Many Canon printers can do this, but are not shipped in the US with the necessary

hardware tray or firmware settings. Here is a list of CANON Models and a Tray chart: 
http://www.cameratown.com/articles/canon_cd_printing.cfm

� PRINT PREVIEW. 
� When the printout does not come out how you expect, escpecially when printing web pages from IE or

Firefox, it is time to use "Print Preview.
� From IE, Firefox or any other program that offers it, click (File > Print Preview).
� The Print Preview screen allows you to see what each page will look like before you print and waste

paper. 
� The default settings are portrait mode, "Shrink to Fit", and with default margins of usually around 0.75"

on all sides. All these can be customized to get the printout to look the way you want it. Just play with
the various settings to see how the page looks before you Print. 

� I also recommend printing just page 1 of a webpage unless it does not give you what you want. Many
web pages will waste many sheets of paper printing unnecessary garbage below what you really want.

� PRINTER DRIVERS 
� When installing a new printer on a PC, NEVER connect the printer until instructed by the Printer

Driver/Software install wizard!!!
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� Microsoft claims that their generic Windows 7 printer drivers work just fine and are compatible. That's the
impression you get from reading the Win7 compatibility center chart.  They make is sound like their drivers
give full support, but they do not.  

� In general, drivers that come on the CD that is included with a new Printer are already obsolete, since the
printer has been sitting on the shelf for months before you bought it. 

� For the best Drivers and Printer software, go to the Printer Manufacturer’s website and download the
latest printer software and drivers for your model printer and your version of Windows; XP/Vista/Win7,
32-bit or 64-bit. 

� Printers do not come in bits (32-bit or 64-bit). Printers are just printers and will work on any system for
which Printer drivers are available. 

� A Printer Driver is a program you install on the PC so it can talk to the printer. A 32-bit printer driver is for a
32-bit XP/Vista/Windows7 system. A 64-bit printer driver is for a 64-bit XP/Vista/Windows7 system.

� If the printer manufacturer offers a Vista printer driver, it should work OK on a Windows 7 system.
� Windows 7 supplies generic drivers for many printers, but if you use a generic driver, many of printer’s

features will be missing and unavailable (IE: ink monitoring, scanning of an all-in-one, etc).   

RECOVERY CD/DVD's
  CREATE AN HP WINDOWS 7 or VISTA RECOVERY DVD (See my WINDOWS 7 or VISTA

TIPS sheet)

  CREATE A DELL XP RECOVERY CD:   There is a Dell utility to create a System Recovery CD.   Start, All
Programs, Dell Accessories, and then Dell OS Recovery CD.

  DELL BACKUP & RECOVERY ISSUES
    DELL HIDDEN (Restore/Recovery ) PARTITION NOTES :

1. You must verify that your CTL+F11 works before you use TrueImage. Remove all external devices, shut
down, restart, hold CTL+F11 until your computer beeps and shows you the Dell PC Restore screen, then
cancel it.

2. If not successful, try it several times. It frequently does not work the first time. Sometimes you must quickly tap
and then hold the CTL+F11 keys for it to work.

3. If that does not work, try this utility from MikeTechShow #131: http://www.goodells.net/dellrestore/files/dsrfix.zip  .
Apparently this does not work on PC’s with Vista and possibly Windows 7 pre-installed. (9-2009)

4. Here is some more info about the process from Dan Goodell: http://www.goodells.net/dellrestore/index.htm   
5. If you have trouble restoring from the hidden Dell recovery partition or a copy of that partition,     see these

tips:    http://www.goodells.net/dellrestore/fixes.htm

6. If still not successful, you may have resized partitions or removed or disabled the Dell PC Restore software or
done something to alter the mbr of your hard drive and the function is broken. In some rare cases, functionality
can be restored by following Goodell's advice at www.goodells.net/dellrestore/ but it's not a sure thing.

7. If you have success, restart and press F12 and boot to the Dell diagnostics partition. Run the entire test suite.
If all tests pass, go on. If not, deal with what needs correction/repair.

8. Restart and go to My Computer and right click Local Disk. Click properties->Tools->Check Now and select  
both tests/repair. Restart and allow completion of the tests. If the results indicate your disk is clean, proceed to
step 6. If dirty, you'll probably need to replace your hard drive.

9. Use TrueImage as detailed below.
10. NOTE: Your Dell hard-drive has one visible C partition, one small (50MB) hidden diagnostic partition and the

all-important 3GB hidden Dell PC Restore partition if its a newer Dimension (after 7/04). You can see all the
partitions using XP's Disk Management console view.     

DELL INSTALLATION DISKS
If your Dell install Disk is lost or damaged, you might try a disk from another Dell if it has the same version of
Windows on it. Just make sure you use the Product Key on the side of the PC (Certificate of Authenticity) to do
the activation. 

 DELL RESTORE PARTITION
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If you have trouble restoring from the hidden Dell recovery partition or a copy of that partition, see this
website:    http://www.goodells.net/dellrestore/fixes.htm

REMOTE ASSIST / REMOTE VIEW:  See my “UTILITY PROGRAMS” sheet. 

SATA INFO:
� Normally, changing SATA drive control from IDE to AHHI in the BIOS is done before

the initial installation of the Operating System. Making this change after a system is
installed must be done carefully or the system will no longer boot. Also, not all hardware
BIOS’s support “ahci”.

� See this Tip:
 http://www.techrepublic.com/blog/window-on-windows/quick-tip-improve-your-sata-disk-performance-by-converting-from-ide-to-ahci/3418

� Also see Microsoft KB 922976 and FixIt #50470

� Warning: The optical drive/s may have to be set to IDE in the BIOS to be recognized by
the Operating System even if it has a SATA interface.

SECURITY
� To improve your PC Security and performance, set up your PC or Router to use the

DNS Servers at OPENDNS.COM:    208.67.222.222    and   208.67.220.220. For
details go to opendns.com

SKYPE TIPS
� If you use a Router, you can improve Skype performance by setting up your Router for

port forwarding of Skype data.  (This tip is from Mike Smith at miketechshow.com)
1. First, set up your PC with a Static IP address. (For XP: Control Panel > Network

Connections > right-click the LAN > Properties > TCP/IP > Properties). I use the
following IP Address: 192.168.1.110 (since my router assigns DHCP addresses
starting at 192.168.1.100). The Subnet mask is usually 255.255.255.0 and the
Default gateway is the Router address. Mine is 192.168.1.1

2. Next, open Skype and find out what port Skype uses: (Tools > Options > Advanced
> Connection). Copy down the Port number. 

3. Now, log into your router and set up port forwarding for the Port number from Skype
to the IP address of your PC. 

4. PS: If you don't understand this, don't try it.    

USB 2.0:  HOW TO VERIFY THAT YOUR PC HAS USB 2.0 INSTALLED:
� In XP, go to the Device Manager (XP = Right-click My Computer > Properties >

Hardware Tab > Device Manager) and look under "Universal Serial Bus Controllers".
Device Manager will show USB 2.0 as an "Enhanced" Host Controller or "High Speed"
Host Controller. Any Vista or WIndows 7 machine should have USB 2.0 already on it. 

� USB 2.0 may also show up as a "USB 2.0 Root Hub", but not necessarily. 

� If you do not see the words "Enhanced" or "USB 2.0", then your PC only has USB 1.0
or 1.1 installed.    

WINDOWS REINSTALLATION CD / DVD’s
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� A Windows reinstall CD / DVD varies with the manufacturer. Most are not original Microsoft
Installation Disks, but are modified by the vendor. These CD / DVD’s put your PC back to
how it was when you bought it. (Minus all your data of course)

� If you need a “Reinstall” CD/ DVD for any version of windows, check out this article on how
to obtain them free or cheap: 
 http://www.zdnet.com/blog/bott/lost-your-windows-discs-how-to-get-replacement-media-legally/4320?alertspromo=&tag=nl.rSINGLE
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